Question about Arris SURFboard SB4200 Modem

1 Answer

My motorola surfboard sb4200 modem randomly disconnects and then is unable to 'Send', as in the light doesnt go on. This seems to fix at random times and can go off for hours at a time, plz help

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

Have you contacted your ISP yet? You may be having issues with your connection, such as an upstream low signal-to-noise ratio or upstream receive power.

Also, since your modem is older you may want to have their tech support check and see what the power level is. If it's well above 50, closer to 60, then it's time to replace the modem. What happens is that if the signal is bad then the modem will have to "work harder" to stay online. After awhile they wear out. Another sign is if it's running hot - which means that it's struggling to stay online. Have your ISP confirm this for you.

Finally, have you checked with your ISP to see if there are any ongoing issues in your area? Don't go by what the recording says, as it reads your area code and prefix - and often is inaccurate.

Hope I've helped!

Posted on Jan 14, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I Have a new acer laptop and I connected my modem to it but the internet is still not working.


Patience when you have a modem for a long time connected to other computers and HAS never been disconnected the modem stores a little data on it SO DISConnect the modem plug the Ethernet cable in the laptop and turn on your modem your computer will pick it up IF it doesnt please reply to this post or by email juanmireles15@yahoo.com

Feb 13, 2011 | Arris SURFboard SB4200 Modem

1 Answer

I have the Motorola surfboard SB4200 modem. THe lights are not on: only the power light is solid and the receive light is blinking. Any suggestions?


Phone your tel company and ask them to check your phone line for faults.Then check your leads or replace them.Uninstall the modem and reinstall it through the disc that came with it.

Sep 12, 2010 | Arris SURFboard SB4200 Modem

2 Answers

Power, Receive, Send flashes, No online light or the rest. Help?


Throw it away or send it to Motorola they get very HOT and this causes failure its common in routers and modems

Sep 21, 2009 | Arris SURFboard SB4200 Modem

1 Answer

My surfboard sb4200 just keeps disconnecting from the internet.my OS is vista ultimate.


Most likely your incoming cable signal is weak. If you call your cable company, the on call support tech can sometimes resolve the issue from their end.

If not they can send a technician to your house to measure the signal strength. The tech should first measure the signal strength before it comes into your residence and then again at the input to your cable modem.

The surfboard also has an internal web interface that provides a good deal of information relating to your signal strength and other diagnostic information.

I'm not sure about yours, but the internal ip address of my surfboard web interface is 192.168.100.1

Regardless though, you still need to get your ISP involved to resolve the issue.

Jul 10, 2009 | Arris SURFboard SB4200 Modem

1 Answer

How do you change the mtu settings on a sb4200


Hi,

Try to access the Web interface of your router. Access http://192.168.100.1 and look for MTU. I think it is set to 1500 by default.

Jul 06, 2009 | Arris SURFboard SB4200 Modem

2 Answers

SB5101 Motorola Modem Disconnects Randomly


If all the lights go out I would assume you mean the power light as well. Couple of things I would look at:

Has your ISP replaced the modem including the power adapter?
Has your ISP verified there is no short on the incoming data cable? You could try to wiggle the incoming data cable to see if the lights go out. I would do the same on the power cable.

If it's not a mechanical fault (cables), verify that you have the correct and current drivers for your modem and operating system.

Good luck and thanks for using FixYa.

May 12, 2009 | Arris SURFboard® SB5101 Cable Modem

1 Answer

Motorola modem sd 5102 is all ways blinking on send


I work for a Cable company and am very familiar with these modems. When the send light is flashing it means the cable modem is unable to lock on the the upstream channel.

A few reasons for this are.
1. The tuner in your cable modem may have suddenly died
2. The could be an internal wiring problem in your home or some sort of filter on your line preventing it from linking.
3. The cable company could be having a problem

When did this start?

Hope this helps.

Please Rate.

Apr 10, 2009 | Arris SURFboard SB4200 Modem

1 Answer

Sb4200 modem not working


The only time you need software for a Motorola SB4200 is if you are using USB. If you use ethernet then it is simply plug and play, no drivers required.

The USB Drivers are here.

http://broadband.motorola.com/consumers/products/SB4200/downloads/v2.4.5_WHQL_Drivers.exe

Good Luck.

Hope this helps.

Please Rate

Jan 08, 2009 | Arris SURFboard SB4200 Modem

1 Answer

I have a motorola modem sb4200, I have only the power light on


It could be your modem HFC MAC ID is not register with your local cable tv company. You may need to call your cable provider to register your cable modem on their networks.

Sep 24, 2008 | Arris SURFboard SB4200 Modem

Not finding what you are looking for?
Arris SURFboard SB4200 Modem Logo

754 people viewed this question

Ask a Question

Usually answered in minutes!

Top Arris Modems Experts

swDemonDog

Level 2 Expert

233 Answers

Terry Allen
Terry Allen

Level 3 Expert

680 Answers

Suddenlink Help

Level 1 Expert

43 Answers

Are you an Arris Modem Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...