Question about 3M SV-497AJM Vacuum

1 Answer

Rainbow d3c beaterbar has low suction Vacuum itself has great suction

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 75 Answers

Did you check the hose or the power nozzle it might have holes in it.

Posted on Jun 29, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Henry hoover


That means you had too much hair in your beaterbar or that you had the vacuum set too low to the floor. The beaterbar stopped turning and the rubber belt was slipping creating friction and heating to the point of melting. When you vacuum check often that the powerhead (beaterbar) is moving. If the belt ever slips it stretches or melts in half and must be replaced.
If you were referring to the motor then there isn't much you can do but replace the motor.

Oct 17, 2013 | Vacuums

1 Answer

D3C RAINBOW VACUUM POWER CORD


if you mean you wont to replace the cord this video will show you

Jan 05, 2013 | Rainbow Technologies D4 Bagless Vacuum

3 Answers

MY RAINBOW VACUUM HAS LOST SUCTION POWER AND i DON'T KNOW WHY


Your Rainbow E series has lost suction power, because you need a new hepa filter, ot your water basin gasket is messed up, or the center motor gasket is messed up or out of position.

Make sure your water basin is not cracked or broken, also.

If you have any more questions let me know. I am a Rainbow seller, and a Rainbow expert also.

Thank you,
Ralph

May 19, 2010 | Rainbow E series Canister Wet/Dry Vacuum

1 Answer

Rainbow D3C electric Hose is broke


NO NO NO NO you have to get a new hose in this situation there is no other way around it. If you screw up just the littlest bit reattaching that hose a vacuum that uses water will QUICKLY let you know. Do yourself, your family, and your life insurance company a favor and buy a new hose.

Apr 10, 2009 | Rainbow Technologies D4 Bagless Vacuum

1 Answer

Rainbow Vacuum loss of suction


If it is not the Hepa filter, you can check it by removing it running machine and seeing if there is a difference. It is always good to have your unit serviced about every 5 - 8 years or so.

Mar 29, 2009 | Rainbow E series Canister Wet/Dry Vacuum

1 Answer

Rainbow vacuum-water not spinning


Remove hose and turn on the unit with nothing on the intake - see if it helps - feel the suction with hand.

a) If it works fine without the hose - look for a clog in the hose, wand or the nozzle

b) If the suction is weak even without the hose:
Clean the separator,
If this is e-series or E2 Rainbow - remove HEPA and try vacuuming without it (sometimes it is too dirty so stops good airflow). New HEPAs HERE.
If this is SE Rainbow - remove exhaust cap and if there is a sponge - take it out

Still no luck - It has to be serviced

Good Luck,
Rocky
:-)


Feb 15, 2009 | Rainbow 75th Anniversary Canister Vacuum

2 Answers

Low suction


Is the water seal in place or missing? Another cause would be a bad motor, running at a slower speed will mean low suction. If it is a motor, then you would have to replace it. Is the suction low at machine without the hose, if it is ok then may be a clog in the hose.

Feb 09, 2008 | Rainbow E series Canister Wet/Dry Vacuum

2 Answers

It sounds fine but it is sucking very little


If the suction at the port that the hose hooks into has low suction, then most likely you have a problem with the motor. Some of these Rainbow motors sound ok running, but are running at a slower speed, thus reducing the suction and replacing the motor is the solution.

Dec 24, 2007 | Rainbow E series Canister Wet/Dry Vacuum

2 Answers

Rainbow D3C Low suction


You might check the carbon brushes on the motor, it could be that the motor is not running fast enough, which would mean replacing the motor. With the hose off, do you have good suction where the motor goes into the vac? If it is good there, then either the powerhead isn't working or the hose is clogged.

Dec 09, 2007 | Vacuums

Not finding what you are looking for?
3M SV-497AJM Vacuum Logo

Related Topics:

109 people viewed this question

Ask a Question

Usually answered in minutes!

Top 3M Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

Roger Potts

Level 3 Expert

694 Answers

yadayada
yadayada

Level 3 Expert

64034 Answers

Are you a 3M Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...