Question about Icom IC-R8500 Base Scanner

2 Answers

NO audio signale

We connect every thing but we can't get any audio signal

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 2 Answers

1st main unit IC21 ?PC1241H or TA7252AP depence main.
2nd C229, R278, C230 for clear audio
3nd bottom of main unit Q71 2A1736 PNP tran. replace with BD 140 and RESISTOR R491,R510,R484,R483.

Posted on Feb 25, 2015

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Master
  • 14,553 Answers

L would first check for audio from the external speaker connection which most have.

Posted on Dec 15, 2012

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have sound but no picyure


try cheking av cords are in correct posistion

Oct 13, 2014 | Televison & Video

1 Answer

When connecting tv to pc i'm getting an error message 'no signal input detected'


Did you click on the source button? Also you have to go to your desktop right click with the mouse thern click on properties you will go to your display settings you should see 2 display squares 1 & 2. now you can clone or extend. Another thing it would help to let us know you OS ie win xp or 7 or whatever. Whether you've got Nvidia or ATI or onboard Graphics. So I'm just giving you the basic info..Hope that helps Merry Xmas.

Dec 27, 2012 | Wharfedale Televison & Video

1 Answer

M-audio Fast Track Pro Signal & Clip LED Always ON I have a M-audio Fast Track Pro, I'm facing this weird problem. As soon as I switch the M-audio Power on. I can see the Clip & Signal LED...


I have the same problem. Here is what it looks like. Any ideas? This happens without any inputs. I'm using a macbook air on yosemite but I have tried it with ealier macs and still.
m-audio-fast-track-pro-signal-amp-clip-ni4luhx4uq5ph035q1qzraj2-5-0.jpg

Apr 26, 2012 | Computers & Internet

1 Answer

Im trying to hook my insignia flat screan tv to my mitsubishi M-VR900 recevier the tv has plug for audio out and recevier has a tv audio in red/whit plug and i have 2 speakers i have on the front spearker...


Go into the onscreen menu of your TV, find and select the audio options. Make sure the audio out on the TV is enabled (this might be an automatic feature and might not be displayed -it depends on your TV model). Next make sure your receiver is working and (if it is so equipped) make sure your speaker switch is enabled.
Make sure all of your cables are working. You can do this by switching out the cables one at a time for ones you know are good.
Make sure no headphones are plugged into your receiver or the TV -this usually turns off your audio signal to any speakers.
Your TV remote may be equipped to control the volume output of the external audio out signal. Some TVs automatically turn off the internal speakers when you hookup or select an external audio output. turn up the volume on both (your TV and the Mitsubishi).
Does the Mitsubishi work on other sources (DVD, radio etc...)?
Remember to double check your cable connections -audio OUT from the TV to audio IN into the Mitsubishi. Reversed connections can damage your TV and amplifier electronics.
What model is your Insignia? Some are equipped with digital outputs which, if your receiver is so equipped as well, can send surround sound (home theatre) signals to your receiver. These can be orange-colored rca jacks or optical jacks. They do not send analog audio signals.
Once all the cables are double-checked, (double-check your speaker connections!), turn on your receiver, TV and signal source (cable, satellite DVD etc...), bring the volume control (both on the Mitsubishi and the TV) up to nominal levels. You should hear sound.
One more thing:
Make sure your speakers work. You can try them on another amp or simply touch the speaker terminals with a 9-volt battery (the speakers should move in or out depending on the 'phase' of the connection).
Hope that helps.

Nov 26, 2011 | Audio Players & Recorders

1 Answer

Sub woofer does not come on. we checked for power to the cord. what to do now?


If it's an active subwoofer, it will need power from the wall along with a signal from your amplifier. usually this is done over a cable that looks a bit like coax, with the same plug on each end. Make sure your amp is configured to send a signal to the sub and ensure that whatever you're trying to play (i.e. a movie / console game) outputs signals for subwoofer.

If all of these things do not solve your problem... try turning the subwoofer on? (i jest).

Thanks,
Moza805

Aug 30, 2011 | Audio Players & Recorders

1 Answer

No sound


Please connect the audio out to an amplifier and see if there is any audio signal, if not use an external signal to the audio input to confirm if the TV's audio output is working- switch on the AUX or the line in . If there is output then the amp is working. If so the fault is within the audio detection section the SIF or the preamp section.
You need to have a signal tracing or a signal injection method to find the loss or the faulty component.

Aug 22, 2011 | Vizio L30WGU 30 in. HD-Ready LCD...

1 Answer

Hi,i have connected phono cables from mixer to anolog in on marantz dr4050 and from anolog out on marantz dr4050 to input on amp,there is no sound unless you turn levels to max and then it is very quiet...


So you're saying an unnamed mixer is feeding a potential analog signal to a CDR. You're monitoring the CDR output at an unnamed amp.

You haven't established that there is any signal to BE heard.

WHAT is the actual source sound device (BEFORE the mixer)? Is the source input visible on the CDR when it's in Record Mode?
Have you perused the manuals?

NEVER USE EXCEPTIONALLY HIGH VOLUME SETTINGS FOR TROUBLESHOOTING. If a signal is inaudible at half volume it's effectively not there. YOU WILL BLOW SOMETHING UP WHEN YOU FIND THE MISPLACED CONTROL AND FLIP IT.

Jun 07, 2011 | Audio Players & Recorders

1 Answer

Samsung ht-c653w will not give me any sound at all from my digital audio in or my a/v input. (trying to hook up my ps3) But when I hook up the hdmi, the audio is fine for any dvds I play. think it's...


Have you selected the AUX IN?

AUX2 : Connecting an External Analog Component

Analog signal components such as a VCR.

Connect AUX IN 2 (Audio) on the back of the product to the Audio Out of the external Analog component.

Be sure to match the colors of the connecting jacks.

Press the FUNCTION button to select AUX 2 input.

The mode switches as follows :
DVD/CD ? D.IN ? AUX 1 ? AUX 2 ? USB ? IPOD ? FM.

Jun 05, 2011 | Audio Players & Recorders

1 Answer

Old TV. Model M79R. How do I connect a DVD player (only a player). The TV is connected to satellite signal (Dish) wired to the 2 UHF screws. I am not sure what or where to connect from the DVD player.


Your DVD outputs composite Video & and an Audio signal, subsequently you must have AV inputs on your set they are Red & White (Audio) & Yellow (Video) RCA Jacks. If you do not have these then you are a bit stumped. You may however get a RF Modulator, this takes the Composite Video & Audio signal, and converts it into a TV Signal that can be "Received" on a TV Channels.
I have included a link so you understand what I am talking about.
http://cgi.ebay.com/Radio-Shack-RF-Modulator-Model-15-1214-PLUS-AV-Cables_W0QQitemZ300395036829QQcmdZViewItemQQptZLH_DefaultDomain_0?hash=item45f0f0809d#ht_500wt_1156

Feb 13, 2010 | Televison & Video

2 Answers

Kac-8152d


Are you sure you are getting signal to the amp. Try another signal source. try temporarily connecting the shield of the input cable to the car body ground. The signal ground may be open in the head unit due to a previusy faulty amp.Most newer head units ave tis signal ground fused inside the head unit.Older ones ma have bunt circuit trace. If it works when you groud the input to the car body this is what has happend. The previous amp had an open power ground so the curent when to use the signal ground but it will not hold the curent so it in turn opened.

Apr 02, 2007 | Kenwood KAC-8152D Car Audio Amplifier

Not finding what you are looking for?
Icom IC-R8500 Base Scanner Logo

Related Topics:

115 people viewed this question

Ask a Question

Usually answered in minutes!

Top Icom Radio Communications Experts

peter0911

Level 2 Expert

42 Answers

Robert McClure

Level 2 Expert

160 Answers

Steve

Level 3 Expert

3287 Answers

Are you an Icom Radio Communication Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...