Question about Computers & Internet

1 Answer

I have a Hampton Bay 300W transformer. I've attached a 12V bulb to it in the low voltage ports. the LED is covered and the unit is in the on position. About every ten seconds the units flashes the light, otherwise it is dark. Can you help?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 47 Answers

The Hampton Bay 300W transformer requires that at least a 20 watt load for it to function. If you only have one bulb, say a 10 or 15 watt to test it, it wont work - sounds crazy, I know.

If you have an installation brochure it's under "Important Safety Feature". The first sentence reads "In order for this Transformer to operate, a minimum load of 20 watts MUST be installed before plugging the Transformer into the electrical outlet.

Hope that's it - by the way, these transformers can emit a high pitch when running - not sure why, but it's a common complaint.

Posted on Jul 22, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Hampton Bay ceiling fan, vendor no. 445993, has two levels of lights. The top light will not turn off. Any suggestions?


Check the bulbs, if you put LED or low wattage bulbs in, the unit might not be seeing them.

Feb 20, 2017 | Hampton Bay Dryers

1 Answer

Plugged in but no juice getting through. Unit appears dead.


Most line voltage transformers have an internal fuse that isn't replaceable... You can measure the line input resistance with a meter to see if that's the problem.

Oct 25, 2015 | Hampton Bay 12V Low Voltage 300 Watt...

1 Answer

Malibu transformer


Unplug transformer, change bulbs with low voltage bulbs from local hardware or home center. There are two screws on back of each bulb.
Copy following link for tips to get power pack to last longer, replacement trippers, warranty, troubleshoot. etc
http://waterheatertimer.org/Malibu-power-pack-stopped-working.html
Reason for unplugging transformer: because product manual lists that as best way to change bulbs. The low voltage transformer output is 12Volts and does not carry enough power to cause you harm if you touch bare wire.
Add a comment and attach photo as needed.

May 25, 2013 | Malibu ML600TW - Low Voltage Power Pack -...

1 Answer

I have a Hampton Bay 300w unit that is about seven years old and have misplaced the manual. The unit has two circuits, each with attachment ports that allow for "high" and "low" connections. I have


3 phase 277 or 120 volt the reason for the two wiring options most likley home use will be low or 120 V connection inside the light usually on the cover there is a diagram this light will draw more amps at 120 V ac according to ohms law

Feb 06, 2013 | Home

1 Answer

I have your 300W transformer. Hooked up about 100W's worth of low volt light fixtures. It worked the first night for about an hour then went off. Tried plugging it in again and they came on for


1) Most low voltage transformers have warranty, but with some brands, the warranty carrier is unknown:
http://waterheatertimer.org/Woods-timers-and-manuals.html#Moonray
http://waterheatertimer.org/Malibu-power-pack-stopped-working.html

2) Fixya does not sell transformers.

3) Add comment and clearly describe product, or give product number so timer expert can understand which troubleshoot steps to offer.

Jan 02, 2013 | Hardware & Accessories

1 Answer

I bought a Malibu 300W low voltage landscape transformer to replace a 200W unit that stopped working. It worked for 1 week, then stopped .. the reset **** doen't work. The LED works, I do see a...


I don't know if it burned out, but something is not right.
Malibu products come with 1-5 year warranty.
New product that stopped working should be exchanged for full replacement at place of purchase, except possibly the auction sites.
New Malibu product should work for many years.
Be sure to match bulb voltage with transformer voltage to avoid possible problems.
Mismatched bulb and transformer wattage should not affect a timer in short period such as 1 week.
Another thing to check is outlet polarity. Use circuit analyzer from home center to check outlet.
http://waterheatertimer.org/Malibu-power-pack-stopped-working.html

Jul 20, 2011 | Intermatic Malibu 300W Power Pack...

1 Answer

My lights connected to a Malibu ML 600 MT don't turn on - bulbs have been changed. The bulbs are low voltage and don't exceed the unit. Any ideas of what could be wrong? It worked for years- (which could...


The problem will more than likely be your transformer. To test you can go get a cheap voltage tester from home or hardware store it to the lowest alternating current voltage setting and put the leads across the output of the transformer. Anything less than 12V and your transformer is shot. Its not expensive for a new one either if you just want to swap it out rather than messing with a tester.

Jul 10, 2010 | Intermatic Malibu 300W Power Pack...

1 Answer

I'm not getting any lights to light up w/ the new 10g wire.


It sounds like you had a voltage drop problem at the beginning with the lights being dimmed at the end of the line. Verify that the fuse is not blown in the transformer and that you do have voltage. Is the transformer plugged into a GFCI outlet and has tripped? Your wire size should fix the dimmed light issue. Get back if this doesn't help.Have a great day

Aug 16, 2009 | Garden

1 Answer

Looking for a manual for a hampton bay low voltage


It sounds like you may have a loose connection somewhere in the circuit. Check the output connections. Then see if there is a splice somewhere ...

May 04, 2009 | Garden

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

920 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...