Question about Televison & Video

1 Answer

When I got my Sony BRAVIA KDL-32L4000 last year, I could not get my VCR to work  in Video In-2 on the side of the unit. Got a consistent "no signal" message on the screen. I then got rid of the old Magnavox VCR, thinking it was too old to work with the new Sony. Yesterday I tried to attach my new ZOOM H2 digital recorder for playback through the Bravia. This is supposed to work, according to the ZOOM manual, with red/white audio cables. Again, I got the "no signal" message, but the ZOOM played back just fine in my BOSE Wave Radio AUX jack. Now I think the side Video In 2 jack may be broken and was probably broken from Day-1. Is there a way to test that? Do the Diagnostics in the Bravias check input jacks, too? I have a DVD plugged into Video In 1 on the back of the Bravia and it works just fine. The TV is covered under a Sears contract, in fact it was a replacement after my previous TV could not be repaired. I do not want to call them until I'm sure the Video In 2 jack is actually dead. Can someone help?

Posted by on

  • tmbrown71 Jan 15, 2009

    Dan,
    The DVD Player that was in the Bravia's video 1 works fine in video 2. The red-and-white RCA cables worked to play back the ZOOM H2 recording through the AUX jack of my stereo system.
    The cable attached to the DVD player is the heavy three-pronged (red, white, yellow) kind, as opposed to the thin red-/white- RCA cable I was trying to use with the ZOOM. Of course, when I tried to use the old VCR last year, that was with the red/white/yellow heavy cable.
    I'd still like to know why these things aren't working, but at least I can play back the ZOOM through the stereo.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,234 Answers

If you take the cables that are currently connected to video 1 and connect them instead to video 2, select video 2 as the input from the remote and get the no-signal message, there is a problem with either the switching IC (not likely) or the input jacks (more likely). The problem with the input jack may be as simple as a bad solder connection that can be fixed in 5 minutes. Do the test first. If you get no signal, request service. This should be a simple repair.

Dan

Posted on Jan 13, 2009

  • ABRsvcs Jan 15, 2009

    Ok. I think there is a little confusion here. First, if the Zoom only uses the audio cables (red/white), the TV won't work as it keys off of the video signal (yel). That is where the "no signal" message comes from. If the DVD player works in both Video 1 and Video 2 using the red/wh/yel cables, than the problem was with your VCR NOT the TV.



    Let me know if you need anything else.



    Dan

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

KDL-32L4000 firmware


Contact the authorized service center for Sony. They will provide you software by USB.

May 30, 2013 | Televison & Video

1 Answer

I need to replace the tcon board on my sony 32l4000. I have the tv broken down and have located the board but not sure how to disconnect. I need a service manual


Hi bellyjellyca,


First of all, thank you for purchasing the copy of KDL-32L4000 Service Manual.


May you please email me at mjsvillanueva23@yahoo.com, I will send you the Pdf file format. The manual is 15.7MB, it can't be uploaded here.


Again, thank you and have a great day!


Mjsazon

Jan 09, 2012 | Sony BRAVIA KDL-40V2500 40 in. LCD HDTV

1 Answer

I have a kdL-32L4000 bravia tv that just started showing a lower ghost picture I have tried the reset and video adjustments, with no luck


The T-con board or LVDS cable fails, may be bad connection. You can try to reseat them first.
There are some pictures for reference http://tvhelp4u.spaces.live.com/default.aspx 95a93cd.jpg

May 19, 2010 | Sony Televison & Video

1 Answer

Digital tv sony kdl-32l4000 lower audio sound. Has got worst yesterday. Have turn the audio up louder to hear it well. what could be the problem?


Unplug,replug about an hour later let the tv reset it self.Go to ur tv menu.Go to AUDIO go down to reset.The audio should reset back to factory setting.Ur sound should return to normal.

May 11, 2010 | Sony BRAVIA KDL-V32XBR1 32 in. LCD HDTV

1 Answer

Sony Bravia KDL-32W5500 no picture no sound


It seems that your unit has some sort of PSU fault, or a problem that is shutting down the Power Supply Unit, PSU. This happens so that no further damage, and possible fire will occur.
Remember there are leathl Voltages inside TV's, and generally these days don't contain any "User Servicable parts" like in the "Old" days, instead Board Replacment is all that is generally done.
You need to take the unit to a reputable service centre/man and ask for a firm "Quote" for the work to be done.

Feb 02, 2010 | Televison & Video

1 Answer

Sony bravia kdl 32l4000 - color bars running vertically on screen


In most cases is the screen is covered with vertical lines all the way accross the screen then the T-Con module is at fault. The t-con board is replaceable without having to replace the entire LCD panel which would usually make it cheaper than replacing the TV. The part number I come up with is 1-857-213-11. Please take a moment to rate my answer. Thanks...

Dec 02, 2009 | Sony BRAVIA KDL-40S2000 40 in. LCD HDTV

1 Answer

Thin vertical line runs across the top of screen on my Sony Bravia KDL-32L4000


Hi my name is Roety,
I can help you with your issue ,
 Try the format, aspect buttons on the Box remote, if the line is there on every input and effect the TV menu your panel (screen) is bad.
A new panel would cost as much as a new TV.
 
 
If I have helped you with your issue please click accept.
If you have more questions you can still respond until this post expires,
I will reply asap
Thanks

Oct 24, 2009 | Sony BRAVIA KDL-40S2000 40 in. LCD HDTV

4 Answers

Hdmi port stopped working on sony bravia KDL-32L4000, when I connect my ps3 or direct tv trhough hdmi cables I will just get a blank screen that will say no signal.


I have a Sony Bravia model KDL-46s5100 that had the same problem. All HDMI ports stopped working. I don't know why this works but unplug the TV for about 30 sec, then plug it back in and hold down the power button on the tv for 10 seconds. Like I said I don't know why this works but it worked for me. Good luck.

Oct 07, 2009 | Sony Televison & Video

1 Answer

Can't connect Samsung VCR DVD combo


this will only workif the vcr has a up convert feature whit out up convert it will not work you will have to connect vcr whit yellow red and white cables then dvd and vcr will give u the picture, if u connect dvd with commponent cables if u tv has this input picture from dvd will be better

Jan 26, 2009 | Sony BRAVIA KDL-32S2000 32 in. LCD HDTV

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

136 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

73438 Answers

Cindy Wells

Level 3 Expert

5017 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...