Question about Pool & Spa

1 Answer

We just replace the heater in our 2006 Sundance Hot Tub. It heats OK, but doesn't seem to shut off consistently when the optimum temp has been reached. We set the temp at 104 and it wlll continu

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

Contact Maryland Hot Tub Repair @ 410-304-2463 or see their web site www.maryland-hottub-pool-spa-repair.com/ they specialize in Jacuzzi Sundance Service.

We just replace the heater in our 2006 Sundance Ho - 12_10_2012_11_53_20_pm.jpg

Posted on Dec 10, 2012

×

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 37 Answers

SOURCE: savannah spas

probably a dirty filter!! take it out turn tub off to reset turn back on with filter out and c if nthis solves problem if so replace filter.

Posted on Dec 05, 2009

Coastsider
  • 331 Answers

SOURCE: mystic hot tub doesn't stay hot enough

Is your spa wired for 110Volt or 220V?

Posted on Apr 14, 2010

  • 366 Answers

SOURCE: I have a 2004 great lakes hot tub with a balboa

check to see that the flow switch is working properly, it may not have enough flow on low speed to allow the heater to turn on. Make sure your filter/s is/are clean. If you have a pressure switch instead of a flow switch, it may need to be adjusted or replaced.

Posted on Feb 09, 2010

  • 10 Answers

SOURCE: My balboa control is set

YOU CAN RESET THE PANEL ON SOME HEATERS HOWEVER WHATS GOING ON IS ONE OF THE FOLLOWING TWO POSSIBLITIES:
TEMP SENSOR IS DEFECTIVE (VERY COMMON)
OR
TEMP SENSOR IS TOO FAR FROM HEATER DEPENDING ON YOUR SET UP IT COULD NOT BE BE SENDING IN-ACCURATE READINGS TO HEATER BECAUSE IT IS FATHER AWAY, THE FATHER AWAY THE COOLER IT BECOMES, SO THE HEATER KEEPS RUNNING UNTIL IT THINKS ITS REACH 140 WHEN REALLY ITS 109
THE WAY TO TELL THE DIFF IS SIMPLE
IF THIS PROBLEM HAS BEEN GOING ON SINCE INSTALL ITS OPTION 2
IF THIS THIS JUST STARTED ITS YOUR TEMP SENSOR THAT NEEDS REPLACEMENT

- HOPED THIS HELPS--CHARLIE -- POOL PROS

Posted on Sep 03, 2010

dttech
  • 4803 Answers

SOURCE: spa kicks off in a cycle. needs to be reset

Dean,

Thank you for asking me to help you with your problem. However, this is either not within my level of expertise or the question is unclear or there is not enough information and I cannot help you at ths time.

Posted on Dec 17, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dream maker spa x-400 won't shut off keeps heating. I have turned it off and let it tottaly cool down the temp max temp is set to 95 and it never shuts off until it gets to 105 and overheats.


I had the same problem last year, I talked to a spa guy and he stated that the temp sensor was probably covered in bio crud. He also stated that the tub should be cleaned with a hot tub flush. After doing that I have not had a problem with the temp settings.

Jan 19, 2013 | Pool & Spa

1 Answer

Hot tub doesn't heat


Steve- go to http://www.hottubworks.com/ and check out the heater trouble shooting guide. Pretty easy to narrow it down. Most common is filters being clogged (lack of flow) or heater element has burned out (easy to replace) there is a video how to do it.

Oct 02, 2012 | Master Heaters Master Hot Tub Filter

1 Answer

My 04 toyota rav 4 when the heater is on blows hot air out the center , right floor and right upper vents and cold air out the left floor vent and upper left vent. heater temp. control works, pos


Check your ducting and hoses going to the left side. Maybe one came loose.
Maybe a door towards left of heater case is not opening. Watch the cables for proper movement when operated. Maybe you can spot the problem. Good luck.

Nov 24, 2011 | Toyota Highlander Cars & Trucks

1 Answer

Whirlpool dishwasher ''clean'' light is blinking. The ''cancel'' button does not reset the cycle. We don't know how to wash/dry our dishes. We tried the diagnostics but...


Hi


If clean light is blinking then it may be an issue with heater circuit, door switch or wash pump. If yes then please reset the power to the dishwasher. After, 5 minutes check if you are still getting the same error. If yes, then it is a water heating fault. To resolve this error try pressing this reset sequence-- Heat Dry - Normal - Heat Dry - Normal or High Temp - Air Dry - High Temp - Air Dry or Hi Temp Scrub, energy saver dry, Hi Temp Scrub, energy saver dry. Now let the unit run for 2-3 minutes and then you press the Cancel/Drain button and allow it to completely drain and reset. If this doesn't work then it's an issue with the wash pump not pumping the water past the heater efficiently or due to lack of water to heat. Please make sure that heater is not open circuited and is heating the water efficiently. You'll have to check the heater using a multimeter; the meter should read between 3000 to 3300 ohms (Use multimeter on Rx1 ohm setting). If heater is fine then make sure water pressure is optimum and fill valve is working fine. Hope this helps... Please post back if you need more information.


Daniel

Jun 09, 2011 | Dishwashers

1 Answer

The water doesn't completely shut off at the tub faucet, consistant dribb;e


there is a small rubber ring behind the handle that has worn and needs replaced....good luck.

don't forget to give testimonial and the votes 4 thumbs up if I helped.

May 29, 2011 | Moen Posi-Temp Single HandleTub And Shower...

2 Answers

Reads OH but still cold


you either have a bad temperature sensor (check the wires for damage) or a bad circuit board. I would recommend replacing the temp sensor first. If that doesn't work, pull the board and take it and have it tested.

Mar 18, 2010 | Qca Spas Jewel Series Topaz Plus Hot Tub

1 Answer

No heat from heater, blower works ,fan works ,coolant good, pump good, luke warm heat, 1988


check the temp of the heater hose going into fire wall,make sure they are both the same temp,if they are replace the thermostat.
if one is hot and the other is not,the heater core is partially block and will need blowed out with air hose or replaced

Dec 09, 2009 | 1988 Plymouth Sundance

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

256 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

4262 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...