Question about Washing Machines

Open Question

Wfe1070bd whirlpool lights wont come on

Whirlpool WFE1070BD washing machine light will not come on the washing machine will not work at all, before this it had problems with the water tap light coming on frequently, not spinning clothes properly and then when it finished its spin the lights just switched off and havent come back on since, have tried switching powerpoints and lifting off the lid and making sure everything was plugged in and looked okay, but still no lights, this washing machine past its warranty by 4 months so its only 2.4 months old

Posted by on

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Whirlpool wfe1070bd


abid, set it by selecting from hot, warm, cold options on the dial/button.

Mar 30, 2014 | Washing Machines

1 Answer

User manual whirlpool washing machine WFE1070BD


The model number WFE1070BD is not the complete number to look up a manual. This model seems to have been for sale in Australia, so please go to http://www.whirlpool.com.au/app.cnt/whr/au_AU/pageid/pgsrvifuhome001/ifu/home with the full code from the sticker on the washer. Enter the commercial code and then the language in which you would like to read the manual and click Search.

If you add a comment with the full code, I may be able to give you the direct link to the manual.

I hope this helps.

Cindy Wells

Oct 22, 2011 | Washing Machines

1 Answer

We can only use hot water in our Whirlpool 7.5kg WFE1070BD 1000RPM - how to we shut off the hot water and use cold water? We have tried only cold but the machine will not operate. Please help. Many...


Turn off the water to the machine. Disconnect the cold water hose from the back of the machine and put it in a large bucket. Turn on the water to see if you get full-pressure cold water from the hose. If not, the shut-off valve or other plumbing has a problem.

If you do get cold water from the hose, check the strainer inside the hose fitting on the back of the washer. Clean it if it is clogged. If you still don't get cold water in the machine, you have a problem with either the solenoid valve or the cold water fill contacts in the timer (the timer won't start until the tub is up to the selected level, but if the valve isn't opening or the supply line is otherwise blocked, the machine will never fill). Sometimes in this case you can hear the solenoid valve humming (normally the sound is masked by the running water).

If the problem is a clogged strainer, clean out the hot water strainer also.

I find I get better wash results with warm water (runs both hot and cold for the wash cycle). The soap is more active than in cold water, so I don't need quite so much, and the machine doesn't take as long to finish a cycle since it fills faster. Of course, the cold water has to be running to get the energy savings compared to hot only.

Jun 06, 2011 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

C1965@HOTMAIL.COMHI WE HAVE A WHIRLPOOL WASHING MACHINE MODEL WFE1070BD ON THE SPIN CYCLE ITS SO NOISY AND NEVER USE TO BE CAN YOU TELL ME WHY THANKS


First problem could be a bra wire or something similar caught in the holes in the bowl or between the bowl.Also you could have faulty bearings.Have a close look and see if it is in the holes first.Let me know how you go.

Apr 19, 2011 | Whirlpool Washing Machines

1 Answer

I have a model WFE1070BD*CD,(5 months old) does this machine use cold water ? Both hot and cold taps were connected at installation but on delicate wash clothes are still very hot .


Check the hose connections on the back.My guess is the lines are crossed. Double check: Is the cold water supply piped to the cold inlet on the washer and the hot water piped to hot inlet? They may be reversed either on the hoses or in the wall.
To check the in-wall piping, feel the the hose bibb marked cold...well, is it? cold I mean. If it is hot, the pipes are crossed in the wall. If it's cold, check that the hose is running to the inlet marked C or cold, or is blue. If it isn't your inlets are crossed. Either way, switch the hoses and you should be good.

Dec 09, 2010 | Whirlpool Washing Machines

1 Answer

How do I clean the pump on my WFE1070BD front loader machine?


Hi,
This also covers your question....
Problems with a washing machine not spinning or not draining are often inter related..

If you are having a problem with your top load washer then check out this tip...

Washing Machine does not Pump or Spin
http://www.fixya.com/support/r4617986-washing_machine_not_pump_or_spin

If you are having problems with your front load washing machine then checkout this tip...

Front Load Washing machine not draining and or not spinning
http://www.fixya.com/support/r4784376-front_load_washing_machine_not_draining

heatman101

Aug 17, 2010 | Whirlpool Washing Machines

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

21 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76649 Answers

Brad Brown

Level 3 Expert

15973 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...