Question about Canon CanoScan 8400F Flatbed Scanner

Open Question

I now have mountain lion installed on my mac and my scanner will not work

Posted by Anonymous on

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 5129 Answers

SOURCE: Lide 60 not working in mountain lion

Unfortunately, Canon does not support the CanoScan LiDE 60 under the Mac OS X v10.8 (Mountain Lion). It was supported on 10.7 (Lion). You may be able install one of the various Windows version in Bootcamp and use the scanner under Windows. (Parallels or another Virtual Computer that runs under the OS X will also be likely to support a version of Windows and control the scanner.)

I wish that I had better news for you. Since it costs a significant amount to get Apple to approve drivers, Canon stops supporting older scanners after some number of OS upgrades.

Cindy Wells

Posted on Nov 04, 2012

Ad
  • 1 Answer

SOURCE: Lide 60 not working in mountain lion

Guide to installing Canon CanoScan LiDE 35, 50 and 60 on Mac OS X 10.8. Mountain Lion:


FIRST PART: DELETING OLD LiDE DRIVERS AND SOFTWARE


  • If this is the first attempt to install the scanner, skip this part


  • Trash the following files/folders from these folders:


HD:/Library/Image Capture/Twain Data Sources

delete the CanoScan CanoScan XXXX.ds file

(Make note of any other files that may be in this folder. If other files are present, move them to the desktop for now. Then place them back after successfully using the scanner.)


HD:/Library/Preferences

delete the 'CanoScan XXXX' folder


HD:/Users/Shared

delete the folders containing the name CanoScan, or starting with CNQL.


HD:/Applications

delete the CanoScan Toolbox Application


HD:/Users/YOUR-MAC-USERNAME/Library/Preferences

delete any items named "CanoScan Toolbox"


  • Restart your computer, then empty the trash


SECOND PART: MAKING YOUR SCANNER WORK


  • Make sure your scanner is well connected


  • Download the right driver depending on your Model. Also download the Scanner Software. Copy the filenames and search them via Google. Make sure you download the Canon files from an official Canon domain.


CanoScan LiDE 50 and LiDE 35 work both with the 35 driver:

lide35osx7721en.dmg


CanoScan LiDE 60 driver:

lide60osx11131en.dmg


VueScan Software:

http://www.hamrick.com/#download

VueScan 9.2 (or later) x32 for Mac OS X


Alternative to VueScan: CanoScan Toolbox. I prefer VueScan.

Try your luck with Version 4 or Version 5.

CanoScan Toolbox 4: cstbosx4934ej4.dmg

CanoScan Toolbox 5: cstbosx5014ej4.dmg


  • Open the downloaded driver file (lide35osx7721en.dmg or lide60osx11131en.dmg)


  • and Double-click the ScanGear file, install and restart when prompted


  • Open the downloaded VueScan file (vuex3292.dmg) and drag the VueScan application to the Mac Applications folder


  • Open the VueScan application. The scanner should be recognized automatically.


(Alternatively try and install CanoScan Toolbox 4 or 5)

Posted on Mar 26, 2013

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Canon mf 4018


Hello - Canon does not provide a Mac driver that supports scanning, BUT if you have:

An Intel Mac

and
OS 10.5 (Leopard) or later (including snow leopard, lion, mountain lion and even mavericks)
there IS a fix: Just download the free Vuescan software for Mac, then use it to scan with the MF4018.

Go to: http://www.hamrick.com
Download Vuescan for Mac OS X

Install it, and start the application. It will recognize any scanners attached.
NOTE: If Vuescan asks you to identify your printer, you will not see the MF4018 listed. Choose the MF4010 instead - the 4010 and the 4018 use the same drivers.

Oct 29, 2013 | Computers & Internet

1 Answer

Filter Failed


if this printer support Mac operating than u can print from Mac otherwise not possible.

Jul 12, 2013 | HP LaserJet M1120 MFP All-In-One Printer

1 Answer

How do i upgrade to mountain lion on my macpro1,1


Go to the App Store and purchase (or it is free) the upgrade, it's cheap! Apple.com

Mar 24, 2013 | Computers & Internet

1 Answer

Canon MP470 prints colors light on Mountain Lion


So go back to former driver since this one does not work. A no brainer!!!!!

Aug 28, 2017 | Canon PIXMA MP470 All-in-One Printer

2 Answers

Lide 60 not working in mountain lion


Guide to installing Canon CanoScan LiDE 35, 50 and 60 on Mac OS X 10.8. Mountain Lion:


FIRST PART: DELETING OLD LiDE DRIVERS AND SOFTWARE


  • If this is the first attempt to install the scanner, skip this part


  • Trash the following files/folders from these folders:


HD:/Library/Image Capture/Twain Data Sources

delete the CanoScan CanoScan XXXX.ds file

(Make note of any other files that may be in this folder. If other files are present, move them to the desktop for now. Then place them back after successfully using the scanner.)


HD:/Library/Preferences

delete the 'CanoScan XXXX' folder


HD:/Users/Shared

delete the folders containing the name CanoScan, or starting with CNQL.


HD:/Applications

delete the CanoScan Toolbox Application


HD:/Users/YOUR-MAC-USERNAME/Library/Preferences

delete any items named "CanoScan Toolbox"


  • Restart your computer, then empty the trash


SECOND PART: MAKING YOUR SCANNER WORK


  • Make sure your scanner is well connected


  • Download the right driver depending on your Model. Also download the Scanner Software. Copy the filenames and search them via Google. Make sure you download the Canon files from an official Canon domain.


CanoScan LiDE 50 and LiDE 35 work both with the 35 driver:

lide35osx7721en.dmg


CanoScan LiDE 60 driver:

lide60osx11131en.dmg


VueScan Software:

http://www.hamrick.com/#download

VueScan 9.2 (or later) x32 for Mac OS X


Alternative to VueScan: CanoScan Toolbox. I prefer VueScan.

Try your luck with Version 4 or Version 5.

CanoScan Toolbox 4: cstbosx4934ej4.dmg

CanoScan Toolbox 5: cstbosx5014ej4.dmg


  • Open the downloaded driver file (lide35osx7721en.dmg or lide60osx11131en.dmg)


  • and Double-click the ScanGear file, install and restart when prompted


  • Open the downloaded VueScan file (vuex3292.dmg) and drag the VueScan application to the Mac Applications folder


  • Open the VueScan application. The scanner should be recognized automatically.


(Alternatively try and install CanoScan Toolbox 4 or 5)

Nov 04, 2012 | Canon Office Equipment & Supplies

1 Answer

How to upgrade from mac os x 10.4.11 to a higher version


If your computer has OS X 10.4 installed on it, it's likely that you have a PowerPC processor. Apple used these for years before switching to Intel processors in 2006. The highest version of OS X that you'll be able to run on a PowerPC Mac is 10.5 (Leopard). You will not be able to install Snow Leopard, Lion, or Mountain Lion.

Easy way to check if you have PowerPC or Intel is by clicking on "About This Mac" in the Apple menu (top left of your screen).

Oct 16, 2012 | Apple OS X 10.8 Mountain Lion

1 Answer

I need a driver for my new Mountain Lion, Mac, to run the 9800XL


Microtek sent me this link to ScanPotter 1.07:
http://support.microtek.com/downloads/drv_specific.phtml?slct_os=9&prod=139&bymdlnme=1

It's not the same ScanWizard Pro software that used to work on my PowerPC G5 running OSX 10.5 Leopard, but at least it enables me to use my ScanMaker 9800XL with my late 2011 17" MacBookPro and OSX 10.8.2 Mountain Lion. Get it, it works!

Sep 04, 2012 | Microtek ScanMaker 9800XL Flatbed Scanner

1 Answer

Canon MP0470 scanner issues with Mountain Lion


John Doe,

Thank you, you're solution worked, however now my colors print very light. Any suggestions?

Aug 14, 2012 | Canon PIXMA MP470 All-in-One Printer

1 Answer

What are the requirements to download Apple Mountain Lion OSX?


You must have the following computer to download Mountain Lion:

iMac (Mid 2007 or newer)
MacBook (Late 2008 Aluminum, or Early 2009 or newer)
MacBook Pro (Mid/Late 2007 or newer)
MacBook Air (Late 2008 or newer)
Mac mini (Early 2009 or newer)
Mac Pro (Early 2008 or newer)
Xserve (Early 2009)

Once that is done, you must be updated to the most recent version of either Snow Leopard or Lion. If you don't have either of these operating systems (which is highly unlikely considering the other computers should have them, but I digress) then you will need to get them before Mountain Lion.

After that, go to the Apple Store and download Mountain Lion!

Aug 01, 2012 | Apple OS X 10.8 Mountain Lion

2 Answers

Why Nikon CoolScan V ED Film Scanner does't work with mac OSX lion?


According to the Nikon site the software for the Coolscan is not compatible for Mac OS Lion, you need to purchase silverfast to get it to work see http://www.scandig.com/filmscanner/nikon/nikon-coolscan-v-ed.html silverfast can be bought from http://www.silverfast.com/ you can download a demo from here to see if it works.

Dec 17, 2011 | Nikon CoolScan V ED Film Scanner

Not finding what you are looking for?
Canon CanoScan 8400F Flatbed Scanner Logo

Related Topics:

110 people viewed this question

Ask a Question

Usually answered in minutes!

Top Canon Office Equipment & Supplies Experts

kakima

Level 3 Expert

102366 Answers

old marine
old marine

Level 3 Expert

1986 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you a Canon Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...