Question about Onkyo Audio Players & Recorders

Open Question

No sound wired ok verified

No sound in any mode , checked cables system is brand new

Posted by on

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

New ignition switch, new starter, still wont crank. relays ok.


It sounds like the safety switch located on the top of your Brake pedal is broken or knocked out of place. This switch sends a signal when the brake pedal is pressed and often shows up by you having no Brake lights when the pedal is pressed and verifies a malfunction.

There are several coordinated alignments as the gearshift release is also part of the system. The brake pedal switch is a common problem.

Mar 26, 2013 | 2005 Ford F-150

3 Answers

No sound or power


IF ALL WIRES ARE CORRECTLY BEEN SETUP OR INSTALLED THEN THE NEXT STEP IS TO CONFIGURE THE SYSTEM TO WORK ON ALL SPEAKERS...

Before the setup of the speakers' channels
  • Press the SURR. button on the remote to select multichannel surround mode before adjusting the speaker settings.
  • In case of sound distortion, press and hold the SOUND button to select another transmission channel for the wireless rear speakers.
Setting Speakers' Channels
  1. Press 060227073157_11231.jpg to stop playback, then press SYSTEM MENU.
  2. Press 060227073234_11234.jpg repeatedly to select { Audio Setup Page }.
  3. Press 060227073211_11232.jpg060227073221_11233.jpg to highlight { Speaker Setup Page }, then press 060227073234_11234.jpg.

    060227073118_11228.jpg
  4. Enter its submenu by pressing 060227073234_11234.jpg.
  5. Press 060227073211_11232.jpg060227073221_11233.jpg to highlight one of the options below at a time, then press 060227073234_11234.jpg.

    • { Speakers Volume } – Volume level setting for individual speakers (-6dB – +6dB).

      060227073133_11229.jpg
    • { Speakers Delay } – Delay times setting in relation to the listening position/ distance for centre and surround speakers.

      060227073144_11230.jpg
  6. Press 060227073245_11235.jpg060227073234_11234.jpg to adjust to the setting that best suit your surround sound needs.
  7. Press OK to confirm.
Notes:
  • 1 ms increase/decrease of delay time is equivalent to 30 cm change in distance. Use the longer delay time settings when the rear speakers are closer to the listener than the front speakers.
  • The test tone will automatically be generated to help you judge the sound level of each speaker.

Jan 27, 2008 | Philips Cineos HTS9800W System

2 Answers

Philips tv troubleshooting no sound and stays on mono when connected to antena model no 27ps55s121


did you check in the set up might set to off, if the settings is ok check the speaker if worn out. now if the speaker is still good at this time you will need to have trouble shooting in the amplifier circuit at the main board weather the amplifier is bad.

Sep 27, 2012 | Philips 27PS55S 27" TV

1 Answer

Treadmill stuck in -3 incline


Double check that all connections are secure, especially the console cable. Unplug and reconnect the console cable to verify.
Unplug treadmill from wall outlet. Wait 60 seconds, allowing lower board to discharge built-up energy.
Remove motor cover.
Verify that there are no lights lit on the lower circuit board.
Verify that all wires are securely and correctly placed on the lower circuit board, especially the large wire harness on the top of the circuit board with 12 different colored wires coming out of it.

Dec 09, 2011 | Nordic Track NordicTrack COMMERCIAL 1750...

1 Answer

I have a brand new logic soundlab tx1002. it was hooked to a brand new radio and new speakers. When turned on, it is in protection mode. you get a popping sound from the speakers. we have checked all...


first disconnect one wire at a time, making sure the power is off. then connect power and check to see if your speakers are making the popping sound. when you do your speakers, make sure you disconnect both positive and negitive of each speaker at one time. when your amp goes out of protect mode you will have found your suspect wire. then trace to the issue. it could be as simple as crossed over possitive and negitive wires
cheers

Jan 11, 2011 | Logic Soundlab LSX2600 Car Audio Amplifier

2 Answers

Dean edge bass quits


The wiring in the back is so very thin and the circuit board isn't attached to anything but the wires that are attached to it. I found two weak solder joints there and one in the battery compartment (you'll have to remove it to get to the solder joints). I don't know which repair did the job, but it's working for now, anyway. I'd like to replace the tiny wires but there's not enough room in that compartment. I, also, had to replace the 4 bridge screws with larger diameter SS screws months ago as ALL 4 were stripped. Thread too fine for wood that soft. Come on Dean, step it up a notch! The bass plays and sounds great.

Feb 24, 2010 | Dean Edge 4 Bass Guitar

1 Answer

Home Theatre system goes into MUTE mode while film playing


Sounds like your system is going into a safe mode. This happens when you have a neg/pos reversed hooked up, or your wires are touching. This feature prevents you from blowing up your amp. Check your wires, and make sure the positive is hooked to positive etc. and make sure no bare wires are touching.

Sep 01, 2009 | Audio Players & Recorders

1 Answer

Sound only out of one speaker


check the right side of the RCA cable pluged into the aux plug or try a new set of rca wires

Dec 19, 2008 | RCA RTD207 System

1 Answer

Please help me


If after connect your usb speaker cable the system it is asking for software (drivers) you have to install them to get your audio working properly. Check it out the box of your new speakers for a installation CD.

You can also verify:

Check if your audio es working properly (start >> control panel >> sound and audio devices)
Check if your sound card is properly installed (My pc >> Properties >> Hardware >> Device Manager >> Audio)

Oct 05, 2008 | Audio Players & Recorders

1 Answer

Can not connect my MEDION 8828 MD computor via a HDMI cable to my SAMSUNG ps42q97 hdx 42


use a vga connector. this tv doesn't support pc mode on hdmi. don't forget the 3.5mm stereo jack out fron your sound card to the 3.5mm input(next to vga on tv). you will get 1024x768 res.

Dec 23, 2007 | Computers & Internet

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Onkyo Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5011 Answers

The Knight
The Knight

Level 3 Expert

73619 Answers

yadayada
yadayada

Level 3 Expert

75005 Answers

Are you an Onkyo Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...