Question about Jl Audio 500/1 Car Audio Amplifier

1 Answer

Power in the amp no sound through subwoofer

I need to figure this out and also why are there no visible fuses.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 16 Answers

Bingo there should be 2 15 amp fuses find the slots and if hooked up right u well have action

Posted on Dec 07, 2012

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What fuses have constant power supply in a 2005 Chevy equinox? I'm trying to get power to a pioneer under seat subwoofer.


ALL subwoofers need a minimum 10 gauge wire power source.Run a 10 gauge wire to a relay then to the battery with a fuse or circuit breaker inline which matches the subs amp power needs.
Use a switched power source to the relay from any accessory fuse.
If you try and feed power to a sub from existing wiring a voltage drop may result and the sub amp will not only sound bad but have a short life.
Capacitors are added to bigger systems just for this reason as sub amps can be VERY power hungry.

May 01, 2017 | Seat Cars & Trucks

1 Answer

JBL subwoofer not giving sounds even it is correctly connected


If this is a powered sub, than it will have it's own power supply and small mono amp, both of which can fail. Could be a fuse, but if the fuse blows again you will have a short on the main amp board.

Nov 20, 2015 | JBL Audio Players & Recorders

1 Answer

Acoustic reaserch subwoofer dont have any sound


If this is a powered sub then it's most likely the internal amp inside it that has failed. It's more than likely the part that works the hardest on the board. IE the main amp semicoductor.

Dec 19, 2012 | Boston Acoustics Audio Players & Recorders

1 Answer

No sound plugged in with low green light on and connected properly. This unit worked perfectly for 3 years never an issue, now there is only a low hum, with no response to the input.


If the fuse has gone you would get no power at all. Subwoofers are basiacally mono amps that only put out bass tones. So when you get no sound the likely cause is the semiconductor that does most of the work that amplifies the signal. It could be an IC amp or FET or a Transistor, it could have an heatsink on it. But I would look to that for the cause of your problem.

Dec 16, 2012 | Sunfire Super Junior Subwoofer

1 Answer

While jammin the amp with two tens its goes out and the amp gets hot


It sounds like the problem is simply that you are requesting too much power from your amp. Make sure that you know what your subwoofers are requesting from the amp. It is probably too much for it too handle. You need to figure out first the total impedance the combined subs are requesting considering the wiring setup you have, then see how much power the amp puts out at that impedance. Then figure out how much power is reaching each individual subwoofer.

Feb 28, 2011 | JBL BP600.1 Car Audio Amplifier

1 Answer

I can't get any sound!... Wher is factory amp? and it won't cut off when the truck is shut off.


You may need to run a wire from your constant power or 12v+ (you'll have to figure out which one it is, it's been a long time since i've done this) coming from the stero to your fuse box...like for the windsheild wipers or similar. (something that doesn't run while the vehicle is off) I know it sounds unorthadox but it works.

Dec 08, 2010 | Car Audio & Video

1 Answer

Scosche amp and subwoofer not working


Be sure you have 12 volts on the remote wire. Fuse power for amp is switched using the REM (remote) wire.

May 30, 2010 | Scosche Industries Scosche High...

2 Answers

Subwoofer Turns Off when volume is turned up


check your earth from the amp i had same prob and the vibration broke earth connection once secured it was fine

Aug 24, 2009 | Pioneer TS-SWX310 Car Subwoofer

2 Answers

No sound comes out of the subwoofer. Sound passes through and the power light is on, but no subwoofer sound. Any ideas? Fuse? Easy fix? Can this subwoofer be replaced? is it still available? Can I buy a...


this may be a dumb question but have you turned up the signal. there should be a dial on the back that you can turn the power up. power light on, signal passing threw, the only other thing it can be is the built in amp itself may be dead.

Aug 02, 2009 | Polk Audio PSW50 Subwoofer

Not finding what you are looking for?
Jl Audio 500/1 Car Audio Amplifier Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jl Audio Car Audio & Video Experts

Mark Skinner

Level 2 Expert

77 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Jl Audio Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...