Question about Sony Handycam DCR-TRV320 Digital Camcorder

1 Answer

My camera does not show what i have taped

Hi there my camera will not play any of my tapes i have recorded i know they work because i have played them in the past! Any tape i put in there it does not matter. I put the tape in and it will go onto play but nothin shows at all it shows it as blank what do i do? Also all my pictures i had on there also with my memery stick are not all showing only 18 of them and there was 60! Can you please tell me what is wrong and how to fix it also if i do record now it does the exact thing shows there is nothin on the tape even though i just recorded something. Thank you very much! My cam corder is a sony digital handycam the model number is DCR-TRV320 NTSC

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,594 Answers

Regarding no picture in playback is problem mostly of dirty / clogged video head in Sony handy-cam and can be corrected by using good quality video head cleaning tape.
As far as memory stick picture concern, I think lost pictures (42)would be in other folder on memory stick.

Posted on Jan 12, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The camera is not showing a picture on the camcorder screen or tv when trying to play in play mode. It ate a tape when I tried to play back a video. I took out the tape, fixed the tape and then tried a...


This is most likely caused by a damaged or misaligned video drum and can usually be repaired fairly inexpensively. However, it's not a user serviceable problem and will need to be repaired by a qualified service technician.


My name is Rick and I'm a professional repair technician with over 20 years in the business and have repaired many of these. I'm semi retired and work from home with little overhead so I can keep repair costs low. If you decide to have the camera repaired, please click HERE for a directory listing that suits your needs.


If this response has been of any help to you, please be sure and give a positive vote for me on FixYa.com .

Jan 22, 2011 | Canon ZR600 Mini DV Digital Camcorder

1 Answer

My canon camera seems to work fine in record mode. The LCD shows the video and the timestamp, and tape is moving. Yet in playback mode no matter what Tape I use (even if I know the tape has video on it)...


The playback head is dirty. Insert a brand new tape into the drive and perform a record, through the entire tape until it reaches the end. Then play a pre-recorded tape.

Nov 13, 2010 | Canon VIXIA HV30 DV Camcorder

1 Answer

HI when I use my cam (sony handycam D8) in the play mode to read videos the tape turns but there is no vids and the time counter is --:--:-- means not counting even if I can hear the sound of the...


Try to use cleaning tape there is must be dust on video head. First use cleaning tape for 5 secound then play you tape if its not ok then use more 5 secound. After that check your recording tape hope fully it will work.

Oct 28, 2010 | Sony DCR-TRV270E Digital-8 Digital...

2 Answers

Old tapes won't play in different Handycam


Were your tapes recorded in extended play? Sometimes that will make it impossible for a different tape deck to play it back correctly. The tolerences on Hi-8 are very small so it is possible that a tiny alignment difference will make it impossible to play back a pre-recorded tape. Try fast forwording and rewinding the tape and try it again. Also try playing it from different parts of the tape. Go to the middle of the tape and try it there.

Jul 10, 2008 | Sony Handycam CCD-TRV608 Camcorder

1 Answer

Playback


Recording and playing a new tape worked for me too. Thanks!

Mar 17, 2008 | Sony Handycam DCR-TRV103 Digital Camcorder

1 Answer

Playback *stops* on tapes where I used Aux input to record


It could be that.. you generally want a timebase corrector to properly record from analog tape to some other medium. But maybe not. Most tape-based devices also include a tension sensor, to detect the end-of-tape. If you're using tapes that are too old, cheap, etc. it could be that you're seeing this triggered.

I recommend trying the same VHS recording with a good quality, fresh tape. If it's still kicking off, you at least know it's due to the camcorder having issues with sync or something on the tape. If it works, blame the old tapes.

It's probably camcorder dependent, but I have done tape restorations using Digital8 and DV equipment, and have never known a camcorder to cut itself off due to dropouts or other problems on the tape -- mine just play through. So I think it's at least possible that it's just the tape.

Jan 20, 2008 | Sony Handycam DCR-TRV103 Digital Camcorder

1 Answer

JVC GR-DVL120 Playback


hi
you should have the heads cleaning,
try to put a cleaning tape and run it for playback then try recording again
thx.

Nov 20, 2007 | JVC GR-DVL120 Mini DV Camcorder

1 Answer

Cleaning the camera


hi, just insert a brand new dv tape and let it record for 10 min.. rewind back to 5 min and start playing and do a repeated ff and rw you can see the black lines slowly going off.. all the best my friend sreejith

Jul 08, 2007 | JVC Cybercam GR-DVP7 Mini DV Digital...

Not finding what you are looking for?
Sony Handycam DCR-TRV320 Digital Camcorder Logo

302 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Video Cameras Experts

Larry Stiles
Larry Stiles

Level 2 Expert

286 Answers

kakima

Level 3 Expert

96396 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Sony Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...