Question about Sony VAIO VGN-NS135E/S Notebook PC

1 Answer

Booting 'Windows Vista' error, Please Help

Hi
I am getting this kind of error when i switch on my VAIO

Booting 'Windows Vista'
acpi
Vista Loader 2.1.2
Done!
fallback 1
find --set-root /bootmgr

{this hangs for approximately 3 minutes then the following attempt occurs:}

Error 17: File not found
Booting 'Windows NT/2000/XP'

fallback 2
find --set-root /ntldr

{this hangs for approximately 2 minutes then the following occurs:}

Error 17: File not found
Booting 'Enter Command Line'

Boot failed! Press any key to enter command line.


and nothing i can do from here
Neither my recovery disks nor recovery partition is working here

Please Help me....

Posted by on

  • amir_lko Jan 12, 2009

    I don't want to format disks, I have some data which i didn't back up



×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 4 Answers

This is happening to me press F8 for advance setting try one of the 12 options it should work on a VAIO laptop or contact Sony

Posted on Dec 27, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a vgn-ns140e 32 bytes sony vaio notebook but it mark me and DRIVER error OF THE CPI/SNY5001WHERE I CAN DOWNLOAD THE DRIVER?


Hi, do you mean the ACPI/SNY5001 device?And do you have Vista or XP installed?
1)This is the Vista driver you need:
http://esupport.sony.com/US/perl/swu-download.pl?mdl=VGNNS140E&upd_id=3786&os_id=28

2)For XP this is the driver:
http://esupport.sony.com/US/perl/swu-download.pl?mdl=VGNNS140E&upd_id=3936&os_id=7

You might need to install it via Device Manager
Right click on the ACPI\SNY5001 device->Update driver... and point it to your files where you downloaded the driver – it will find the INF and install sucessfully.
Regards,
Purito

Oct 16, 2009 | Sony VAIO VGN-CR115E/P Laptop

1 Answer

Windows vista ultimate will not boot up


Press enter and submit the changes :) computer should repair itself from a back up file and start as normal.


Regards

Jun 08, 2009 | Acer Aspire 3680 Laptop

1 Answer

Blue screen ACPI.sys on install (brand new system, first install)


my client office one system working windows , when booting time displaying blue screen error" acpi.sys " . and then continusly system restart., but, i was maked the first and second repair, still now i didn't got solution for this problem. please help me. and also i want need ur help for blue screeen error.

May 15, 2009 | ASUS Computers & Internet

3 Answers

How to install Windows Vista On IBM NetVista 830331G


newer os like xp and vista have many new power management feautures like acpi-advanced configuration power interface.. when booting your pc press DEL or f2 to enter bios and check if your bios supports this feature.. i have not used ibm pcs but still check with this..

Feb 10, 2009 | IBM Netvista Intel Pentium 4 2.4GHz /...

1 Answer

Hi I have Sony VAIO VGN NS135 laptop on which I have installed Windows Vista Ultimate Now there is error in booting and showing these lines Booting 'Windows Vista' acpi Vista Loader 2.1.2 Done! fallback 1...


This means that the operating systems was not installed properly...."Boot manager is failed... and ntldr is the main file... which help computer to boot up..." try reinstalling the operating system again...

Jan 12, 2009 | Sony VAIO VGN-NS135E/S Notebook PC

2 Answers

Acer Veriton L410 Computer - No Sound?


uninstall from device manager and then reinstall or your sound card might be bad

Jun 08, 2008 | Acer Computers & Internet

1 Answer

Problem on o/s installation


Look in your bios & see if you can disable the ACPI, (which you should be able too do. Finish installing your OS. Than update the OS. After completing all updates re-enter your bios & enable the ACPI. You should not get that error message after re-start.
Boards that support ACPI will get this error during a fresh install untill they get windows updated. All OS's
Post back if this did not help! It worked for me.
Please vote..

Jan 28, 2008 | Intel D945GNT Motherboard

1 Answer

Sony Vaio not Booting


Have you tried booting with a windows cd, and then running a disk check?

Dec 18, 2007 | Sony VAIO PCG-K25 Notebook

Not finding what you are looking for?
Sony VAIO VGN-NS135E/S Notebook PC Logo

269 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Computer Links

Level 3 Expert

2385 Answers

Are you a Sony Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...