CUTTER MAKES LOAD NOISE AFTER CUTTING PAPER
SOURCE: Light and dark banding on HP Designjet Z6100
this could be several issues. clean your encoder strip, clean the contacts on your printheads and carriage assembly. check that you are using the correct media profile. let me know if this helps.
kd
SOURCE: DesignJet 5500PS InkJet Printer WILL NOT CUT THE
check the media you have selected. if you have the wrong media selected, the cutter will not work.
SOURCE: hp designjet z6100 error code 21 : 13
Service Station error. Switch the power OFF from the back of the Printer and disconnect the power cord. Check the Primer Tubes. Reconnect the power cord and power On the Printer. Make sure that the Service Station path is clear. Remove any visible obstacles (e.g. screws, plastic parts, etc...) restricting the movement of the Service Station. If the System Error continues, replace the Service Station. If the System Error continues, replace the PrintMech PCA
SOURCE: HP Designjet z6100 printing wrong
I had the same problem maybe this will help
Problems also may occured when you rotate your file in "Printhouse"
You should make the rotation before you rip your file.
(1) "HP z6100 Banding / Print Lock Up / Length Issues"
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Symptoms:
Customers using HP DesignJet z6100 with firmware version 6 and the ONYX v 7.1 HP Driver may experience banding, printer locking, and printing length issues.
Cause:
The problem is caused by the varware data written to the HP z6100 hard drive.
Workaround:
If you experience any of the issues listed above, please contact HP Tech Support. They may need to do a Disk Wipe and should only be done under the guidance of a licensed HP Technician.
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(2) "I'm experiencing inconsistent print lengths. Why?"
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This issue is not RIP related. Check below for workarounds with various printers.
For HPs
On your HP's printer menu, set "Extended Margins". This should resolve the inconsistent print length.
For Encads
Onyx users who have Encads have recommended the following:
* Configure the X axis in the setup menu.
* Be sure to save your settings as "User 1" (without saving the settings, they disappear when you power down the printer).
* If produced in-house, add bleed to the image.
* If produced by someone else, print the image at 101% to bump up the finished size.
* Static and slippage can cause the issue.
* Canvas media almost always shrinks about 1/4 inch per 4 feet due to moisture and weave of the media.
* Talk to Encad -- they have a worksheet that explains how to best reduce the problem.
For all others
Most major inkjet printer manufacturers say that .5" on an 86" print falls within what they deem "acceptable". If your printer has Media Feed Calibration or some other feed mechanism calibration, be sure to do it... and frequently.
Description: HP Z6100 having issues with print length. Discussed firmware versions and extended margins setting on printer
Please feel free to contact us if you have any questions regarding this solution or this case. Be sure to reference the case ID
SOURCE: i have hp designjet z6100,
Hi so no error code? I'm sorry to say without an error code to point to the fault is not not going to be a simple job,
I make a living repairing designjets but I'm not supported by Hp, my best advise would be to email Hp and ask for a Maine agent in your area then pin them down to a price to come out and give you a quotation for the repair on your plotter
Yours Ian
Ps if this has been useful please rate me
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