Question about Cyber Acoustics 3-in-1 Headset/Mic Headset

2 Answers

My brand new Cyber Acoustics HS-600 headset microphone won't work with AIM

I've tried chatting with my new Cyber Acoustics headset on AIM 6, but it's just not working. I can't hear him talking to me, and he can't hear me talking to him...It works fine with commands any whatnot though. What do I do??

Posted by on

  • Anonymous Jan 28, 2009

    yes i can hear everyone else and all they can hear is static and my faint voice idk what i need to change

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

The issue lies in the glass fiber wire, the wire is coated with a conductive metal only a fe mircons thick. Simply put the headset is a poor production model, the use of glass fiber wire more often than not results in a short in the wiring. Thus the sound will come out of one side, not at all, etc.

Posted on Jun 15, 2009

  • phantomliger Jun 15, 2009

    REVISED:

    The issue lies in the glass fiber wire, the wire is coated with a conductive metal only a few microns thick.

    Simply put the headset is a poor production model, the use of glass fiber wire more often than not results in a short in the wiring. Thus the sound will come out of one side or not at all, etc.

    Solution: Replace the headset or rewire it.

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 827 Answers

Hi Bob,
The first thing to check is that nothing is muted/turned down low in the Volume Control/Mixer. Then you need to go into the audio settings in AIM and select a different Microphone from the list. The one set to default is not the one you need. You'll either have a USB input/output for the headset or 2 jack plugs for input and output. These use different drivers on the computer. So just try using the different drivers from the list, one call at a time, remember to reboot AIM as you try each different one, and that the microphone volume settings are turned up in the AIM programs as well as you Volume Control/Mixer.

Hope this helps you progress

Chris (ziraffa)


Posted on Jan 12, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cyber Acoustics AC-201 Micrphone Problem


i have cyber acoustics headset and i cant hear anything but my Mic works, my sound is all fine, when i plug my headset out i can hear but when its plugged in, i cant hear anything.

Mar 09, 2010 | Cyber Acoustics AC-201 Consumer Headset

1 Answer

Im on AIM we both have the same webcam they are using vista i have XP pro. We can see fine, and I can hear them but they cant hear me My microphone works when i test it in wondows, but is not registering...


just double click on the volume icon from system tray ( right on taskbar -speaker appearance ) and check if you have mic volume ..or pink in ...if not click on options ..than on mic or ...pink in ...to show you the control for your mic...) ...after you have general ....wave ....etc...and mic volume ...check for not to be muted...and tel me how it is ...
also try on yahoo messenger to be sure that the mic works ...not just sending signals...after you are sure that it works on yahoo that you know its something from AIM program ...and just reinstall or get a version full compatible with xp ...

Oct 19, 2009 | Cyber Acoustics AC401 Consumer Headset

1 Answer

Microphone isnt working


u have to set it up from the computer....go to control panel and audio configure and itll show the rest that would be easy for u to follow....

Oct 06, 2009 | Cyber Acoustics AC-634 Consumer Headset

1 Answer

Headset works, microphone does not.


Try to look for the microphone volume in your control panel. Maybe it is just on mute.

Sep 03, 2009 | Cyber Acoustics AC401 Consumer Headset

1 Answer

Cyber acoustics ac-201 and it doesn't work!!


Hi itsonlyerin,

This has to be rather general as it's a bit hard to give you specific advise without knowing a bit more about your operating system and sound card.

Try checking the following:
(1) Headphone problem
First, I would try to determine if there is a problem with the microphone itself. Do you have another pair or a different model that you could try? If yes, then give them a go and see if the other ones work. If they do then take your ac201's back to the store and get a replacement. If you haven't got another pair then try them in another computer and see if you get a different result. If they work in a different computer then the phones are OK and we need to look into the computer hardware and software.

(2) Software Setup problem.
Have you made sure that on the recording controls that the microphone volume is turned up?

(3) Sound Card setup problem.
Some sound cards have multipurpose jack that for example can be switched between line input and microphone. Check with the card's documentation and especially check that the jack you are using is set to microphone and that you are plugged into the right one.

(4) Software problem - do you have the right drivers for your sound card loaded?

(5) Faulty Sound Card - try a different one.

Good Luck




Jul 06, 2009 | Cyber Acoustics AC-201 Consumer Headset

1 Answer

My friend cant hear me on aim and xfire but i can hear them


Is your sound card built in? If so, that is the disavantage of a "built-in". If you are already using it for quite a long time it will suddenly not work. To solve this, you have to buy a new sound card and install it to your PC. I recommend "C-Media 8738" for you. That is also the one that i am using right now.

Mar 28, 2009 | Cyber Acoustics AC401 Consumer Headset

1 Answer

HS 600 cyber acoustics mic isnt working...


The issue lies in the glass fiber wire, the wire is coated with a conductive metal only a fe mircons thick.

Simply put the headset is a poor production model, the use of glass fiber wire more often than not results in a short in the wiring. Thus the sound will come out of one side, not at all, etc.

Feb 21, 2009 | Cyber Acoustics 3-in-1 Headset/Mic Headset

1 Answer

I have a head set, cyber acoustics AC-634. The microphone part is working but no sound is coming up


hi don, try looking at the ear pieces and see if there is not some plastic film covering the ear holes . ran into that on 2 of my motorlas. good luck

Jan 24, 2009 | Cyber Acoustics AC-634 Consumer Headset

1 Answer

Cyber acoustic headsets


make sure that your mic is ot muted cause thats what happened to me also check it when ur done in your audio manager

May 26, 2008 | Cyber Acoustics AC-201 Consumer Headset

1 Answer

Cyber Acoustics AC-840 USB Headset


heyo...for you online meetings...I am assuming you are using Skype. Check the volume settings in the TOOLS and OPTIONS, audio settings, audio in&out, using the drop down menu for microphone and speakers. Save.

If that isn't a problem, it could be a setting in Windows (also assuming you are using XP). Go into your Control Panel, SOUNDS&AUDIO, Audio tab, check your volume there.

Good luck!
Wayne

Dec 06, 2007 | Cyber Acoustics AC-840 Headset

Not finding what you are looking for?
Cyber Acoustics 3-in-1 Headset/Mic Headset Logo

Related Topics:

905 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cyber Acoustics Headsets Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

 Grubhead
Grubhead

Level 3 Expert

4576 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Cyber Acoustics Headset Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...