Question about Audio Players & Recorders

1 Answer

My subwoofer don't have power to it no more the rest is working fine

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 256 Answers

Take it apart ,End check for a blowin fuse,

Posted on Dec 04, 2012

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
dunnbiker
  • 8546 Answers

SOURCE: some buttons on my remote for my yamaha htr 5750

Read this procedure to possibly fix the remote:
http://remotes.com/remotes/servlet/rs?a=Display&contents=help_deadremote&uuid=A12963989782821
They also sell replacement remotes.
Zoom in on the picture of the original remote provided on the site (or look at your own) and get the actual remote model number.

or check eBay: search for "(model of the device or the remote) remote", check the 'include description' box. Usually cheaper than the vendors.

Posted on Sep 11, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My subwoofer don't work no more


The fuse might of blowin for Internal amp on it, If there is a way to take the amp out, Take it out end look for a fuse on it,

Dec 03, 2012 | Audio Players & Recorders

1 Answer

Panasonic sbwa350


The subwoofer for that system also powers the rest of the speakers as well as the
subwoofer as you probably know. Is there any power light coming on? Like on the subwoofer itself where ever the power light is. If not check for a fuse. If no fuse is visable you'll have to take the subwoofer apart, the plate amplifire. There will be screws all around the metal part on the back, you must remove all the screws holding it together. Most of these types of systems have the fuse inside on the board. Also sometimes the fuse does'nt look like a fuse, it could look like a resistor or a ceramic style disk capacitor. Yours will probably have a glass type fuse. If you don't see one look on the board next to the components on the power supply board or if all together look near the transformer area for a F meaning a fuse. /there will be letters and numbers next to each component eg., resistor, capacitor, diode, etc. If you find a glass type fuse replace it with the exact same rating which will be on the end of the fuse on the silver ends of the fuse. If it's not blown you'll need to test to see if your getting voltge out of the transformer. You'll have to have the DVD unit hooked up to it, you don't have to have any speakers connected. The cable from the DVD unit to the subwoofer is what tells the amplifire on the subwoofer to turn on. You could have a blown amplifire IC. I don't know what type of ouput amplifires this uses but I'm thinking IC and not seperate transistors for the output amplifires. You might have one of those blown and if you do then the whole system wont work. Hopefully if that is the problem you'll see a burnt mark on the IIC itsel or some type of burnt spot on the board somewhere to lead you in the right direction to the problem. It could be as simple as a power supply capacitor, who knows til you get into it and start looking around and testing some things. If you don't have the knowledge to do this I am the cheapest electronics business in the USA. It's not a bad system, CrutchField sales it. Also I can waalk you through the steps to narrow the problem down. I help people everyday. You can contact me at ampman37@gmail.com. I can then give you some more info and my business phone number if you feel up to doing this. It's really no big deal and I find that most of my customers who have never done something like this love and learn some electronics and now fix some other stuff they had laying around. I'm here to help. Thank you for contacting me, have a good day.

Jan 06, 2012 | Panasonic SB-WA100 Subwoofer

2 Answers

Kenwood kac-9104d stopped working was in car music loud amp stoped worked I stop to change fuse it wasn't blown popped hood that amp was blown don't know what's wrong with it


Turn your gain below half. Make sure you have a solid ground, not a seat belt bolt. The fuse blew to protect the vehicle because there was too much power being pulled by the amp, possibly from overheating.

Sep 19, 2011 | Car Audio & Video

1 Answer

My subwoofers cut out after 30 seconds of use but work fine during the 30 seconds...my fuses are all fine and i'm running thick wire with an 80 amp fuse connected off battery...I have a lanzar vibe286...


If it's only your subwoofers cutting out and your speakers are still playing and all, try turning gain down on sub amp and see if that fixes it. I know if I crank my amp too high it kicks itself off to try to keep itself from blowing.

Aug 21, 2011 | Car Audio & Video

1 Answer

The blue remote wire where do i connect it and how? Is the head unit the deck car deck i mean? No power light


The blue remote wire is a wire that you connect to an amp which will turn the amp on when the radio turns on. If you don't have an amp don't connect it, just tape it up
.

Jul 12, 2011 | Car Audio & Video

1 Answer

My Mirage S10 subwoofer light comes on showing the subwoofer is on but I cannot get any bass sound to come on. How can this be resolved?


More diagnosis first. We can't assume the source is squawking bass to this thing and you don't mention that you know that to be the case. IS it? The problem could be up the food chain.

We also don't know if you're feeding it Speaker Level or Line Level.

Prove the subwoofer amp is dead or alive by jacking in any source you have that has an RCA output (Tape Out on your unnamed source, CD, TV, etc). Turn the sub volume down to minimum to start as most RCA outputs are at maximum volume. Try that to assess the amp's health. Still dead? Get it worked on.

Jul 07, 2011 | Mirage Prestige S10 Subwoofer Speaker

1 Answer

Hi! I have a Jensen XA2150 Amplifier, from the speaker output I have connected a Subwoofer Sony 10 inch 1100W. Tha'ts gave me a nice bass sound, but now it's death! The amplifier have a 25A fuse,...


Have you checked the fuses inside the amp?Unscrew the cover and with the amp sitting on its back,remove the cover.You have 2-4 fuses,old round type,in there.

May 21, 2011 | Jensen XA2150 Car Audio Amplifier

2 Answers

Where can I download a driver for Altec Lansing ADA745 speakers?


HI, maybe theres been a bit of confusion but your Altec Lansing ADA745 speakers shouldn't need any drivers.
Its kind of similar to you plugging in a pair of headphones into your cumputer, they should work just fine.
Are you not getting any sound? Post the details of your PC (is it a dell?)
model number etc... and describe your problem
You probably need audio drivers for your audio device(inside your pc on your motherboard),

Aug 04, 2009 | Dell Audio Players & Recorders

1 Answer

Ashton home theater sub not making any noise


It sounds as if the amplifier for the subwoofer is shot. If the subwoofer has a seperate power cord from the rest of the unit, your amp is toast. If the subwoofer is powered by the same unit that is powering the other speakers it could be a loose connection somewhere.

Apr 02, 2009 | Audio Players & Recorders

2 Answers

My Altec Lansing ADA745 speakers have stopped working. I probably downloaded some other software that overrode the Dell speaker installation. How do I reinstall the Altec Lansing ADA745 speakers?


The speakers are probably fine. What you probably need to do is to reinstall the sound drivers on your dell.

You need the model of your dell pc and go to the dell website and find download and install the sound drivers for your system.

The model of your pc will be needed if any more assistance is needed.

Sep 16, 2008 | Computers & Internet

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

15 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5190 Answers

The Knight
The Knight

Level 3 Expert

74459 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...