Question about Kenmore 24032\24036 Top Load Washer

Open Question

Kenmore 2600211 Top Loader Not Spinning or rinsing

Not rinsing, not spinning.

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Repairman can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Repairman (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
jgwhomeequip
  • 1902 Answers

SOURCE: washer will not do a spin cycle for rinse or end of cycle

you can check two things,. One is, is the belt broken or stretched, the other is the motor, is the motor turning if the motor is turning then replace the belt. If the motor is not turning replace the motor.

Posted on Feb 08, 2009

Ad
  • 1 Answer

SOURCE: I have a Kenmore 90 series top loader washer. It

I have a kenmore seires 90 washer and my washer if filled of water and the nobs won't work. How do I fix it?

Posted on Jan 30, 2010

  • 1937 Answers

SOURCE: my top loader kenmore is noi spinning

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump
removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Four possibilities: (Ranging from easiest to messiest)


Newer model Whirlpool / Kenmore washers use a Lid Switch as a safety device. Unless the switch senses that the lid on the

washer is closed, the washer will neither agitate nor spin.

Older models only used the switch during the spin cycle.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch as well as a detailed section

on how the transmission works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf8525712

2007475cb/$FILE/L-55.pdf


It also has a troubleshooting guide.

To bypass the switch, you only have to disconnect the power to the washer, tilt the console back, unplug the switch and using

an short piece of insulated wire, jump the two outermost contacts on the connector coming from the console and plug the

washer back in.

Following is a description of how to gain access to the console and how to remove the cabinet if necessary.

http://www.american-appliance.com/catalog/newsdesk_info.php?

newsPath=16&newsdesk_id=131&osCsid=913ba652cd504fb162f87d892bcb427b

With the jumper in place, try to re-start the washer.

If it works, the Lid Switch is a relatively inexpensive part.

If the washer still doesn't work, check the motor coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the

transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or
spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor

coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=135

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6

inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to

put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they

don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?

newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf8525712

2007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf


If you've tested the Lid Switch and the Motor Coupler is fine, and the clutch bands and springs are OK the problem could

well be the transmission. "Neutral Drain Assembly".

See the Whirlpool / Kenmore Service manual for transmission operations on top load direct drive washers.

WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b

0600504738/$FILE/787772%20%234.pdf


Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into

spin mode.

When ours had a similar problem, we looked at the transmission parts list (available on a number of sites) and on the

Whirlpool site (Whirlpool makes Kenmore) and noticed that the one of the cams in the neutral assembly which is supposed to

have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and

gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator

uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two

clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8

screws carefully the transmission holds 14 - 15Oz of oil, remove the clip holding the main spin gear on and check the plastic

cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't

go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.



Posted on Jun 01, 2010

blueextc3221
  • 15935 Answers

SOURCE: Kenmore Elite Washer 110.24992300 spin problems

The pressure switch is mis-reporting the water level to the ECU.

Test/replace the pressure switch.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Posted on Sep 10, 2010

  • 1937 Answers

SOURCE: I have a kenmore 70

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

Newer model Whirlpool / Kenmore washers use a Lid Switch as a safety device. Unless the switch senses that the lid on the washer is closed, the washer will neither agitate nor spin.

Older models only used the switch during the spin cycle.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch as well as a detailed section on how the transmission works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


It also has a troubleshooting guide.

To bypass the switch, you only have to disconnect the power to the washer, tilt the console back, unplug the switch and using an short piece of insulated wire, jump the two outermost contacts on the connector coming from the console and plug the washer back in.

Following is a description of how to gain access to the console and how to remove the cabinet if necessary.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=913ba652cd504fb162f87d892bcb427b

With the jumper in place, try to re-start the washer.

If it works, the Lid Switch is a relatively inexpensive part and only requires you to access the console and remove the cabinet.

Posted on Sep 15, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore elite model 110.27062604 leaking on the bottem, loud noise when spinning


I have a Kenmore elite top loader s/n 110.27062604 its leaking water out of the rotor only when its spinning

Feb 21, 2013 | Washing Machines

1 Answer

Kenmore top loader washer aggitates but does not spin out the water it drains but no spining any ideas?


Hi,
The spinning coil might be not received power supply properly please check it then check spinning coil if it faulty means kindly change the motor

May 18, 2010 | Washing Machines

1 Answer

Do I need a belt? It stopped spinning during rinse cycle.


IT COULD BE A BROKEN BELT , open front panel and take a look at the bottom , you might need a flashlight for more accurate visual , good luck , AJ

Nov 20, 2009 | Video Game Consoles & Games

1 Answer

Kenmore 80's series top loader only works on wash and rinse cycle


This is a problem with the pump being stuck so the motor cant turn the whole thing. Turn the washer on its side, underneath you can acces the pump, which is connected to the motor by two long clips. remove the pump and take out the colg that caused it to get stuck.

Jul 01, 2009 | Washing Machines

1 Answer

Kenmore Elite Washer 110.24992300 spin problems


The pressure switch is mis-reporting the water level to the ECU.

Test/replace the pressure switch.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

May 29, 2009 | Kenmore 24032\24036 Top Load Washer

2 Answers

Washer will wash and drain but not spin


Sounds like the lid switch is not working.It is a safety feature to prevent the washer from spinning if the lid is open.If you look a the lid,you will see a small point that sticks out,The switch is locate under the rim,right where that point would contact with lid closed.

Jan 11, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore washer 80 series 4 years old


my washing machine is not rinsing and spinning

Jan 20, 2008 | Kenmore 24032\24036 Top Load Washer

1 Answer

I also need the answer...


Verify Lid switch ..... A solved rating is great motivation to continue giving priceless advise........

Oct 03, 2007 | Kenmore 22422 Top Load Washer

Not finding what you are looking for?
Kenmore 24032\24036 Top Load Washer Logo

Related Topics:

84 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal De

Level 3 Expert

2672 Answers

fordexpert

Level 3 Expert

5627 Answers

Robert Rankin

Level 2 Expert

356 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...