Question about Computers & Internet

3 Answers

I am having problems configuring a site to site vpn on my Cisco 8xx series router. I have established the vpn using the config provided but can't talk to any computers at the other end.

Posted by on

  • henry_admin Jan 11, 2009

    I can ping my own gateway and the TIP ip address on the other side. The problem is with configuring the access lists i believe.

    I have the config's from both routers and i need a cisco expert to review it with me.


×

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 30 Answers

Send me the configs from both routers and I will look at it for you and advise. Sounds like an ACL issue.

Posted on May 12, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Depending on the version of code, sometimes you have to implicitly deny the decrytped traffic. I.e the traffic is matched pre and post decryption (again, depending on code version I thiink). Also, those devices still nat the traffic if it matches the rules. So if you are patting (natting to one address with the overload command), you will need to doe it with an extended acl that "denies" the traffic first so it will not be translated. This will have to happen on both ends prior to you being able to see the result. On static nat entries, that can even be worse and there are some hairy techniques to get around this.

So make sure you are actually sending traffic by looking at the output from a "show crypto ipsec sa". If so, look at nat. My .02.

Posted on Jan 11, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

First, check if you are able to ping the default gateway IP, then check if you have configured your NAT for inward request.

Posted on Jan 11, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I am trying to connect using Cisco VPN through my Motorola wireless router, but cannot connect. I check with my internet service provider and they do allow VPN. Our IT division has checked the...


The devices appear to be in functioning order. However, the connection network requires another computer on which signals are directed towards. The computer server on which network resources are acquirable is unavailable. For example, your devices can provide sevices to another computer if any were avialble. Usually an internet provider would allow acess to several computer with subscription. Consult an internet service provider, examples, at & t, T- mobile, Verizon, boost mobile, or consult any available at your local area. www.at&t.com, www.t-mobile.com, www.verizon.com, Goodluck

Jan 11, 2011 | Arris SURFboard SBG900 Wireless Router...

Tip

Popular Cisco 1900 Series Routers Including Cisco 1941/K9, Sepcial for Mother's...


Cisco 1900 router series including CISCO1941/K9, C1941-SEC-SRE/K9, CISCO1941-SEC/K9, CISCO1941W-A/K9, CISCO1941W-E/K9, etc. are designed for small office and small enterprise branch offices, delivering high-performance, highly secure connectivity with multiservice integration that can transform the workplace with a broad set of services, rich-media support, and operational excellence.

Key features of Cisco 1900 series in detials:High Perfomance: Cisco 1900 series routers offer significant performance improvements over previous-generation ISRs such as 1800 series.

Investment Protection: Cisco router 1900 Series reduces deployment costs and increases flexibility. The platform also offers investment protection with support for a majority of existing WICs and HWICs.
Services On-Demand: The Cisco 1900 Series Integrated Services Routers reduce total cost of ownership by decoupling the delivery of software from hardware on optional service modules. In addition, you receive a Universal IOS image capable of enabling all of Cisco's rich IOS features and allowing you to quickly deploy new services.

Energy Efficiency: The Cisco 1900 Series architecture incorporates higher-efficiency power supplies with intelligent power management.
Specifiction of Cisco Router 1900 series:* Embedded hardware-accelerated VPN encryption.* Secure collaborative communications with Group Encrypted Transport VPN, Dynamic Multipoint VPN, or Enhanced Easy VPN.* Integrated threat control using Cisco IOS Firewall, Cisco IOS Zone-Based Firewall, Cisco IOS IPS, and Cisco IOS Content Filtering.* Identity management that uses authentication, authorization, and accounting (AAA), and public key infrastructure.* 2 Integrated 10/100/1000 Ethernet ports.* 2 enhanced High-Speed WAN Interface Card slots that can host 2 single wide or 1 double wide and 1 single wide (e)HWIC.* Fully integrated power distribution to modules supporting 802.3af Power over Ethernet (PoE) and Cisco Enhanced PoE.

Overall, Cisco 1900 Series Routers offer unparalleled total cost of ownership savings and network agility through the intelligent integration of security, wireless, and application services.

After knowing more information about Cisco router 1900 series, it's nice choice for you to select one of Cisco 1900 series that meet yor need in net to net.Why not choose? More tips about Cisco products and other Cisco network equipments you can visit here: http://www.router-switch.com/Price-cisco-routers-cisco-router-1900-series_c16

on May 05, 2011 | Computers & Internet

1 Answer

How to create subinterfaces on a 3845 series cisco router? I am trying to setup a trunk port for VLAN configuration. Thanks


Its like router on stick configuration??enter the interface which you have to configure and in that interface as mentioned below
Hostname(config)#interface FastEthernet0/1
Hostname(config-if)#no ip address
Hostname(config-if)#no shutdown
Hostname(config)#interface FastEthernet0/1.1
Hostname(config-if)#encapsulation dot1Q 1 native
Hostname(config-if)#ip address x.x.y.y < subnet mask >
interface FastEthernet0/1.2
Hostname(config-if)#encapsulation dot1Q 2
Hostname(config-if)#ip address x.x.y.y < subnet mask >

Apr 09, 2010 | Cisco 3845 Integrated Services Router...

3 Answers

Cisco VPN doesnt get connected through DI-524UP router. Worked fine until recently for both the laptops we use. Log indicates Receive: Purging stale cached fragment(s). Direct connected on the Motorola...


Cisco VPN
Upgrade your router to the latest firmware. You can download firmware at http://www.dlink.com.au/tech/ .
Disable all Firewall Software (ZoneAlarm, Windows XP Firewall, etc.).
Configuring PC running VPN Client Software:
Step 1 Disable all Firewall Software (ZoneAlarm, Windows XP Firewall, etc.).
Step 2 Change IP Address to be outside of the routers DHCP Pool (i.e. 192.168.0.99). By default the DHCP pool is 192.168.0.100 - 192.168.0.199.
Step 3 Configure Cisco VPN Client - Connection Properties.
Step 4 Check Enable Transparent Tunneling.
Step 5 Allow IPSec over UDP ( NAT/PAT).
Configuring Router using the Web-based configuration:
Step 1 Open the Web Configuration Page by entering 192.168.0.1 into your web browser. Enter username (admin) and your password (blank by default).
Step 2 Check the Status tab and make sure that you are running the latest version of firmware. If not, upgrade firmware before proceeding.
Step 3 Click on the Miscellaneous button on the Tools tab. Enable both PPTP and IPSec.
Step 4 Click Apply.
Step 5 Click on the Virtual Servers button on the Advanced tab.
Step 6 Enable IPSec from the list and configure as follows:
Private IP: IP Address of the PC running Cisco VPN Client
Protocol: UDP
Private Port: 500
Public Port: 500
Schedule: Always.
Step 7 Click Apply and then Continue.
Step 8 Enable PPTP from the list and configure as follows:
Private IP: IP Address of the PC running Cisco VPN Client
Protocol: TCP
Private Port: 1723
Public Port: 1723
Schedule: Always.
Step 9 Click Apply and then Continue.


http://www.dlink.com.au/tech/default.asp?model=DI-524UP

Nov 16, 2009 | D-Link AirPlusG DI-524UP Wireless Router

2 Answers

Dhcp setup on a Cisco 2851 router


Let's look at how to configure basic DHCP on an IOS-based router. For this example, we'll start off with the default configuration on a Cisco 2611 router running IOS 12.2. (The configuration should be the same—or very similar—on all IOS-based routers).
To begin, connect the router's Ethernet port to a switch, and connect the switch to a laptop, which will serve as the DHCP client.
To configure Cisco IOS DHCP, follow these steps, which include sample commands:
1.Configure an IP address on the router's Ethernet port, and bring up the interface. (On an existing router, you would have already done this.)
Router(config)# interface ethernet0/0
Router(config-if)#ip address 1.1.1.1 255.0.0.0
Router(config-if)# no shutdown2.Create a DHCP IP address pool for the IP addresses you want to use.
Router(config)# ip dhcp pool mypool3.Specify the network and subnet for the addresses you want to use from the pool.
Router(dhcp-config)# network 1.1.1.0 /8 4.Specify the DNS domain name for the clients.
Router(dhcp-config)#domain-name mydomain.com5.Specify the primary and secondary DNS servers.
Router(dhcp-config)#dns-server 1.1.1.10 1.1.1.116.Specify the default router (i.e., default gateway).
Router(dhcp-config)#default-router 1.1.1.17.Specify the lease duration for the addresses you're using from the pool.
Router(dhcp-config)#lease 78.Exit Pool Configuration Mode.
Router(dhcp-config)#exit

I hope this is helpfull for you.

Thanks

Vikrant

Oct 26, 2009 | Computers & Internet

1 Answer

Cisco VPN Issue


If you are using the firewall feature set on the 1841 then make sure, you have all permit statements right and nonat statements in place. Try command line as well and go over some router to router example configs from Cisco's website

Jun 13, 2009 | Cisco 1841 Advanced Security Feature Pack...

1 Answer

VPN tunnel between two DLINK VPN DIR-130


- Logon to the configuration page of your D-Link.
- Go to Advanced tab
- And Click on Firewall Settings on the left side
- Under that look for Application Gateway Level at the bottom and you must uncheck at the box on it and click on save settings at the top.

Mar 02, 2009 | D-Link (DIR-130) Router

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...