Question about Microsoft Word 2003 for PC

1 Answer

Hi running word 2003 have an auto fill in the date feature installed on a fax template how do I disable it. if I open up previous documents composed the present date populates yet the document was composed prior to todays date.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 289 Answers

This is caused by the document using a "field" and not an actual date. Press <ALT+F9> to see the date's field code. You will probably see: { DATE } or { DATE @ "M/d/yyyy" } (NOTE: The M/d/yyyy formatting may be different for you; since this is personal choice). You can manually delete the field and type in your date. To automate this, open the TEMPLATE (*.DOT) and change the field by using: Insert > Field... and selecting "CreateDate" from the Field names list. Also - set your desired format too and then click <OK>. Save the change to your template and it will use the date you create the fax and keep that date if the fax is saved as a document and reopened in the future.

Posted on Apr 21, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I can't open my docs yet I KNOW they haven't been deleted because I am able to email them. How do I fix this?


MS Word offers several different views in which you can read and work on documents.
The view you are using when you save a document will be the default view when you open that same document the next time.
Likewise, if you open a document created by someone else, the view in which they saved it will be the default for that file unless you change it and save it again.
You can change your default Word template, though, so that new Word documents always open in the view of your choice.

Close any Microsoft Word documents or windows on your computer.
Locate the \"Normal.dot\" file on your computer.
This is the default template for all new Word documents. If you are using Windows XP, navigate to \"c:\\documents and settings\\username\\application data\\Microsoft\\templates\", changing \"username\" to your user name on the computer.
For Windows Vista or Windows 7, go to \"c:\\users\\username\\appdata\\roaming\\Microsoft\\templates\", again, changing the username to your user name on Windows.

Right-click \"Normal.dot\" and select \"Open.\"
A new Word document will open, which is actually the default document template.

Change the view to the one you desire.
To do so in Word 2003, go to the \"View\" menu and click on the view you want to use.
In Word 2007 or 2010, go to the \"View\" tab and select a view.

Type something into the document and then delete it.
This allows Word to recognize that a change has been made to the template without adding any unwanted items.
Click the \"Save\" button or press the \"Ctrl\" and \"S\" keys to save the changes to your default Word template.



http://word.mvps.org/FAQs/General/SaveViewAndZoom.htm

Aug 29, 2013 | Microsoft Word 2010

2 Answers

Date change


If you are using Excel 2007 ...Open Excel ... Click the Office button ... select Open ... highlight the file you wish to open ... then at the bottom of the dialog box click the downarrow next to Open and choose "Open-Read Only".
or
Before opening your old document(s), right-click the file ... select properties ... place a check mark in the box Read-only ... Select OK. Your application should open the file in Read-Only mode and will not be able to make changes or save the file.

Mar 30, 2010 | Microsoft Office Professional 2007 Full...

1 Answer

Can't save Adobe Acrobat 9 fillable forms


Fill in an interactive pdf form After you fill in the form fields, do any of the following:
  • Click the submit form button. Clicking this button sends the form data to a database across the web or over your company intranet.
  • In Acrobat, choose File > Save As, and rename the file to save the form with the data you entered.
  • In Reader, choose File > Save A Copy, and specify a location for the copy. Note: If the form author gave Reader users extended rights, the saved copy will include the entries you made in the form. Otherwise, the saved copy will be blank.
Enable Adobe Acrobat Reader users to save form data Ordinarily, Reader users can’t save filled-in copies of forms that they complete. However, you can extend rights to users of Reader 8 and later so they can do so. In Acrobat Pro and Pro Extended, these rights also include the ability to add comments, use the Typewriter tool, and digitally sign the PDF.
  1. Open a single PDF, or preview a component PDF in a PDF Portfolio.
  2. If you are editing the form, click Close Form Editing in the upper-right corner of the form.
  3. Do one of the following:
    • (Acrobat Pro and Pro Extended) Choose Advanced > Extend Features In Adobe Reader.
    • (Acrobat Standard only) Choose Advanced > Extend Forms Fill-In & Save In Adobe Reader.
    These extended privileges are limited to the current PDF. When you create a different PDF form, you must perform this task again to enable Reader users to save their own filled-in copies of that PDF.
If you don’t want recipients to overwrite the blank form template by saving form data, do not extend rights in the copy you send to them.

Limitations on saving filled-in forms locally

Acrobat Standard, Acrobat Pro, and Acrobat Pro Extended each allow Adobe Reader 8 or later users to fill in and save PDF forms locally. The use of the Reader Extensions capability for local saving of PDF forms (called extended documents) is limited in two ways:
Number of deployed extended documents An Acrobat Standard, Acrobat Pro, or Acrobat Pro Extended customer can send an extended document to an unlimited number of recipients for them to fill in. For example, an Acrobat customer can post an empty form template on a web page that allows users to fill in and save PDF forms locally. An unlimited number of people can access the template. However, the Acrobat customer can collect only 500 responses from the filled-in form. This limitation includes both hardcopy (paper form submission) and electronic representations of the filled-in form.
Number of recipients of the extended document An Acrobat Standard, Acrobat Pro, or Acrobat Pro Extended customer can send an extended document to no more than 500 unique recipients. For example, an Acrobat customer belongs to an organization with 500 people or less. The Acrobat customer can send an unlimited number of copies of the extended document to those 500 recipients and collect unlimited responses from the filled-in form.
Both limitations apply per entity/company, and multiple users in an entity cannot abuse this feature. Obtaining additional licenses to use Acrobat Standard, Acrobat Pro, and Acrobat Pro Extended does not increase the above restrictions. For example, five Acrobat Standard 9 users in a company cannot send out the same extended document to receive and extract data collectively more than 500 times.
Acrobat Standard, Acrobat Pro, and Acrobat Pro Extended include technology that can enable PDF documents with certain features by using a digital credential. This credential is located within the Software (“Key”). You agree not to access, attempt to access, control, disable, remove, distribute the Key for any purpose.



I hope it helps.
Regards

Mar 16, 2010 | HP Business & Productivity Software

1 Answer

MSoft Word 2007 crashes with Saved Normal document Template msg


Get a copy of AVG free and run a full scan across your system. if that doesn't work and If you are running xp or above you might be able to run a system restore back to a point before this problem started. Do a search for "System Restore Wizard" in the windows help, that is the easiest way to start the wizard. I don't think it is in the menus anywhere. That should de-activate the virus but the files will still be on your system. Make sure you have antivirus installed and updated on your system. Be very wary of any changes to normal.dot. Unless you change it directly any warnings about this file are caused by a virus.

Running system restore will also disable any applications you have installed since the date of the restore point. It does not delete any files. You will just need to reinstall any applications but that shouldn't be a big deal.


Hope this helps.

Aug 15, 2009 | Microsoft Office Home and Student 2007...

1 Answer

"this modification is not allowed because the document is locked"


Rename all instances your document template files (Normal.dotm or Normal.dot) to prevent formatting changes, AutoText entries, and macros that are stored in the global template (Normalm.dot or Normal.dot) from affecting the behavior of Word and documents that are opened, rename your global template (Normal.dotm or Normal.dot). Renaming the template lets you quickly determine whether the global template is causing the issue.

When you rename the Normal.dotm template in Word 2007 or the Normal.dot template in Word 2003 and in earlier versions of Word, you reset several options to the default settings. These include custom styles, custom toolbars, macros, and AutoText entries.

Jul 12, 2009 | Microsoft Office Professional 2007 Full...

2 Answers

Auto Correct option is not working in all MS Office Versions


When you install Microsoft Office, AutoCorrect is set by default to try to match and correct a misspelled word with a word in the main dictionary that the spelling checker uses. However, if you want to make sure this option is enabled.

Do this is Microsoft Word:

  • Click the Microsoft Office Button
  • Click Proofing.
  • Click AutoCorrect Options
  • On the AutoCorrect tab, select the Automatically use suggestions from the spelling checker check box.

Jul 11, 2009 | Microsoft Office 2003 Basic Edition...

1 Answer

My MS Word 2007 has been giving me problems for about a week or so. It's part of MS Office Home and Student 2007. The problem is that it keeps freezing up on me and I lose typed text. Eventually I can...


Rename all instances of your document template files (Normal.dotm or Normal.dot). This will prevent formatting changes, AutoText entries, and macros that are stored in the global template (Normalm.dot or Normal.dot) from affecting the behavior of Word and documents that are opened.Renaming the template will let you quickly determine whether the global template is causing the issue.

When you rename the Normal.dotm template in Word 2007 or the Normal.dot template in Word 2003 and in earlier versions of Word, you reset several options to the default settings. These include custom styles, custom toolbars, macros, and AutoText entries.

Jul 03, 2009 | Microsoft Office Professional 2007 Full...

1 Answer

Word 2007 XML Error


After long hours searching solutions for this, i have finely got back my work and just in time for submission.well my problem occur when using Word 2007 so this is what i have done. :

1. Go to http://converter.tds.lv
2. Upload the docx document of yours and submit the form.
3. The result then will give you the ability to download varius file format. click the .doc file and it will download the file.
4. Open the .doc in Word 2007.
5. In my case i have got all the format and text back (but i found few text format missing/gone. Just a few though.). So it is better than nothing right?

Mar 02, 2009 | Microsoft Office Professional 2007 Full...

3 Answers

Windows word 2003 Autotext not working.


Not sure what problem you are having with AutoText. One problem could be that you do not have the show autocomplete suggestions checked off. To do this go to Insert, AutoText, then AutoText, and look for the tab AutoText. Make sure the check box marked show autocomplete suggestions is checked off. There can be other parts of the Auto text that is not working for you and you may be able to look around in the other tabs to find the part that is not activated. If you give me more information I might be able to answer a more specific question.

Nov 27, 2008 | Microsoft Office 2003 Basic Edition...

1 Answer

Open attached files from e-mails


If all you are wanting to do is read or print the email attachments, and they have been written using Word 2003 or Excel 2003, you can go to Microsoft.com and download Word Viewer 2003 and Excel Viewer 2003. These two viewers will allow you to read or print either Word or Excel documents as long as the original composer used Word 2003 or Excel 2003, or some earlier version such as 2000 or XP. To the best of my knowledge, Microsoft has not released a viewer for any of its 2007 programs yet.

However, if you are wanting to compose new documents, or edit the attached documents, you will need to have a copy of the program in question.

There is also one other possibility. You can go to openoffice.org and download a free copy of Open Office. I am not sure if the Open Office Suite is 100% compatible with the Microsoft Office products, but it should be close enough to get you by.

One other thing, if you are receiving .pdf documents, you can go to Adobe.com and download the latest version of Adobe Reader. This is also a free download and will allow you to open, view and print the .pdf documents but, again, in order to edit them you will need a copy of Adobe Acrobat (not free) or some other compatible program such as Open Office (again there may be some slight compatibility issues to deal with).

Hope that helps - Graye

Nov 25, 2008 | Microsoft Office Professional 2007 Full...

Not finding what you are looking for?
Microsoft Word 2003 for PC Logo

Related Topics:

154 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18304 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...