Question about Motorola WPCI810GP 802.11g/b (51803000100) Wireless Adapter

1 Answer

Shows connected to interenet wtih 54 mbps but no IE

Interenet explorer isnt working even though it shows that it is connected. I have uninstalled the driver, then reinstalled it. updated it, rolled it back. it is an Atheros wireless card. I dont know whats going on. I uninstalled it, then physically removed it, rebooted in safe made, made sure it didnt detect anything shut down. Physically installed it and Turned on. Computer automatically detected it then Internet explorer still does not work. Right now I am heading to walmart to get a new wireless card. Im hoping that I can find something compatible with my Toshiba Satellite A65-S1065

Anybody else have any suggestions? I did all the help options on the internet explorer not working properly menu too.

Thanks

Posted by on

  • adam_minton Jan 11, 2009

    so could it be my built in wireless card?

  • adam_minton Jan 11, 2009

    tried that. It did not work. I think it is the wireless card. I just dont want to believe it because it shows connected with excellent strength at 54 mbps.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 137 Answers

One thing you may need to do is go in the Internet Options Folder then click on connections tab on the top.. then click on lan settings at the bottom..the put a check mark in the automaticly detect proxy settings.. make sure no other boxes are checked.. close the browser and re-open it.. and so long as you have a connection to your router it should work.. if not post what version of windows you are using and the wireless settings..everything on the page when you run ipconfig post..

Posted on Jan 11, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The wireless network is working- other wireless reception works... the usb 2.0 adapter-clad computer isn't able to connect: the netgear scan SHOWS the connection as available, 70% strong... I've done...


Try uninstalling and reinstalling. If that does not work, try on another computer, if it does not work on another computer, then it probably has a fault. If it is under warranty, get it replaced, if not discard.

Thanks, Jim

Feb 23, 2011 | NetGear : WG111 54 Mbps Wireless USB 2.0...

1 Answer

Internet connetion isnt there. Everything is installed properly but the wireless adapter wont connect. Do I need to buy an ethernet cord? I need help.


Which operating system are you using?
Are you able to search the wireless signals using it or its not even finding the wireless signals as well?

Feb 13, 2011 | NetGear : WG111 54 Mbps Wireless USB 2.0...

1 Answer

I've connected everything using Wireless-G USB Adapter WG111 - yet I still can't access the web or even find an icon to access the web. What am I doing wrong?


you need to connect the wireless adapter then you need to configure it i.e need to enter username,password in the page u get when u enter the IP address u got with the adapter in internet explorer

May 28, 2010 | NetGear : WG111 54 Mbps Wireless USB 2.0...

1 Answer

Netgear WG111v3 USB adapter not connecting desktop to Belkin router. this notebook is working OK. The adapter has been working OK for about 3 weeks.


Try to download the newest driver from belkin that matches the version and model. Uninstall the old driver and install the new one. This should fix the issue. you will need a pc that is connected / working to the internet to get this done.

Jan 12, 2010 | NetGear : WG111 54 Mbps Wireless USB 2.0...

1 Answer

WG111 54 Mbps Wireless USB 2.0 Adapter is not connecting with the third party adsl router when the computer is starting for the first time, why?


That is because your motherboard may have no native support for USB 2.0. Try connecting the adapter to another PC. If this works, then, there is your answer.

Nov 20, 2009 | NetGear : WG111 54 Mbps Wireless USB 2.0...

1 Answer

Wireless adapter gives limited websites


hi debbie
the fact that your computer has internet access shows that your adapter and router is working well

the reason you may be denied access to certain websites may be because of feature called trusted sites in internt explorer

if you hav downloaded mozilla it would import setting from IE so trusted sites would remain

to disable this in ie go to tools>> internet options >>> connections >>> put it on accept all cookies and disable trusted sites

Dec 13, 2008 | Belkin (F5D7050) 802.11a/g/b Wireless...

1 Answer

Wireless


Hi,
You would have to get in touch with the Linksys , to get the card activated first, if the card is activated then you need to call your interenet service provider , for the network password.



Thanks
proton

Oct 02, 2008 | Linksys WPC54G Wireless-G Notebook Adapter...

1 Answer

Can't connect to internet


It sounds like the driver for the USB network device is not loaded correctly. So, you'll need to reinstall it from scratch. Unplug everything, install the software, then reattach the usb cable to the PC.

The other thing is, did you DISABLE the network adapter that was already in your PC when you added the USB network adapter? If not, you need to do that. If they are both active but only one is connected, the system could still be trying to use the other network adapter and tying up the resources in the process.

Jun 23, 2008 | NetGear : WG111 54 Mbps Wireless USB 2.0...

1 Answer

Stupid router


SUE NETGEAR PURPOSE OF WIRELSS ADAPTER IS TO CONNECT WIRELESSLY, IDIOTS

May 26, 2008 | NetGear : WG111 54 Mbps Wireless USB 2.0...

Not finding what you are looking for?
Motorola WPCI810GP 802.11g/b (51803000100) Wireless Adapter Logo

150 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorola Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2259 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18330 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Motorola Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...