Question about Car Audio & Video

Open Question

Fan not workign on mcgregor ss500 slave amplifier

After the amp has been switched a short time ---it starts a bleeping sound and the fan jerks, after a while the sound stops but the fan is not revolving.

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 50 Answers

SOURCE: hp pavilion dv9000 bleeps on start up

This error code is almost always a blown video chip. You can try reseating the memory or using only one stick. (if you have two), but chances are that your video is blown.

Posted on May 11, 2009

  • 13 Answers

SOURCE: Clicking sound as it revolves

If the fan is a ceiling hugger the wire connectors could be possiblly rubbing the motor

Posted on May 15, 2009

byteguy
  • 2229 Answers

SOURCE: the computer does not start

The first thing I would suspect is a faulty power supply.
If it were in my shop, I'd replace the power supply--is seems that you are not even seeing the operating system and most likely it's not having the opportunity to actually complete it's POST.

Posted on Oct 22, 2009

  • 1015 Answers

SOURCE: switch on one long bleep two short bleeps nothing

It is telling you that the video adapter is defective. Here is a link to HP where you can check if your laptop falls under the warranty extension for this problem. This is a common issue and HP is aware of it. http://h10025.www1.hp.com/ewfrf/wc/document?lc=en&cc=us&lang=en&product=1842189&dlc=en&docname=c01087277#c01087277_identify

You will need to send the laptop to HP for repairs. The motherboard will need replacement due to the video is built into the motherboard.

Posted on Nov 18, 2009

  • 57 Answers

SOURCE: Casablanca Intellitouch Fan was working fine..

Sounds like either the IT wall switch has malfunctioned, OR the IT board inside of the fan has shorted out. This is actually a fairly rare problem with the boards and you may get it covered under warranty. Try calling Casablanca. This fan is worth repairing rather than buying a new one.

Posted on Jun 10, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Started jerking when I take off after changing from first to second, third etc.


Master or slave cylinders. I would replace both. If the slave is inside the trans mission. Start with the master. The slave is a transmission pull.

Mar 18, 2015 | 2001 Hyundai Elantra

1 Answer

Fan ongkmb11 amp


most of amplifiers having temperature sensor that is attached to the output stage,since these components receive a very small signal and doesn`t cause to heat up, the fan will not start,in short,if the sound on the dial setting is on minimal,the fan will not start immidiately.in the same manner,if you set the volume to almost 1/4 of its range,and then you switch it on,the fan will start shortly.i hope it may help this hints to your problem

Oct 05, 2014 | Computers & Internet

2 Answers

Casablanca Intellitouch Fan was working fine.. Then only the light worked and fan switch made a quick bleep and started the blades moving but then both light went off and fan stopped. Now nothing works and...


Sounds like either the IT wall switch has malfunctioned, OR the IT board inside of the fan has shorted out. This is actually a fairly rare problem with the boards and you may get it covered under warranty. Try calling Casablanca. This fan is worth repairing rather than buying a new one.

May 15, 2010 | Casablanca Fan 3245T Ceiling

1 Answer

IF THE FAN TURNS ON WHEN HOT IT WON'T TURN OFF EVEN IF ALL SYSTEM IS OFF.


If the amp is off completley it sounds like the fan is running of the incoming 12Vdc line that is constant, not switched. That would be an issue with the amp manufacturer. There is a comparator circuit that uses a Thermistor that is RTVd to the power transistors heatsink block. When that voltage reaches it's reference voltage the fan will kick on. The amp manufacturer is switching the fan supply in with a relay to the 12Vdc line (more current capability) and the relay contact is stuck closed even when you turn the amp off. Does the fan run indefinitley or does it shut off over time?

Dec 13, 2009 | Earthquake Sound PH800W.2 Car Audio...

2 Answers

Front right speaker got wet, started cutting out. at the same time the rear right speaker started cutting. switched the rear speakers to opposite channels and this caused the right to work and left to cut....


the speaker getting wet will short it out. Shorting the output on any amp will ruin it. there is a right and left chanel with 2 outputs. Right chanel is damaged.

Sep 30, 2009 | Boston Acoustics GT-42 Car Audio Amplifier

1 Answer

Pioneer car audio amp GM 6300F (new)


Does your amplifier have a Channel swith which says 2/3/4 channel mode. If so and you are running the amplifier in Bridged mode, try changing the setting to 2 channel or Bridged mode.

Aug 20, 2009 | Pioneer GM-6300F Car Audio Amplifier

1 Answer

Blows 10amp fuse. Speaker 1&2 50volt ps capacitor burst open at top. Disconnected that amp from ps and unit still lights light bulbs I have in series. I disconnected each amp one at a time and light...


Sounds as though you have a direct short in Primary Amplifier circuit. Have you dissasembled unit and ohmed out Transformer? Also Cooling fans that are high amperage draw that short out as well as you said Bad Capacitors. Try ESR meter on Caps.

Jul 30, 2009 | Phoenix Gold MX1260 12-Channel Amplifier

1 Answer

Amp is in protect mode, green light is on.


If the amp is going into protect, it likely has shorted output transistors. To eliminate other possible causes, read through the following page.

Amp in protect mode - troubleshooting

Let me know if you have any other questions.

Nov 29, 2008 | Phase Linear UPA424CS Car Audio Amplifier

1 Answer

Car Amplifier


Check the power transistors which usually have their cases screwed to the main heatsink/body of the amp case. They are usually large black cases with 3 legs soldered to the main board.
If any of them are shorted out inside the amp will go in to protection mode. you can test them in the circuit but it's best if you can detatch at least 2 of the legs when testing. If you don't understand the meter readings for transistors you can test them with a continuity tester which will bleep if the transistor is shorted inside.
First put the two probes from the meter on to the first 2 legs, if it bleeps it's probably shorted in side, if it does'nt that junction of the transistor is probably ok.
Then try leg 2 and 3 and the same for leg 1 and 3.
If all 3 legs bleep which ever way round you do it, the transistor will need replacing.
Depending on the power of the amp there are 8 large transistors, 4 for each channel.
Good luck with it.

Mar 16, 2008 | Lanzar 2H 1000W MOSFET AMP Car Audio...

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4836 Answers

yadayada
yadayada

Level 3 Expert

75197 Answers

The Knight
The Knight

Level 3 Expert

73698 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...