Question about Yamaha RX-V890 Receiver

Open Question

Light on volume knob just blinks on vx890

Power comes on but no sound the light on the volume knob just blinks

Posted by Anonymous on

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: blinking light on volume control

I am scoute37 and I posted above. The problem for me was I needed some shorting plugs in the back of the receiver. For now I am just using RCA cables and it is working fine. I called a auth repair shop and they put in my model number and someone else had it in for the same prob and this was the solution

Posted on Dec 28, 2007

Coldcut
  • 1554 Answers

SOURCE: Volume light blinking, no sound.

Plug in some headphones as they are usually always active and see if you get any sound and volume control of them.
if not the switches may be stuck .
or the output fuses blown.
it gets sticky to work inside one of these without electronics experience and you can do more damage.
The fuses are about all you are allowed to fix.

Posted on Jan 31, 2008

  • 1 Answer

SOURCE: volume knob blinking

hit the mute button.

Posted on Jul 11, 2008

  • 33 Answers

SOURCE: no sound, volume knob is blinking

On the bottom of the remote on right side, right next to the master volume - key . it is actually called muting instead of just mute. Hope this helps.

Posted on May 05, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Mom's Sharp Aquos TV no sound or picture there is a green flashing light where the power light is I heled the volume up and channel down while the TV was unplugged. plugged it back in sound no picture


These blinks [flashes] are fault indication (Error Codes). From the number of blinks occur at one time switch ON, you can get an idea about the faulty circuit section inside it. This will make repair easy. These are called blinking codes. Make sure about the exact number of blinking of the standby/power LED, by switching On & OFF the set, for at least two times. Count it carefully. If you wish to get some details, check the site linked here. It has details about blinking codes, and fault locating procedure, to many popular brand TVs and other devices.
http://electro-medical.blogspot.com/
http://electronicshelponline.blogspot.com/
If blinks continue without any pause, the main board is faulty.
Search the site by type in the "brand name" to your device, in the "Search box at the top right of the display window of the Homepage" to get gathered related posts.

Jun 24, 2016 | Sharp Televison & Video

2 Answers

Mackie 450, signal light off, Sound only comes out when amp. turned up above 75%, when usually used at 40-50%. too loud at 75% and UP, does not Work at ALL below 75%. only 2 years old, with 25 uses... i...


Doesn't sound like a fuse. They don't fix themselves when you reach 75%.

Try shaking the volume knob while in the 30-50% range and/or try (with the power off) rotating the volume knob numerous times from 0% to 100%. If when you plug it back in it responds ANY differently, you might have a bad volume potentiometer. If when you shake the knob you hear static or intermittent sound, you have a bad volume pot.

The only other thing I can think of is that the wiper of the volume pot is not in contact with the windings inside the pot until you reach the 75% mark. When the volume comes on at 75%, does it start off kind of "static" then come in loud and clear? Also try this.... adjust the volume pot to 74% (or when the sound just begins to come on). At this point shake the knob. If you hear static, replace the volume pot.

Unplugging it when still on shouldn't cause any damage... in fact it probably hasn't considering it works at 75% plus.

Mar 14, 2008 | Audio Players & Recorders

1 Answer

Kenwood A722L no sound and volume led blinking


This could be due to a faulty speaker relay (if your unit uses one). Normally, the unit will "wait" a couple of seconds after you turn the unit on. Then you will hear a "click" and the sound will begin coming through the speakers. If the relay is faulty, it would cause the problem you describe.

Aug 01, 2014 | Kenwood Audio Players & Recorders

1 Answer

Onkyo tx-ds656 stand by power light comes on volume control knob rotates to max but display or unit wont start


Try factory reset: while holding the(CD) button on front panel,press (POWER) button.
After "Clear" is displayed the unit should be back to its factory default. :) If this dont work for you take the unit to be checked by service . :)

Jan 24, 2014 | Onkyo TX-DS656 Receiver

1 Answer

My logitech x240 surround powers on but no sound comes out....what could be the problem??


If you have an extra headset around, plug it into the same place the speakers are plugged into, if it works, your speakers are bad (or check to make sure the power light is on on them and that their volume knob is turned up).
If you still do not get sound, click on your little volume/speaker icon by your clock, then click 'mixer' at the bottom of it (Windows 7 hopefully?). Make sure the different volume controls are turned up because sometimes one low one will affect the entire system.
(If Windows XP, right-click the speaker, then 'Open Volume Control'. Adjust until you hear sound.)

Dec 08, 2010 | Computers & Internet

1 Answer

No sound, volume knob is blinking


On the bottom of the remote on right side, right next to the master volume - key . it is actually called muting instead of just mute. Hope this helps.

May 05, 2009 | Yamaha RX-V690 Receiver

1 Answer

Volume light blinking, no sound.


Plug in some headphones as they are usually always active and see if you get any sound and volume control of them.
if not the switches may be stuck .
or the output fuses blown.
it gets sticky to work inside one of these without electronics experience and you can do more damage.
The fuses are about all you are allowed to fix.

Jan 05, 2008 | Yamaha RX-V992

2 Answers

No manual for my CDM Alpine radio that came with my new used car HELP!


HOLD LOWER RIGHT TIL TIME BLINKS VOLUME CHANGES HOUR DON'T KNOW ABOUT MINUTES YET

Dec 11, 2007 | Alpine CDM-9821 CD Player

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

31 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5047 Answers

The Knight
The Knight

Level 3 Expert

74106 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Yamaha Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...