Question about Simrad Ap1601r Elect Only Ap16 Rc36 Rf300 Ac10

Open Question

Simrad AP 16 does not switch to Auto

We are presently repairing a AP 16.Because of corrosion we changed the main board.The old one showed com.fail.The new one works on standby but does not enter in Auto not even in rudder testing.Did I make a mistake in dockside installation?Is the new board defective?The display beeps on pushing Auto but does not do anything.No error message,nothing.
Sven U Zimmermann
Laboratorio Electronico Aleman
Cartagena Colombia

Posted by on

3 Suggested Answers

  • 1 Answer

SOURCE: Simrad AP 11 Autopilot control head

I happen to have an ap11 head unit in good condition, please contact me.

Posted on Nov 08, 2009

  • 111 Answers

SOURCE: simrad ac10 current overload

Normally this is the electric motor causing this problem. Just went on a call and had the same thing. Checked voltage coming from the AC unit to the motor and had 12 vdc then put a new one in it's place and it solved the problem. You don't have to change the pump portion, just change the motor itself. Indeed you will have fluid leaking but many times it's better than plumbing in a new pump.

Posted on Feb 01, 2010

  • 1 Answer

SOURCE: MY SIMRAD AUTO pilot is

Has it ever worked?
What has changed?
Is it the a "pole/linear" or a "rotary" FB unit?
Out of the 5 basic parts of the AP system, the RFB is the most replaced due to the environment (Splash, heat, vibration, mech movemnet).

"Rudder feedback error"
does not see the RFB at all.
check the connections in the J-box first.
you should be able to manually turn your wheel and see the RFB indicator change on the control head.

"rudder responce error"
does not see the RFB move when the AP is given a command.
then check physical connections.
could be loose, could be backward?

Posted on Nov 29, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Ap16 Simrad control head died. Any idea of as to 1) where I might get it repaired and/or 2) where I might find a replacement?


Hi John

Boy, you're up against it on this one. The AP16 is a pretty old unit for sure. Here's the link to your owners manual.

I've come across one instance in my experience where although there was enough power showing to the control head, because of corrosion and broken wire strands, there simply was too much voltage drop and not enough current flow for the unit to function when it was turned on. After cutting back/fixing the soldered connections and reconnecting the cable, the unit was good to go.

I hope this information is able to help you out.
Good luck.
-Steve

http://www.simrad-yachting.com/Root/Operator%20Manual/SimradYachting/English/AP16_OM_EN_20221560F.pdf

You MIGHT get some joy contacting Simrad tech. at 1 800 628 4487
if you're in the US. If not, here's the link to their support page.


http://www.simrad-yachting.com/en-US/Contact-Us/

Dec 08, 2014 | Navico Simrad AP16 Autopilot for Inboard...

4 Answers

I AP 35 Setup


ensure you are setting correct rudder value.

Aug 14, 2008 | Simrad AP35 GPS Receiver

2 Answers

Frigidaire error code of er slean s


Main Control Board hasdetected a stuck key or a key pressed for more than one minute. Checkconnection from keypad to Main Control Board. If correct, replace keypad. Iferror still exist, replace Main Control Board. (Note: washing, drying, andclean s may appear in display when error code is present)

Aug 01, 2012 | Dishwashers

1 Answer

Every input channel has a green light on when all the buttons are disconnected. This is with nothing plugged into the system at all.


Just worked on one of these. What causes this is when one of the 16 volt plus or minus supplies is shorted out or low. Check the supply voltage and PRAY that the fault is NOT on the main board... takes a lot of time to pull all the knobs and unscrew the main board and the headphone jack to get the board out. The one I fixed had the MAIN insert driver blown causing no main output. Here is your service schematics... note there are SLIGHT discrepancies depending on the vintage of your unit.:
http://elektrotanya.com/mackie_1604vlz.pdf/download.html

Scroll down to "get manual" and click to download. IGNORE other download links.
You can access the power cable to the main board by removing the bottom access panel. You will find the voltages reading across the connector from left end as +16, grd,-16 and then several others including one at about 9.5 volts and then the phantom power at around +48 volts... You may find the -16 or +16 pulled to the opposite polarity if one of the regulators has failed. This supply runs very hot and seems to be enclosed in a mu-metal magnetic shield as well... or at least the one I repaired had that.

Aug 02, 2011 | Mackie 1604 VLZ 3 16 channel Analog Mixer

1 Answer

MY SIMRAD AUTO pilot is telling me rudder error what is the problem is it the linear feed back cylinder


Has it ever worked?
What has changed?
Is it the a "pole/linear" or a "rotary" FB unit?
Out of the 5 basic parts of the AP system, the RFB is the most replaced due to the environment (Splash, heat, vibration, mech movemnet).

"Rudder feedback error"
does not see the RFB at all.
check the connections in the J-box first.
you should be able to manually turn your wheel and see the RFB indicator change on the control head.

"rudder responce error"
does not see the RFB move when the AP is given a command.
then check physical connections.
could be loose, could be backward?

Nov 28, 2010 | Simrad Lf3000 Linear Feedback 20188074...

2 Answers

My canon mp810 get error code 6a00 what i must got to do??


this error belongs to carriage jam or mechanism .... my point of view go for a service center and fix it ...if you try you won it may damage your printer

if you want to fix this problem in your own goes through below link may it help you


http://www.fixyourownprinter.com/forums/inkjet/37440

Dec 10, 2009 | Canon PIXMA MP810 All-In-One InkJet...

3 Answers

Simrad AP 11 Autopilot control head


I happen to have an ap11 head unit in good condition, please contact me.

Oct 28, 2009 | Simrad Boating

1 Answer

Rheem gas water heater it won't stay lit...will lite up and go off after 20 seconds or so. If I leave it sit for 20 minutes the exhaust fans blows but no flame and I have to turn off gas and refire up to...


For the main gas valve to come on several conditions need to be met.

The system must detect a pilot light prior to turning on the main gas valve for systems with a standing pilot light (not sure what your system has) and on systems with auto igniters (spark or ceramic heat glo) the control board must detect a flame present at the main burner a few seconds after the main gas valve turns on.

The other condition that must be met on systems with power exhaust systems is a vacuum/pressure diaghram switch must be made and stay made telling control circuits that vacuum/pressure is present = power exhaust fan is on and working.

From your description it sounds as if you may have a dirty/failing flame detector (thermocouple). Remove it and give it a good scrubbing with a scotch brite pad etc. cleaning off any carbon or corrosion/gunk re-install and try it out, or simply spend $15.00 or so and install a new one to be sure. The thermocouple is the metal thin tube that protrudes into the pilot and/or main burner flame and is connected to the main gas valve by a thin capilliary tube.

To check the vacuum swich on the blower a multi meter across the switch terminals looking for a steady "state change" as the blower runs/stops will work.

Oct 24, 2009 | Rheem 50 Gallon FVR NATGAS Water Heater...

1 Answer

Copier is a 214 and shows U6 code


A U-6 means the memory on the main board failed.
If the machine is old, the battery on the board is old and not holding the values in the machine.
Replace the main board will correct the problem.
Since it is in the middle deep in the machine you might need to have Xerox repair it for you if they still provide service to this model.
Good luck.

Sep 06, 2009 | Xerox 212 Laser Printer

1 Answer

PROBLEM SANSA E 260


1.to switch the device to recovery mode turn the hold switch to the locked position. hold in the record button and plug the device in. do not let go of the record button ubtill you see a 16MB partition show up

2.when you got the 16 partition copy a new main image file into it
here are soem diffrent types of them :p
AMERICAS - 01.02.23a for Americas

EUROPE (No FM) - 01.02.23e for Europe without FM

EUROPE (FM) - 01.02.23f for Europe with FM

PACIFIC - 01.02.23p for Pacific

-----------------
download from : http://forums.sandisk.com/sansa/board/message?board.id=e200&thread.id=10356

when you downloaded and copyed the main file you should make just an emty doc named : sansa.fmt

no more in that one just move that doc to recovery disk to
hopes it works... a tips are this site http://forums.sandisk.com/sansa/board?board.id=e200
they got many good guids for stuffs like this

Jan 11, 2008 | SanDisk Sansa e260 MP3 Player

Not finding what you are looking for?
Simrad Ap1601r Elect Only Ap16 Rc36 Rf300 Ac10 Logo

Related Topics:

240 people viewed this question

Ask a Question

Usually answered in minutes!

Top Simrad Boating Experts

Steve
Steve

Level 3 Expert

690 Answers

ray gallant

Level 3 Expert

40772 Answers

Andrew Taylor
Andrew Taylor

Level 3 Expert

13653 Answers

Are you a Simrad Boating Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...