Question about Dryers

1 Answer

My wires came diconnected and now it wont get heat and im not sure how to hook the wires back up

Posted by on

  • shannon Nov 28, 2012

    nomdet446ayw

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Dryers Master
  • 9,472 Answers

What is the model number of your unit?

Posted on Nov 28, 2012

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have a frigidaire oven, model# PLES389ECE. Broiler heating heats up but lower (bake) element does not. Element need replacing?


mos likely yes... but to confirm is very easy... unplug unit or turn circuit breaker off... in the oven with door open you will see the back of bake element where it goes into oven wall a couple of screws remove them and you should be able to gently pull element out...there are 2 terminals connected to element with a wire attached to each of them... first we are making sure the wire hasn't burnt off or cam edisconnected and second we can remove wires and use a volt meter and test power... set it up so you don't get electricuted and tuen oven on bake 350 do you have power coming to the wires with element diconnected from wires...if so then you have a bad element if not then a bad thermal cutooff usually located in back of unit ... good luck to you...

Jan 11, 2011 | Frigidaire Ovens

1 Answer

Horn


pull your steering wheel horn pad and check the spring wire to make sure it's not grounded anywhere.

Mar 29, 2010 | 1989 Toyota Camry

2 Answers

I have a hunter programmable thermostat model #44155c and Im trying to wire it to my goodman furnace. Its a 7 wire system with a white,yellow,red,green,brown,blue, and orange wire. The ac works fine but...


Make sure you do not have a jumper between the red and the white. Also make sure the wire is not hanging out from behind the screws. If the heat stayes on no matter what you do. The red wire has to be touching the white somewhere.
The red is your 24v supply to the thermostat
The white is what sends the 24v to the heat side of unit.
Just a thought. If the thermostat has a O/B pin or switch on the back. Make sure it's on O. It should only be ob B if it's a Trane, American Standard or Payne.

Oct 16, 2009 | LG LSC183VMA Split System Air Conditioner

2 Answers

Just hooked up outlet. Dryer tumbles, wont heat. Have I wired the outlet wrong?


Hi, Did you put red and black wire to the outer posts? White wire ti center and green to ground screw on cabinet? Dry will run on 120V but needs 240V for heat. Make sure there is 240V to the outlet as well.
Hope this helps. If so, please feel free to rate my answer so that I know how I am doing.
Vic

May 10, 2009 | Dryers

1 Answer

1997 eclipse wont start after alarm is triped/ diconnected


pull the fuse/ power supply on the main alarm module. it should startt. hook it back up and it should re set.

Mar 09, 2009 | 2001 Mitsubishi Eclipse Spyder

1 Answer

I am replacingh my thermostat. it's a honeywell xt302c. im replacing it with a hunter 44660. the wires are different letters. here's what's hooked up on the honeywell and available on the hunter: Honeywell...


Thanks for your Question,
B- is your common leg,
RH- is your hot to heating
RC1- you will not need
RC- you can use if you remove the jumper for cooling
Y1- you will not need
G- is your fan
O is not needed, wires should be hooked in as follows,
RH- red wire, heating
RC- Yellow wire, Cooling
G- Green wire, Fan
B- Blue wire, for common leg, this one might be a different color so make sure at the furnace which T-Stat wire is connected to Common, you should check all the wiring at the furnace to make sure this pattern of wiring is followed, it should be standard practice to hook them up this way, but not all installers do it, thanks again, please rate this,
mr.grzz

Jan 25, 2009 | Heating & Cooling

1 Answer

Locks wont stop


hi again kids
i actually resolved this problem the long and silly way round??? because my alarm and immob are linked (separates but connectable) i believed that alarm unit was ok as still functioning, so marked and snipped immob wiring. wrong wrong wrong. i re joined each wire one by one to see if any thing changed with fault. it didnt have any effect, so back to wiring on alarm module, and after removing security screws, i emptied the water that had seeped into alarm wiring after washing car the week before, and a good hour drying out on raditor and it now works like a dream again, but i still have the problem of doors not locking automatically when alarm armed, though to be honest this fault started before the one i wrote to you about?
in essence im a big baffoon and have resealed alarm wire entry point as silicone had gone south a long time ago, allowing water to enter.
thanks anyway
regards
harrie the hose man

Oct 12, 2008 | 1992 Ford Escort 4 Door

1 Answer

Legaxy LA2098 2400 watt 2 channel amp


Humm.. Have you check your remote wire? If you know the amp is getting power for sure, diconnect your subs from the amp leave only the + - and remote hooked up. Check again if still same thing nothing, try taking a jumper wire to the batt terminal over to the remote terminal. This should let your amp kick on, IF SO your remote wire has a short some where. IF NO i would check your ground wire again and make sure its good and along with all your fuses. IF NO still might have internal damage. BUT if it did work dont leave it hooked up like that, it WILL stay on untill u remove the jumper wire. I just use this lil trick to help save time with trouble shooting. Hope this was helpful i had the same prob with my amp remote wire was bad

Nov 17, 2006 | Legacy LA2098 Car Audio Amplifier

Not finding what you are looking for?
Dryers Logo

Related Topics:

33 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dryers Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

yadayada
yadayada

Level 3 Expert

76070 Answers

Brad Brown

Level 3 Expert

15628 Answers

Are you a Dryer Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...