Question about Washing Machines

1 Answer

Kenmore 110.4564291 washer will not agitate and drain properly

It isnt the switch button, because the machine does make a loud noise that stops when I lift the lid. Also, if I manually hold down the switch, it will start back up as if the lid is open. It just doesnt agitate/spin, which leads to it not fully draining. I was wondering if the tub was off a track or something because I cant rotate it manually either. I was hoping to find a manual but have been unable to at any of the sites due to it being an older model. It came with the house I just moved into, and I cant afford to replace it right now. Any suggestions?

Posted by on

  • lanai_stonge
    lanai_stonge Nov 27, 2012

    Model Number is 110.4564291. It doesnt overflow, and it mostly drains. The problem is that it DOESNT agitate at all. Just makes a loud grinding noise.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Washing Mach... Master
  • 9,472 Answers

Is this a top load or a front load unit?

Posted on Nov 28, 2012

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1937 Answers

SOURCE: Kenmore 70 Series Washer (mod# 110.20722990)

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.20722990) and you'll see a list of major sub-components with diagrams and parts.

Three possibilities: Ranging from relatively easy to messy (draining oil)

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

It's also possible that the Neutral Drain Assembly in the transmission is broken:


The Kenmore / Whirlpool top load uses a reversing motor to initiate the pump for draining and the transmission to spin.

If it will drain but won't spin the problem is likely in the transmission. "Neutral Drain Assembly".

See the Whirlpool / Kenmore Service manual for top load direct drive washers.

WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

Ours had a similar problem.

After looking at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) we noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8 screws carefully the transmission holds 15Oz of 80-90 weight gear oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

All of the above sound more difficult than they really are. If you're comfortable with a socket set, pliers/vice grips and willing to get a bit dirty (oil) you can save some considerable money.


As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.


Posted on May 26, 2010

lancaster5
  • 245 Answers

SOURCE: Kenmore 70 Series Washer Won't advance in the

Bad timer. Try to find a used one if possible, this item is a little expensive.

Posted on Aug 23, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Won't drain or spin


this is the moptor coupler
about 12 dollars and 20 mins f your time

Oct 03, 2009 | Washing Machines

1 Answer

Won't spin, makes clunking noise, drains fine


If it agitates fine , with normal noise , drains with lid closed , then the problem is probably the transmission .

Aug 02, 2009 | Kenmore 24032\24036 Top Load Washer

2 Answers

Machine doesnot agitate or drain once filled with water


it sounds like a bad lid switch if it will not drain or spin,the switch controls that-mike

Apr 24, 2009 | Washing Machines

1 Answer

My Kenmore 80 series washer just started making a loud Aihaiha electrical or motor type noise. This happened during a heavy load cycle. Noise was very loud. When I click to regular, delicate or hand wash....


The following are the reasons for the drum not spinning :-
* Test the lid switch
* Test the timer control
* Test the centrifugal switch
* Test the water level switch
* Inspect the motor coupler
* Inspect the drive belt (belt drive only)
* Inspect under the washer for soot (clutch)
* Test the motor
* Inspect the pulley
* Test the transmission


In the case of loud noises in the machine, the drum bearings might have been damaged and might need a replacement. Also do check the leveling of the machine. Good luck.

Feb 28, 2009 | Washing Machines

1 Answer

Loud grinding motor protesting humming w/no spinning or agitating


The drum/agitator bearings are bad I believe, or the gearbox has been damaged. This is an expensive repair. I would strongly consider buying a new washer. This is a great time to buy appliances since the stores are really competing, and the prices are at their lowest.

Ray

Dec 14, 2008 | Kenmore 22422 Top Load Washer

1 Answer

Broken Washer


it could be the direct drive coupling that connects the motor to the transmission. fill it up with water and see if it will agitate, if it will NOT agitate then it is a good chance that this is the problem. 0404472.jpg
65edb02.jpg

worse case scenario is the transmission is bad, but this is unlikely.

Aug 04, 2008 | Kenmore 25862 Top Load Washer

2 Answers

Kenmore Washer won't Agitate


gearbox internal fault, major repair, not really a do it yourself job.

Dec 25, 2007 | Washing Machines

2 Answers

98702 Washer Drain/Spin Dead.


My Kenmore 98702 washer Fills and agitates as expected but stops at the end of cycle failing to drain or spin

Dec 05, 2007 | Kenmore 98702 Stacked Washer/Dryer

2 Answers

Loud clicking noise - wont agitate or spin


I had the same clicking noise. Turned out to be the coupling between the motor and transmission. A $15 plus 1 hour labor fix

Nov 10, 2007 | Kenmore 22422 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

64 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1456 Answers

yadayada
yadayada

Level 3 Expert

75117 Answers

Brad Brown

Level 3 Expert

15478 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...