Question about Sony CLIE PEG-T615C Handheld

5 Answers

Sony VAIO + Sony Clie -- Failed HotSync

I'm trying to connect my Sony Clie PEG-T615C to my Sony VAIO VGN-NR220E.
Clie operating system: Palm OS 4.1 VAIO operating system: Windows Vista Home Premium SP1 Connection software: Palm Desktop 6.2 Connection method: USB (Powered via wall socket)
Error encountered during initial HotSync. Error report recieved from Pocket Tunes, "Read/write error." Error report recieved from Clie, "Connection could not be established." Note: These are not full quotes. They have been trimmed to display only relevant and essential information.

Posted by on

  • WhiteFoxTK Jan 14, 2009

    Kevin000, that was the first thing I tried when I got the machine.


    Possibly irrelevant note, it's not a phone, it's a PDA.


    The software that came with it was displaying some sort of problem finding the USB port (That COM0/COM1 ****, or something like that). ...I'll see if it works, though.

  • WhiteFoxTK Jan 15, 2009

    Disabling Norton 360 firewall made few or no changes in what happens during connection attempts.
    Software claims that HotSync was completed with errors. Device claims connection was interrupted.


    Further note: Upon attempting to cancel, the device often freezes until I repeatedly disconnect and reconnect it from its dock.

×

5 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Sony Master
  • 19,396 Answers

That is because I tunes does not detect this device as registered and cannot sync.

  1. Unplug PDA data cable.
  2. Uninstall I-Tunes
  3. Re-install PDA data software (should not be necessary, but you can do it, just in case)
  4. Verify PDA is listed and his data are accessible on My computer, and on PDA software.
  5. Re-install Itunes.
  6. Verify that I-Tunes can detect PDA now.

Posted on Jan 15, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 6,966 Answers

Hi and welcome to FixYa,

A couple of other ideas you may want to consider/try:

  • see if there is provision for enabling USB Legacy/DOS in the CMOS/BIOS;
  • disable Power Management in all instances of USB Root Hub in Device manager.
Pls post back result(s). Good luck and Thank you for using FixYa.

Posted on Jan 15, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 378 Answers

The necessary software is not installed properly.uninstall it.remove all connections and then reinstall and then check.

Posted on Jan 14, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Sony Master
  • 6,487 Answers

Something is blocking the connection of the computer and this device, it can be a security software like firewall or anti virus on that computer, so make sure those disable disable when you do the sync...

Posted on Jan 14, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,847 Answers

Run the driver and software disk that came with the phone and retry.

Posted on Jan 14, 2009

  • Legin Varghese
    Legin Varghese Jan 14, 2009

    there seem no big issue try the following step :
    reboot both computer and clie plugin back and try sync.
    reinstall the disk on the computer that came with the clie again try sync.

    this should fix the issue ... if you need further assistance let me know...Kevin

  • Legin Varghese
    Legin Varghese Jan 14, 2009

    ok fine these are communication ports (com1), reinstalling the software should fix the issue. reboot and re sync

    Also try disconnectng all other device (if any) connected to the comp.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Any way to get the cd for the sony PEG T615C to install on computer with vista OS?


Hello.

From FixYa Support:

Run the program in XP compatibility mode.

First install the Palm Desktop CD that came with the CLIE. Go to "Start"> All Programs> Sony Handheld

1. Right click "HotSync Manager" and click "Properties" click Compatibility tab and and check "Run this program in compatibility mode for: Windows XP (Service Pack 2).

2. Then HotSync your CLIE it should work.

If it doesn't work:

1. While installing software from the CD open the CD and Right-click setup.exe and check XP Compatibility, and while installing, if a pop-up appears for drivers, just Click Use Old Drivers anyway.

2. In "Start"> All Programs> Sony Handheld
Rightclick all the shortcuts like "Palm desktop for Clie", "Install tool", "Hotsync manager" and set it to run in XP compatibility mode.

Hope this helps.

Jan 12, 2010 | Sony CLIE PEG-T615C Handheld

1 Answer

Hotsync Problem with Sony Clie PEG-T615C using XP SP3


Maybe you could also try updating Palm Desktop or maybe downgrading Palm Desktop because I have that exact same PDA and I know it's old. If neither of those work, just pull a system restore or whatever you had planned.

Dec 23, 2009 | Sony CLIE PEG-T615C Handheld

2 Answers

My sony CLIE PEG-SJ20 is not compatible with Vista. Is there some mechanism I can install that will make it work with Vista?


I had the same problem with my clie peg-sj20 on my vista home basic based laptop. I could not hotsync after installing the original software. I've never tried to use my pda with this setup before so I was trying to find a way to make it work when I found this post, figured I would reply with what I found.
My Sony clie peg-sj20 runs the Palm o.s. 4.1 software and apparently Sony no longer supports this model. So after trying to hotsync and letting the Windows vista install wizard find the proper software, it suggested contacting the manufacturer of the operating system. I went to the Palm websight and downloaded the Palm o.s. 6.2 software which is compatible with vista, even though it doesn't say it supports the sj20. After installing it I performed a hotsync during setup when I was prompted to do so, and it totally worked. I'm not sure if this version works with other applications but it enabled me to hotsync running vista.
Hope this helps someone out there. Good luck.

Dec 13, 2008 | Sony CLIE PEG-SJ20 Handheld

1 Answer

Hotsync between vista and clie t615c


I could not sync my new Dell XPS with my t615c clie. Same error about not finding the com port.
I tried the solution about Xp compatability.. and still did not work.
I thought I would have to keep my XP PC and sync to there. But then my XP Pc did not sync either.
I did a soft reset from the hole in the back of T615C and then I could sync to the XP PC.
Then I thought maybe.. just maybe if the reset worked, I could sync to the Vista PC. YEAH!!!!!!.
It might have been a combination of making the check mark with the XP compatablity.. or just the reset button. But I am a happy camper now.
Life is simply sometimes...... IF YOU WORK AT IT!

Jul 12, 2008 | Sony CLIE PEG-T615C Handheld

5 Answers

Vista will not recognize my Clie


Please install thePalm Desktop Operating System 6.0 or higher from any search engine or Palmzone.

This will resolve the issue.

Regards

Chris 2030

Jan 12, 2008 | Sony CLIE PEG-T615C Handheld

3 Answers

Sony Clie PEG-T615C Hotsync doesn't work with my Windows Vista Home Edition


I must maintain my older XP system just to maintain my pda. Awkward, for sure. I have not contacted Sony yet.

I once discarded a very nice, functioning rinter by Canon because there was no driver for XP.

Ouch!

Dec 12, 2007 | Sony CLIE PEG-T615C Handheld

3 Answers

Installing this PDA on Windows Vista Home Premium laptop


you shouldnt need a device driver for your pda to work along side with Vista, as Vista has it's own Windows mobile device centre which should run as soon as you connect your pda to a usb port. If it doesnt run, then open up windows mobile device centre in programmes and check the mobile device settings as to whether usb is set to connect to the centre.

Jul 03, 2007 | Sony CLIE PEG-T615C Handheld

1 Answer

How to HotSync Clie' and Palm Zire


install it on another computer buy her a computer

Sep 19, 2005 | Sony CLIE PEG-TG50 Handheld

1 Answer

Clie Peg-T615C Installation CD


On May 9, 2008, I bought an installation disk on ebay for $8.49.

Sep 15, 2005 | Sony CLIE PEG-T615C Handheld

Not finding what you are looking for?
Sony CLIE PEG-T615C Handheld Logo

Related Topics:

61 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony PDAs Experts

yadayada
yadayada

Level 3 Expert

60971 Answers

Lawrence Oravetz

Level 3 Expert

7686 Answers

kakima

Level 3 Expert

96518 Answers

Are you a Sony PDA Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...