Question about Kenmore Washing Machines

1 Answer

Trying to get consule off washer model no. 110.15942401

Cannot get consule off washing machine model no. 110.15942401

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 15,935 Answers

Remove the 2 screws - remove the end caps, and remove the clips using a screwdriver and prying action.


Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Posted on Sep 10, 2010

2 Suggested Answers

  • 119 Answers

SOURCE: Kenmore washing machine model 110 wash cycle stops

DOES IT DO THIS ON EVERY WASH OR SOMETIMES? IF SOMETIMES, CHECK LID SWITCH( THERE'S A LITTLE HOLE WHEN YOU OPEN THE LID, ON THE LID SHOULD HAVE A LITTLE PLASTIC PIECE THAT GOES IN THAT HOLE. THE SWITCH IS UNDER, INSIDE THAT HOLE. YOU CAN GET A PEN OR KEY TO SEE IF IT'S BROKEN.)
\
BOYNISMO@YAHOO.COM

Posted on Aug 21, 2009

  • 714 Answers

SOURCE: how to operate the washing machine model 110

you can order a manual from Repairclinic.com

Posted on Jan 21, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Washer won t fill water


pipes maybe clear but is your area wher you live prone to limescaling? where the water pipe/pipes go into the machine there is a switch to shut on/off the flow of water during whatever cycle you want.this might be blocked or sticking. first try to select different cycles and see if any of those fills the machine with water. if no water comes its one of two things. that switch is faulty or communication between the switch and the front consule is at fault.
contact your supplier after trying to go thru a few different cycles.

Dec 04, 2013 | Frigidaire Washing Machines

1 Answer

Washer fill and drain on wash and rinse cycle


Good day,
Make sure, if it is a top loader, that the drain hose goes higher then the top of the washer, excluding the consule.

Aug 18, 2010 | Kenmore Washing Machines

1 Answer

How do I lift the top off the automatic top load washer to replace the little side switch on the right side of the machine were the top sets down in to?


Good day,
You have to remove the front of the cabinet off. There are three places where the screws holding the top consule are located.
Both bottom corners, both bottom corners but hidden by plastic end caps that have to be unclipped, and at the rear bottom.
On the latest models, the consule is held on with the clips built into the consule and must pried forward and then lifted.
Here is an excellent tutorial on changing the switch assembly.

http://www.youtube.com/watch?v=fC8SY3cU1Yc

Feb 13, 2010 | Estate TAWX700JQ Top Load Washer

1 Answer

Ultimate care works fine but leaks water from under the unit. looks like a punp of some kind/


Good day,
Pump failure on that model is common. Could be something else, but it will have to be torn down to check.

The following link, was not specifically for pump replacement, but covers it in the process.

Be aware that the top consul mounting screws vary on location as compared to the link, but a little investigation will resolve that.

http://www.youtube.com/watch?v=WLPGs2UMUJc&eurl=http%3A%2F%2Fappliancejunk.com%2Fforums%2Findex.php%3Ftopic%3D67.0&feature=player_embedded#t=15

Dec 27, 2009 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Agitator no longer works - there is no spin or proper washing


Good day,
This product is made by Whirlpool, and is a direct drive system (uses no belt).
If it fills, the motor runs and it will pump out then
the coupler between the motor and transmission has failed.

Below is an excellent tutorial on how to change it.

http://www.youtube.com/watch?v=WLPGs2UMUJc&eurl=http%3A%2F%2Fappliancejunk.com%2Fforums%2Findex.php%3Ftopic%3D67.0&feature=player_embedded#t=15

Be aware the screws that hold the the top consul in place might be different than shown. There are 3 different setups to remove the screws on the consul.

Dec 26, 2009 | KitchenAid KAWS850L Top Load Washer

1 Answer

My washer does not spin or drain and it is not the coulper to the


Good day,
If it goes thru the wash cycle normally, and then shuts down completely, then it is the washer lid switch or depressing tong bad.
The following is a clip to show you how, however, there are more than one way, to remove screws to the consul, and there are 3 different styles of lid switches. You'll see as you progress. The principles are the same.

http://www.youtube.com/watch?v=fC8SY3cU1Yc

Thank you for using FixYa

Dec 22, 2009 | Kenmore Washing Machines

1 Answer

Water leaking out of pump


Unplug the washer. The consul is hinged from the top. Remove the two screws at the base of the consul ( at the front or the back) and pull the consul toward you then flip the consul back. You will find two gold colored spring clips under the consul. Use a screwdriver in the front slots, pop the clips out. Unplug the connector to the lid switch, tilt the cabinet forward and set it to the side.
Remove the two hoses to the pump and the two spring clips that hold the pump on. Your half way there. replace the pump and reassemble the machine. make sure you line up the cabinet. Cost should be about $50.

Jan 06, 2008 | Kenmore 27032

1 Answer

Overflowing water


If the water comes out when filling, check your water valve by unplugging the washer when it is filling. If the water still runs, replace the valve. If the water stops, check the small tube that goes from the water pressure switch (in the consul) to the bottom of the tub. This must be connected without any holes or obstructions. If this is ok, replace the water pressure switch.

Jan 03, 2008 | GE WBSE3120B Top Load Washer

2 Answers

Leaking all over the floor


Remove the two screws that hold the consul on and flip it back. remove the two gold color spring clips under the consul and lean the cabinet forward to take the cabinet off. Your problem can be spotted easily now. Check your pump, it's on the front of the motor. Check the outer tub for a cut or hole. Look on top of the transmission for a seal leak.

Dec 09, 2007 | Whirlpool Ultimate Care II LSQ9564J Top...

1 Answer

Kenmore washing machine model#11026904692


A quick guess would be the motor transmision coupler.You must first remove the two screws that hold the consul on, flip it back and pop out the clips (gold color on each side) to remove the cabinet. Look for the pump at the bottom front and remove the two clips and move the pump out of the way. The motor has two1/4 in screws securing two clips that have to be removed. between the motor and the transmision you will find the culprit.

Dec 07, 2007 | Washing Machines

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

117 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Jesus  Colon
Jesus Colon

Level 1 Expert

12 Answers

Fred Sops

Level 2 Expert

271 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...