Question about Sony KP-51WS500 51" Rear Projection Television

2 Answers

Blue picture I get a great picture for about 10 seconds , then green and red shuts off and leaves nothing but a blue picture , Sound ok

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 108 Answers

You have defective crt's.

Posted on Jan 09, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 142 Answers

It's yr tv setting problem u need a expart to set colour otherwise colour sencers having problem so if it is under worranty call service engineer it's help u batter

Posted on Jan 09, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

II get sound for about 15 sec. but no picture and then shuts off


kp57ws50_57_in_rear_projection_hd_228277.jpg Problem with Sony KP-57WS520 57 in. Rear Projection

This model is really prone to one problem in particular--screen even briefly comes up bright red, green or blue and set shuts down.

15 seconds from turn on front power light should blink as set checks several things internally---if something wrong it does not let picture show.

Usually after shut down or failure power light will blink a sequence of blinks but not always depending on problem.

Did you see the screen at all go red, green, or blue before?

the more you tell me the better I can help

Mar 28, 2012 | Sony KP-57WS520 57" Rear Projection...

1 Answer

I,ve connected my wii to the led tv using a wiii component cable(5 leads) but have used only 3 of them red green & blue 1,s leaving a red & white 1 left i have good picture but no sound help please


your cable is split into two different connections for your tv... the red green and blue cables are for HD only. They are their own little set. the yellow cable is your video cable for normal tv's. the red and white cables are sound cables, also for normal tv's. I would unplug the red, green, and blue cables, and use the yellow, red (right sound), and white (left sound).

Good luck!

Dec 31, 2010 | Nintendo Wii Console

1 Answer

No sound on play back using camcorder on technika tv


Looks like you are using Component cables. There are five cables. The first three cables are Green,Blue and Red. These are the ones that are molded next to each other and are the Video signal cables. The other two cables are Red and White and they are the audio cables.
First to correctly hook up these cables you need to Connect (Match) Color for Color. (Green to Green, Blue to Blue, and Red to Red. To tell if you have correctly connected the Video cables is to look at the screen. If the picture looks ok (Normal with no colors missing then you have connected the video cables correctly). If you see a missing color meaning red, then switch the Red cables. The picture should be ok now. The remaining two cables are the Red and White cables. The "Red cable" is for the "Right" audio input and the "White" cable is for the "Left" audio Input". If all is connected correctly then you should have a good picture and Left and Right audio.

Jul 05, 2009 | Televison & Video

2 Answers

Picture calibration settings for 42lg70


Picture Menu
Picture Mode: Expert1
*Backlight: 16
*Contrast: 83
*Brightness: 53
Sharpness: 50
*Color: 55
*Tint: 0
Expert Control
  • Fresh Contrast: Off
  • Noise Reduction: Medium
  • Gamma: Medium
  • Black Level: Low
  • Real Cinema: On
  • TruMotion: Low
  • Color Standard: HD (N/A w/HDMI)
  • White Balance: Warm
  • **Method: 10-Point IRE
    • 10 IRE
      • **Red: 1
      • **Green: 2
      • **Blue: -16
    • 20 IRE
      • **Red: -6
      • **Green: 0
      • **Blue: -7
    • 30 IRE
      • **Red: -5
      • **Green: 0
      • **Blue: -4
    • 40 IRE
      • **Red: -8
      • **Green: 0
      • **Blue: -4
    • 50 IRE
      • **Red: -4
      • **Green: 4
      • **Blue: -4
    • 60 IRE
      • **Red: -6
      • **Green: 6
      • **Blue: -5
    • 70 IRE
      • **Red: -8
      • **Green: 3
      • **Blue: -10
    • 80 IRE
      • **Red: -8
      • **Green: 7
      • **Blue: -16
    • 90 IRE
      • **Red: -9
      • **Green: 5
      • **Blue: -18
    • 100 IRE
      • **Red: -10
      • **Green: 4
      • **Blue: -9
Color Management System
  • Red Color: 0
  • Red Tint: 0
  • Green Color: 0
  • Green Tint: -15
  • Blue Color: 0
  • Blue Tint: 11
  • Yellow Color: 15
  • Yellow Tint: 2
  • Cyan Color: -15
  • Cyan Tint: 0
  • Magenta Color: 0
  • Magenta Tint: -1

lg70 nice tv excellent processor just to bad there is no intensity control on color management oh well still better than what the three s are pushing block out the hype lg will be number 1 in a few years haters are starting to come around and well leds coming,

p.s. i dont work for lg just tired of losers bashing stuff because they dont own it.
im isf certified those settings are right on the money straighter than a ruler

Oct 05, 2008 | Televison & Video

1 Answer

Sony Color Rear Video Projector - KP 57hw40 / Mfg. February 2002


i have the same problem picture is blue/green with blue and green arched horizontal lines

no picture at all only sound then tv shuts off after 5-10 seconds and then a bright blue flash in the center of the screen

have tried adjusting the voltage screws didnt do anything

Jul 13, 2008 | Sony KP-57HW40 57" Rear Projection...

1 Answer

Green picture


Your red and blue cables are unplugged from either the source or at the tv.

Component video uses a red green and blue signal. If the red and blue are pulled you will onle see the green. If the green is pulled you will see nothing.

Check your cables 9 out of 10 times its a loose connection or bad interconnect cables.

Jul 03, 2008 | Sony KP-51HW40 51" Rear Projection...

1 Answer

Red & green lamps shutting off leaving a blue screen


Could you show a picture of the distended cover you mentioned?

 

Were the light blue lines you were referring to, diagonal, or truly horizontal?

Oct 15, 2007 | Sony KP-57WS500 57" Rear Projection...

2 Answers

Sony KP-51WS500


does it have blue video image?

Sep 29, 2007 | Sony KP-51WS500 51" Rear Projection...

Not finding what you are looking for?
Sony KP-51WS500 51" Rear Projection Television Logo

Related Topics:

60 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

kakima

Level 3 Expert

100340 Answers

The Knight
The Knight

Level 3 Expert

71126 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...