Question about Little Giant Opwg 71 71 Gpm Out of Pond Pump, No Power Cord

1 Answer

PUMP RUNS BUT DOES NOT **** UP WATER

2500 GPH EXTERNAL KOI POND WATER FALL PUMP RUNS BUT DOES NOT TAKE IN WATER FROM POND CONNECTED BY ABS PIPES.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

I have experienced this same problem and all I needed was to prime the pump. Unless your pump cannot pump up that high.

Posted on Jan 22, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i prime my pond filter and pump


Consult your owner manual to achieve proper priming.

Apr 16, 2014 | Max Flo Waterfall Pump 2900 Gph

1 Answer

Tsurumi submersible pump with a bad bearing.


Mostly likely no.. These pumps have a sealed bearing that can not be serviced.

Apr 17, 2010 | Tsurumi Pump s Submersible Trash Pump -...

1 Answer

I have a AquaScape 4500 GPH Pump it has worked fine. Today I spent all day cleaning out my pond. All I did was lift the pump out of the pond and spray the muck off it. After completly cleaning the pond and...


Where the wire goes into the pump there is a o ring thatis probably leaking and any sort of water the motor might be getting is tripping the breaker. You probably have it plugged into a gfi and it sense very low amounts of water, and trips, You can determine by plugging it into a regular outlet and it should work. But definently fix the oring at the point of entry on the pump

Apr 17, 2010 | RTO AquaScape 4500 GPH Pump

1 Answer

This is an older beckett pond pump about 550 gph. The impellor will not turn unless you give it a spin . Could it be the capacitor ?


check bearings may need to be lubed then check motor amp draw if within specs then test cap if weak or not holding charge replace

Mar 25, 2010 | Beckett Water Gardening Beckett Statuary...

1 Answer

I have a 4300 GPH Pump It got left on out side of


Most likeluy it overheated wile running outside of the water. It neds the water for cooling.
You might need to buy a new one

Sep 23, 2009 | Sunterra 3000 GPH Pond Pump 203000

1 Answer

I've had this pump for 1 year and its worked fine.


yes, it's probably on a GFCI circuit and it will need to be dried out and maybe sealed up good to prevent 'current leakage'

Aug 01, 2009 | Garden

1 Answer

The motor runs, but not take in the water


Check the strainer at the pond. Prime the pump and see if it pumps anything.

Apr 27, 2009 | Garden

2 Answers

Missing a owners manual for a Garden Treasures biological filter


I have the manual, and I can scan it as PDF, but dunno how to send it to you.  I guess this site won't want us to post email. The Canister is very easy to use, just DO NOT remove the metal tension seal ring.  To prep it, you first have to remove the 4+1 top screws; remove the top part (be careful do not pry the clear plastic cover off, that should stay intact); plug the UV in its socket and carefully insert the UV light into the center chamber; reassemble the top with 4+1 screws; attach the two cone-shape nozzles to the "In" and "Out" of the canister, if you use 3/8" tubing for the pump, then no need to cut the nozzles, if you use 1/2" tubing, then cut the 3/8" section off, likewise for the 3/4" tubing, make sure the In and Out should have the same flow to balance the pressure inside the canister; turn the handle to "Work" plug the tube from the pump into "In" and connect the "Out" with the tube return to the pond or water fall; Turn on the water pump and plug in the UV light (use GFCI), wait 30 secs, and you should see the flow from the return tubing. Note:  use a 650+ gph bump at least; DO NOT submerge the canister in the water; put the canister on an even surface; cover the canister against rain and moisture.  My 800-gallon "green" pond clears up in 7-days. Good luck!
M

Apr 12, 2009 | Garden

2 Answers

Savio waterfall pump not pumping strong enough


This might be like the problem I experienced ... the 3600 gph SAVIO pump I have needs to be primed to get rid of the air in the pipe.

Apr 06, 2009 | Savio Water Master Solids Handling Pond...

Not finding what you are looking for?
Little Giant Opwg 71 71 Gpm Out of Pond Pump, No Power Cord  Logo

Related Topics:

375 people viewed this question

Ask a Question

Usually answered in minutes!

Top Little Giant Garden Experts

J.D. Browning
J.D. Browning

Level 3 Expert

2737 Answers

Mike Squire

Level 2 Expert

391 Answers

john h

Level 3 Expert

8286 Answers

Are you a Little Giant Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...