Question about Polaroid FLM-3232 Television

1 Answer

Not turning on, is dead

I Checked voltage on connector that feed main board & I got 24V. but none on the other connector that feed the display

Posted by on

  • joseariasjc Jan 09, 2009

    the power indicator is not turning on any color.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,284 Answers

If you are capable of repairing electronics, there are 2 capacitiors in the FLM3232 sets that commonly leak and need to be repalced. They cause no picture symptoms but, the power indicator usually turns blue as normal. If you would like a photo of the 2 caps to check email me at tvtek@msn.com

Posted on Jan 09, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Vizio logo does not light up amber when plugged in but turns white when power button is pressed. no picture or sound. Big Transformer on power board makes a light buz sound when plugged in also.


1. When the TV powered up, please measure the 24V, 12V & 5V are there, if one voltage is missing, you may have a defective power supply.

2. If the power supply lost the 24V source, you may unplug the power supply connector on both the inverter board, then power it up, if you got the 24V back, you do have a defective inverter board, you may unplug them one at a time to locate the bad one.

3. If the power supply & inverters are good, you may have a defective main board. The common problem on the main board is that a voltage regulator is bad, you may use your millimeter to measure them 1 x 1. The out put voltage (on the heat sync) should be 1.25V + the control voltage (Pin 1), for example: if the control pin voltage is 0, the output voltage should be 1.25V, if the control voltage is 2.05V, the output voltage should be 3.3V, if one of them is out of range, replace it, you may find the part from Digikey Co. The part number printed on the regulator is AMC1117.


Good luck!

Apr 08, 2015 | Vizio VX42L 42 in. LCD TV

1 Answer

Getting 120 v to white plug where it first plugs into board should i have power reading at fuse?


yes after to the fuse you must have a reading of 120vac if none the fuse get busted. if the 120v is present then it will goes through the rectifier bridge diode and primary capacitor of the power supply board to have an stand by voltage at the power supply board. when you press the power button it will send signal voltage coming from the main board to turn on the power supply board. the you will need to get an output voltage at the power supply board of 5v dc, 12v-16vdc and 24v to turn on the all the circuit, the main board sound amplifier and the inverter board for screen back light.if you can get those supply the tv unit will not turn on.

Nov 09, 2012 | Vizio L37 Television

1 Answer

Power Supply Issue - Green LED ON..no power up


tried to disconnected the 24v supply connectors going to the power inverter board which may the cause of voltage drop. after you disconnect then if still no output 24v dc coming from the power supply board the cause will be bad power supply board. check for an open resistance or bad regulators going to the 24vdc out. by the way you should connect all the connectors going to the main board to turn on the processor and the inv_on voltage going to the inverter board.

Nov 01, 2012 | Toshiba 65HT2U 65" Class Full HD LCD HDTV

1 Answer

Hi,I have a 225 amp wire feed by powermate, model #117-042. The wire feed motor won't turn over. I took it out and applied 24v, and it works fine. I pull the trigger and can here a clicking sound, like a...


Sounds like the circuit board is a good suspect.
Sometimes a resoldering of compoment leads will fix things.
You can also replace the circuit traces with individual wires

Sounds like you have already done a good trouble shoot, so I hope this info helps you get back in action

Dec 03, 2010 | Century Welding Tools

1 Answer

Hi My Hitachi is in standby mode (not turning on - only have red standby light on). I have visually checked capacitors on 3 main boards and none appear to have expanded. Any ideas please?


First thing to do is measure the output voltages of the power board. You're looking for the one that provides standby power, usually +5V or +3.4 V and in some rare cases other voltages.

Don't know what it is for your TV, but it will sure be available on the power board if you see the red LED there.

Next you look to see if upon pressing power the main board signals to the power board to turn itself fully on, i.e. start generating the rest of the supply voltages.

There's a pin on the power board's connectors that is labelled "PS_ON" or just "ON" or something similar.

It should raise to +3V or so when you press the ON button.

For an example of a simple power board see this:
http://blog.coppelltvrepair.com/2010/09/how-to-test-power-supply-r0804-0901.html

If you do not receive that signal then the problem is in the main board.
if you receive that signal, but the power board does not generate the additional voltages that it outputs to the other boards then the problem is in there.
And if it wakes up and provides those voltages but the TV is still dead then the problem is in the main board, which usually needs to be replaced.

Hope this helps. If it does do not forget to rate it :-)

if you need more help - supposedly paid though - feel free to contact us.

www.coppelltvrepair.com

Oct 18, 2010 | Hitachi 26LD6600 26 in. HD-Ready LCD...

1 Answer

VO32L, VO37L had bad caps on the powerboard which was clipping the 12v, it was flashing 24V out. I repaired all the bad caps, and now it lights but nothing else. Pushing source, or menu has no effect....


Ur main Tuner board is dead also,must be changed to get this tv fix,because the power board when it had bad caps,it send to much voltage it also kill the Tuner board.This happen in some cases,it not only the power board it dead,but their over flow of voltages kill the Tuner board too.

May 22, 2010 | Vizio L32 32 in. LCD HDTV

3 Answers

I have a NS-LCD37-09 tv. No picture or backlight


Your main board is faulty. I've done several of these but haven't been able to figure out which component is actually bad these yet. I've simply had to replace the board itself, and it fixes it every time. One thing you can do to get your backlights to come on (and so you know I'm not Jive'n you) Is unplug the three wire bundle that spans from power supply to main board. This will usually make the backlights fire up. I even had one that after I left it that way for a minute (with the backlight on) it suddenly started working again! But this was short lived. :-(
One time I even tried recapping the entire main to see it that would fix it. It did not. I think it might be something to do with the small chip labeled SL37HA37. It's a 16 legged bastard near the 3-wire plug I told you to pull. It's that or possibly the bigger IC near it that has a heat sink on it. The ball grid array solder joints may be faulty. Just guesses, if any smart guys out there figure this one out, be sure to tell the rest of us please!
Thanks, Chris Boise LCD www.boiselcd.com

Feb 09, 2010 | Insignia NS-LCD37 37 in. LCD TV

1 Answer

My Carrier Infinity Hybrid Furnace/HeatPump is suddenly not responding. It's been working for a few years, but today it's acting dead. All the breakers are on. At the furnace (58MVB series 100) I hear a...


The buzzing sound your hearing is a transformer that is producing 24v ac current to the main control Board, this is what controls the unit. you can check for 24v to the main board by removing the front panel access door and finding the safty shut off switch that the door touches, and depress it or tape it so you can test for voltage.. if you have 24v ac from the transformer next test at the board, if you have voltage there you may have board issues??? check the fuse on the board, make shure all connections are good... if you do not have 24v to the board your transformer is bad, have a hvac technician service this, don't attenmpt to do this yourself if you don't have experince, you could destroy your cont. board.....
hope this helps

Jan 17, 2010 | Heating & Cooling

2 Answers

37 inch vizio has black screen. the vizio display


L37HDTV10A THE TV ON NO VIDEO NO MENU SAON OKEY

Jan 16, 2010 | Vizio L37 Television

Not finding what you are looking for?
Polaroid FLM-3232 Television Logo

Related Topics:

92 people viewed this question

Ask a Question

Usually answered in minutes!

Top Polaroid Televison & Video Experts

Dave Naylor
Dave Naylor

Level 3 Expert

834 Answers

The Knight
The Knight

Level 3 Expert

73118 Answers

matt martin
matt martin

Level 3 Expert

1207 Answers

Are you a Polaroid Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...