Question about Siemens SpeedStream Modem (4100) (SS4100)

1 Answer

Connection Our computers keep crashing, if we unplug the modem for awhile then plug it in and reboot the computers it will work fine. It is just that it is doing often and I start an online course and don't know what I should be checking to fix the problem.

Posted by on

  • nancylovesca Jan 11, 2009

    Thank you so much for your assistance. I have downloaded your virus screen and am slowly figuring things out.

  • someonerv Jan 12, 2009

    I have the same problem AND I already have the virus checker suggested. Our 'system' turns on and off about 8 times a day - just drops the Internet Explorer connection - even though the PC says the wireless status is "connected". There must be a better solution than having to 'reboot' constantly throughout the day.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 14 Answers

I would use a good virus checker if you have one. Otherwise use this URL to download a very good free antivirus program.

http://www.free-av.com

Posted on Jan 09, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Not respoinding to vmac


you need to check if the internet in your office that connects to the terminal is working. you may also need to reboot your system or do a partial download to connect to vmac. try unplugging for 1 min. then replug and see if this clears it. if it does not and you have transactions in your terminal you will need to call merchant services to assist you or you will lose those sales. try rebooting your internet modem and plugging it back in, unplug terminal power remove Ethernet cable reboot your modem plug in Ethernet, then power and see if that works

Apr 28, 2014 | VeriFone VX570 Credit Card Terminal (Dual...

1 Answer

Have a new Pace Gateway modem from ATT.Works ok for awhile then "Service"light turns red and have unplug,reset,plug back in.What can it be?


Contact your provider and ask them to do a
( hard )reset
Also check your cords and cables to see if they are damaged
also confirm your connections are clean and contacting
Happy repairs

Apr 12, 2014 | Computers & Internet

1 Answer

I have a arris tm602 modem, HOW DO I CONFIGURE MY NET GEAR ROUTER FOR INTERNET CONNECTION


Cable modems bond to what they are plugged into, so you have the modem plugged into a computer and it is working fine. Then you want to unplug the ethernet cable from the computer and plug it into another device such as a netgear router. Then you find no matter what you do it will not work.

Now normally to break this bond to the computer so that it will bond with the router you would simply unplug the electrical power from the cable modem, wait for it to sync back up with your ISP's CMTS, power up your router which you would have connected via the internet or wan port, and you would be up and running.

You may have even did this with your Arris TM602. Why isn't your router pulling an IP address? The reason is simple, pulling the power cord did not really remove power since the modem has battery back up.

In order to make it release its bond to your computer, so it can bond with the router you need to either push the reset button on the back of the modem while still powered up or remove its battery pack while unplugged from power.

So try again, this time push reset on the modem. This question was posted in January so I am sure buttercup is all fine by now but maybe this will help someone else.

Jan 08, 2010 | Arris Touchstone 300a (CM300) Modem

1 Answer

D-Link Modem losing connectivity


GO TO DEVICE MANAGER AND LOOK FOR YOUR MODEM OR ROUTER SEE IF IT IS WORKING PROPERY.YOU CAN RESET IT BY UNPLUGING THE POWER SOURCE TO YOUR MODEM AND ROUTER FOR TEN SECONDS THEN PLUG BACK IN.

Nov 30, 2009 | D-Link (DCM-202) Modem

1 Answer

I have a tm502g modem and it keeps disconnecting from the internet at various intervals. It will connect for awhile than it disconnect. After it disconnects I have to turn my computer off and unplug the...


The 502 cannot be reset by unplugging it. It has a battery. There is a reset right in the middle on the back. There is a pinhole and you push a toothpick or unrolled paperclip inside the hole and it resets. There are a couple of issues here. Does the EMTA (modem) turn off and reset, knocking you off or does your computer go off while the modem is fine (you will still have phone). If you still have phone then you have another problem. You have a router or a bad ethernet cable. If the modem is going offline I bet you have a splitter on the coax coming into your house. One lead from the splitter goes to your tv and the other your modem. If that is happening it is your splitter. It isnt bad, you just want to re-seat your cables into that splitter. Just undo them, push them in and out of the splitter a few times and your modem will go back online for another year or so

Oct 08, 2009 | Arris Computers & Internet

1 Answer

Motorola Surfboard 4220 not working with my Netgear WGT624 router


Make sure that you have the ethernet cord from your modem plugged into the WAN/Internet port on your router. Then unplug the power cord from your cable modem and plug it right back in. After the modem fully comes back online, unplug the power cord on the wireless router and plug it back in. wait 30 - 60 sec and then try and connect.

Most cable companies only allow one active"CPE" at a time for internet access. All this means is when you change what is connected to the cable modem you must always reboot the cable modem to allow access.


Hope this helps. Let me know if it does not work.

Please rate.

Mar 23, 2009 | Arris SURFboard SB4220 Modem

2 Answers

We keep getting dropped for known reason .


Your internet modem needs to be reset to find the router first. The modem will find the first address when rebooting the entire system or if something gets unplugged..
I've had great success doing the following:
First of all turn off ALL computers, routers, modem ...everything... Then connect power to the main routing source... usually you've got your modem plugged into this.. Just start the router first with all ethernet cabling etc disconnected. Then secondly, connect power to the modem... As the modem connects, it will find the router ip address first... then you are set to turn on the wireless, and the other computers... and the router should designate proper ip addresses for all the peripherals and keep them connected without dropping someone off to allow the other address on... Hope this is clear.... So first the main router, then the modem followed by everything else... Let me know what happens ... and if you need more help...

Mar 15, 2009 | D-Link DSL 300G+ (DSL-300G+) Modem

1 Answer

Modem crashes, and won't work again until I power cycle


you may want your cable company to come out and check the forward signal to the modem wich could be to low , or the return to the modem  could be to low/high . one last thing is ,it could be having packet loss so severe that it drops your connection even though the modem stays linked up.

Feb 28, 2009 | Arris SB5100 SURFboard DOCSIS 2.0 Cable...

1 Answer

Can't connect Motorola sb5100 to a Linksys wrt54g


Make sure that you have the ethernet cord from your modem plugged into the WAN/Internet port on your router. Then unplug the power cord from your cable modem and plug it right back in. After the modem fully comes back online, unplug the power cord on the wireless router and plug it back in. wait 30 - 60 sec and then try and connect.

Most cable companies only allow one active"CPE" at a time for internet access. All this means is when you change what is connected to the cable modem you must always reboot the cable modem to allow access.


Hope this helps. Let me know if it does not work.

Please Rate

Jan 29, 2009 | Arris SB5100 SURFboard DOCSIS 2.0 Cable...

Not finding what you are looking for?
Siemens SpeedStream Modem (4100) (SS4100) Logo

Related Topics:

232 people viewed this question

Ask a Question

Usually answered in minutes!

Top Siemens Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2259 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

john smith

Level 2 Expert

366 Answers

Are you a Siemens Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...