Question about Avaya (MXSL6PMPTM)

1 Answer

Avaya start up

I was wondering if there is a way to disable the program Avaya at start up. Whenever we log in to the laptop, it always comes up first thing.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers
Re: Avaya start up

1) go to the start panel and click run 2) then type msconfig into the run box to bring up the system configuration utility 3)on the far left there is a tab titled startup click on that to see everything that is launched at startup Field explanations Startup items- the process names command- the program name or location location- the registry location (irrelevant) 4) Locate the avaya program and uncheck it 5) click apply and it should not start at start up anymore

Posted on Aug 07, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Reset 90-0667-05 to vt100

If you log on to SP1 using VT100 and you get garbage the port is properly set for CPSS and you will have to use a craft interface to log on talking CPSS to the node. The S1 switch on the control card is to reset the database on the node, but you can also use this to reset the SP1 port back to very careful doing the following procedure as you can delete the database. Power down the node and press and hold in S1 then power up the node still pressing in S1, look at the the display it will after going trough it's start up process display a "0" ...release S1 and press S1 again....this will reset your SP1 to VT100 and you will be able to log on again. "0" reset SP1 and if it display a "1" and you carry on you will delete the database. As I warned you the "1" will delete the database, if for some reason you are stuck on "1" just power done the node without pressing S1 and it will restore as previous setting....good luck!!!

Sep 16, 2014 | Alcatel Newbridge MainStreet 3600...


How to change a ip through command prompt

Netsh” is a nifty utility to change system networking settings, locally or remotely.
To run Netsh click on start then RUN and type CMD press ENTER.
When the command prompt comes up type Netsh, now you should be ready to execute commands. Simple huh. Just to warm up type “interface ip show config“ that will show up the TCP/IP network settings.

Now, how you change the IP address and Default Gateway settings? To change the Local Area Connection TCP/IP settings type the following command:

interface ip set address name=”Local Area Connection” static

on Dec 20, 2009 | Concentrators & Multiplexers

1 Answer

Does anyone have modem setting and cable pin out for a Wide Bank 28?

The pin out is the usual RS-232 (25-Pin TL1 or 9 Pin TL1). If they are not working, check if they got disabled.
You can find the documentation on It also describes how to handle the xmodem.

Mar 14, 2011 | Carrier Access Wide Bank 28 DS3...

1 Answer

I'm new here and I don't know the password for login. how can i obtain this information

If you mean your password for the fixya log in page, you create an account and choose your own password.
If you mean you have forgot your windows log in password, try this guide.

Sep 30, 2010 | Pelco (DX8000-MUX8) (DX8000MUX8)

1 Answer


You cant have 2 instances of yahoo open at the same time, you'll be booted off of one. Yahoo also recently changed all of their DNS servers, and there was some login issues. The official Yahoo should have already been fixed. If you are logged in on your phone, you cant also be logged in at home.

Dec 03, 2009 | Concentrators & Multiplexers

1 Answer

We have our all Nodes on our network . They are accessed by NMS at our HQ . But the problem is that When we locally want to access DXX Node via ANM , it is not accessed.Also DXX Nodes SP1 and SP2 are CPSS...

You don’t need to configure SP1 for CPSS, log on to the node via you NMS and change it to VT100, then log in using a hyper terminal session on you laptop. If the SP1 port is setup for CPSS you will have to install a dongle and you will need to set your ANM up for networking meaning that you will have to speak to the node via CPSS. The only time you need to communicate using CPSS on SP1 is when you want to backup the database.

Jun 12, 2009 | Alcatel Newbridge MainStreet 3600...

2 Answers

How do i remove Nmti if it affects port or frame relay resource

Hi Christina,

The problem come up or happened because the link (E1/T1...) problem or 3600 series going down e.g power down etc. The effect of it sometimes influenced the circuits mainly the circuits made by nmti software via hyperterminal, 4601A even 5620 NM (integrated NMTI).

To solve the problem first you have to clear or de-configure the configuration/cross-connect via nmti and than you connect again the circuits. Please using Alcatel 5620 NM GUI to make cross-connection or circuits (Circuits Switch Data).



Mar 22, 2009 | Alcatel Newbridge MainStreet 3600...

1 Answer

Fujitsu laptop 6240

You can connect an external keyboard and see if the problem persists. That would rule out a keyboard problem. Also connect an external mouse to see if the system is frozen or the keyboard/mouse combo are just not working. If its a keyboard problem, chances are you either spilled something on it or the connector came loose from vibration or general use. Unscrew the keyboard and reseat the cable. See if the problem is resolved.

Aug 17, 2007 | Fujitsu (G281065802)

1 Answer

SCP problem

What have you done to resolve this issue since your post? My instinctive knee jerk reaction is that the FTP format was incorrect. Meaning, an FTP'd file can be set for either an ASCII (7bit, 8th bit being used for error control or internationalization (extended character sets or codepages) OR a binary (all 8bits are significant) transfer. My guess is one of two items, either the wrong FTP parameter was supplied (or defaulted) in the transfer which corrupted the file, OR the FTP server re-interpreted the FTP file which stripped off some bits. Either way, you are left with a non-functioning card and a file that doesn't actually represent the original binary file. I wonder if you had previously set a management address to your SCP prior to this, or is this a newly powered up card? My first thought would be, if the card doesn't come out of "test" mode in one hour, I'd remove it, let it rest a few minutes, then reinstall. If the "test" led keeps flashing, I'd hook up your PC (and serial port) to atempt communication via the management address web interface(assuming you had set an IP earlier). If no communication occurs, I'd try to set an IP via the CLI, despite the "Test" flashing. Then attempt the web interface. The chances of this working are slim, but hey, you can't make it any worse. Otherwise, your only other option is to call Paradyne at 1-800-870-2221, (since they can burn you a fresh EEprom) ZT3000 "Beta tester of "0"s and "1's"

Aug 07, 2007 | Paradyne SCP 8417 (8417-b1-000)

Not finding what you are looking for?
Concentrators & Multiplexers Logo

Related Topics:

103 people viewed this question

Ask a Question

Usually answered in minutes!

Top Avaya Concentrators & Multiplexers Experts

Len Conradie

Level 1 Expert

20 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3051 Answers


Level 3 Expert

56836 Answers

Are you an Avaya Concentrator and Multiplexer Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides