Question about Sony STR-DE345 Receiver

1 Answer

Loud buzzing at the first volume setting

I have a Sony STR-DE345 5.1 channel and about two nights ago my basement door blew open, it was about 15 degrees out. Around two o'clock in the morning I heard a really loud buzzing noise coming from the basement it was the surround system. I can't even turn the volume to 1 the buzzing is so loud. If anyone has any answers they will be greatly appreciated.

Thanks, JM

Posted by on

  • Anonymous Feb 17, 2009

    once in a while, my system comes on with "protect", othertimes it comes on with a really loud buzzing or static. muting or turning the volume down has no effect.



    I have Sony STR-DE545 receiver.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 33 Answers

Check all your wires and make sure that none of the wires that are powering any equipment (including extension cords, power bars, and power cables on the unit itself) are running parallel to any of the audio cables going to your speakers or from your inputs to your unit. This could be what's called AC hum, which is caused when the electrical current causes interference that gets picked up by the audio cables and amplified by your system. Just make sure you move the power cords as far away as possible from the audio cables.

Posted on Jan 08, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sony str-de185 left channel very scratchy and poor; not speaker, wire, or connections


Could be an open resistor in the amp for that channel. Might have to have a pro look at it.

Mar 26, 2013 | Sony STR-DE185 Receiver

1 Answer

Sony dh800 transformer buzzes when warm, you can hear it on 0 volume and it sounds a little like the largest transformer. please help.


sony dh800 transformer buzzes when warm, you can hear it on 0 volume and it sounds a little like the largest transformer. please help. same problem as above

Apr 18, 2011 | Sony STR-DH800 7.1-Channel Audio Video...

1 Answer

Hi I purchased a sony av amplifier model STR-DB930 on e-bay a few months ago and I am using 3 ohm speakers from my old surround sound system. The output selector on the back of the unit is set to 4 ohms....


The lower number in Impedance specs is not a suggestion. It's a limit. 3 is not between 4 and 8.

Register and download the manual for free at retrevo.com

http://www.retrevo.com/support/Sony-STR-DB930-Receivers-manual/id/387bh934/t/2/

If you don't want to buy new speakers, settle for safer low volume levels.

You're going to kill that receiver driving a 3-ohm load. HTS-style speakers aren't reliably re-deployable to other electronics. Perhaps, if you have 4 speakers and they're similar you could wire them in SERIES and present a 6-ohm load to each channel.

Re-engineering the speakers themselves is, well, don't do it. It isn't rocket science but it also isn

Feb 28, 2011 | Sony STR-DB930 Receiver

1 Answer

Sony STR-DE875 receiver has no sound from right channel front or back. Checked for loose connections & blew out dust, no change


Hy all. I bought a receiver at last week. But the front speakers not working. The rele is jumping just.

i repaired them ! the rele colour is blue. Three percent . left first -Center, between -Surround, between(right Hand)-Front.
I moved the front channel's rele(right hand) .Katt -it sad. Working, volume is back. Rele specification is (colour Blue) Deg Greatings-Ranger of Hungary.10_26_2012_6_50_16_am.jpg

Aug 23, 2010 | Sony STR-DE875 Receiver

1 Answer

Sony STR-DE635, Sound from left surround speaker but not right


first turn the actual volume up on that channel on the reciver then make sure your speaker wires in the rear are using the same lenght each

May 18, 2009 | Sony STR-DE635 Receiver

2 Answers

Sony STR-SE501 makes popping sound/cuts off


just repaired my se 501 poor solder conections on blue rleays by speaker jacks,also blown center speaker seems there are 2 in it one blew and so did cpacitor running now just hooked up one in center speaker sonds great also stay at 8 ohms setting

Mar 17, 2009 | Sony Audio & Video Receivers

3 Answers

Sony str-de845 Powers up, relay clicks, fuses BLOW!


This condition, may be produced by defective components (Q506, Q507). you can remove those transistor, replace the fuses, power-on and wait for relays click. if the fuses not blown again, them replace both transistor.

Mar 05, 2009 | Sony STR-DE845 Receiver

2 Answers

Sony Receiver STR-D550Z


Any luck with this Brian? I've got the same problem with a Sony STR-D550Z stereo receiver.

Mar 23, 2008 | Audio & Video Receivers

1 Answer

Sony Receiver has little sound on radio stations


have you adjusted your sound settings while in listening to the radio mode?

Jul 30, 2007 | Sony STR-DE875 Receiver

Not finding what you are looking for?
Sony STR-DE345 Receiver Logo

279 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Audio & Video Receivers Experts

nexrad_chris

Level 2 Expert

117 Answers

Cindy Wells

Level 3 Expert

4753 Answers

Pieter Vleeshouwers

Level 3 Expert

1410 Answers

Are you a Sony Audio and Video Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...