Question about Altec Lansing VS2421 Main / Stereo Speaker

1 Answer

No sound from speakers

Everything seems to be hooked up but only the laptop speakers work```````````````````

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 3 Answers

Make sure that you had plugged your pin in green color plug or marked with head phone sign


i am sure that you had plugged speaker's pin in mic plug in most computers and laptop plugs of mic and speaker are in pair anyone could make mistake, if headphone marking worn out by regular rush of hand.

Posted on Jan 08, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My ASUS K50IJ sound comes from only one speaker. I've tryed everything and the balance seems ok


One of the speakers failed or it has a bad connection.Most likely the non working speaker will need to be replaced.

Mar 29, 2013 | ASUS K50IJ-C1 Notebook

1 Answer

Speakers don't work


If you had followed the directions correctly and the old speakers worked as well, take the new radio back for exchange

Jan 18, 2010 | 1990 Nissan Maxima

1 Answer

Everything works the speakers are hooked up i just


connect one speaker at a time .If one speaker or speaker wire is bad it will cause all audio to mute.connect one speaker at a time

Jul 30, 2009 | Pioneer DEH-P3500 CD Player

1 Answer

No sound from X-540 speakers


are you getting power out of the speakers? tried them elsewhere? maybe the port burned out on the board and an audio card maybe needed. try an audio card and see if that works and return to best buy (if you have one near you) if thats not the problem. you can try to reset your motherboard to default values? if the computer shows your drivers working properly then maybe its the speakers. ive seen tht happen to good speakers. its a bummer deal!

Jun 06, 2009 | Logitech X-540 Computer Speakers

1 Answer

I got new speakers for my laptop, and they don't work!


go to the control pannel, then go to sounds and audio devices, then click the audio tab across the top. under sound playback, choose your speakers as the default device. solution only works like this for windows xp. good luck

Apr 29, 2009 | Ozaki DT-500 3-Piece Speaker System...

1 Answer

No audio output from Pioneer VSX-D608 Receiver


If it's under warranty..get a new one.
It's an internal breakdown ...tech service only.

Feb 05, 2009 | Pioneer VSX-D608 Receiver

2 Answers

No sound


Sounds like you have missed the wire which connects them to your pc (or to each other)

Mar 21, 2008 | Logitech X-230 Computer Speakers

1 Answer

Sound output not working


Laptops Have a Digital Volume Control.
You have to hold the fn key and press the speaker shape+ or a speaker shape X (no sound button).

Nov 12, 2007 | IBM ThinkPad R50p Notebook

1 Answer

All my speakers don't work.


Did you press the "TEST" button on the remote? It will send some white noise to each speaker that is hooked up, one at a time.

Nov 09, 2007 | Panasonic SA-HE100 Receiver

1 Answer

Amp is getting hot


amp naturally get hot but not hot enough to burn your finger.if all the speakers working,no distorted sound(sound clear),the problem might be the ventilation(free air flow) of amp.check the blower fan if working or check the exhaust holes maybe it is blocked. here are the other reasons; 1.)speaker wires touched the chassis ground. 2.)mismatched speaker to amp impedance. 3)overdrive input or u tap low input(from amp) to high output(of stereo) 4.)ur amp is out of bias. u need an audio technician for this... hope this help u...

May 15, 2007 | Alpine MRD-M1005 Car Audio Amplifier

Not finding what you are looking for?
Altec Lansing VS2421 Main / Stereo Speaker Logo

Related Topics:

163 people viewed this question

Ask a Question

Usually answered in minutes!

Top Altec Lansing Audio Players & Recorders Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

604 Answers

Gomez

Level 2 Expert

253 Answers

Are you an Altec Lansing Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...