Question about Cakewalk Music Creator 4

1 Answer

Play back problem

After recording an audio track and play it back it sounds sped up and it has a higher tempo please help thank you

Posted by on

  • otisv Mar 04, 2009

    play back sounds like the chipmunks

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

  • Contributor
  • 2 Answers

At the top center of your screen right above the Play and Record buttons you'll see the tempo indicator. It will read 120.00 BPM or some number like that. Click on the 120.00. You'll get the number with up and down arrows to the right. Click on the arrows to increase or decrease tempo. Or you can hit the backspace ey and type in the tempo you want. Try changing it 10 beats at a time.

Posted on Feb 14, 2009

  • KromeDome Feb 14, 2009

    At the top center of your screen right above the Play and Record buttons you'll see the tempo indicator. It will read 120.00 BPM or some number like that. Click on the 120.00. You'll get the number with up and down arrows to the right. Click on the arrows to increase or decrease tempo. Or you can hit the backspace ey and type in the tempo you want. Try changing it 10 beats at a time.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Midi audio plays fine but dumped audio tracks clip


Just a suggestion, I do not know how much RAM your new system has, but if it has less than 1 GIG then I would recommend a RAM upgrade.. My PC was running on 512K and my audio tracks were buffering, so I upgraded to 1 GIG and it seemed to fix the problems.. I am not familiar with the dual core systems, so it may be a technical issue You could contact the manufacturer from their site and look for support.. they may be more help than me

May 21, 2009 | Steinberg Nuendo 3 for PC

2 Answers

Recording vocals while the music tack is playing simultaniously


it's not supported on that or any earlier sony software that I know of. have you tried running the program twice (simultaniously) and playing on one while recording on the other then mixing the tracks together after??

Apr 26, 2009 | Sony Sound Forge Audio Studio 9

1 Answer

Me and some buddies record with sonar home studio 6 and i bought a new pc custom built for recording well our computers on tha same day and time started having problems with sonar popping and glitching...


Sounds like what is called a latency problem. You need to go into the settings in Sonar and under audio, adjust the Latency to a higher number...I don't know sonar home studio, or I would tell you the exact area to go in the menu's to adjust latency..Hope this helps!

Mar 06, 2009 | Cakewalk SONAR 4 Producer Edition for PC

2 Answers

Timing problem!! help needed badly!


Your solution is to delay or speed up the sound that your running thru to your computer. The reason why they put user recording latency under the options then preferences then audio settings is not because this never happens or isn't know about. If your sound is too late in the track you have to re-record the track with a higher number try about 125-160. A hint is to play some notes to the beat, check to see that you are in time, then record what you are planning to record.

Jan 11, 2009 | Sony ACID Pro 5 for PC

1 Answer

Playback is way off tempo


I had similar problem, mine played it back slower and lower pitched. http://www.cakewalk.com/Support/newfaq.asp#10
number 10 and 11 fixed my problem, hopefully it will help.

Jan 07, 2009 | Cakewalk Music Creator 4

1 Answer

Can't change the tempo on cubase sx


on the play panel click track

Oct 28, 2008 | Steinberg Cubase SX3

1 Answer

Tempo change


click track on the play bar where u edit the tempo thers track and then fixed

Oct 28, 2008 | Steinberg Cubase SX3

1 Answer

When recording live feed from various guitars I can't get the recordings to synchrinize


Sounds like you have a latency problem. This can be for a variety of reasons, something Cakewalk admits. The reason for that could be everything from processor limitations, not enough RAM, your soundcard, or simply that you need to change the latency configuration in the audio settings menu of the program. Considering that that is the cheapest fix, try changing settings first. Be sure to follor the help information in Cakewalk - they can be a little confusing for Cakewalk (I have no idea why they can't seem to explain their programs after all these years) but you will be able to figure out what settings are right for you.

My guess is that when you record, you are listening to the previously recorded track, and playing to it. Then when you play it all back as a mix, they are not in sync as when you were recording them.

If that is not the problem, plesae explain further. You are able to monitor your previously recorded tracks, right? Not just playing each track "blind" and trying to have them match? Hope not. That is rarely possible - if at all.

If you are monitoring your prerecorded tracks while recording on top of them and it sounds different when you play it back, it's definitely latency.

Mark

Oct 02, 2008 | Cakewalk SONAR 4 Producer Edition for PC

4 Answers

Sonar 6 Producer - palyback quality issue


I had this problem today whilst installing Sonar on my new laptop. It wasn't the click track. It was the playback glitching, clicking and rattling. I put the buffer size to maximium but it was still happening.

I got round it by downloading the latest version of ASIO4all (2.9 beta4) and installing it. I then opened Sonar 6, options, audio, advanced, then selecting ASIO in the driver mode drop down box. Then I closed Sonar and reopened it.

If you use one device for recording and playback it should work now but if like me you use seperate devices or if it doesn't work click, options, audio, general, ASIO panel, advanced options. Here you can select your inputs and outputs. Play around a bit here. Mine worked when the output of the playback device was selected and both the input and output of the recording device was selected.

ASIO4all sorted out my latency issues as well.

Hope it helped.

Mar 12, 2008 | Cakewalk SONAR 4 Producer Edition for PC

Not finding what you are looking for?
Cakewalk Music Creator 4 Logo

Related Topics:

60 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cakewalk Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18304 Answers

Cindy Wells

Level 3 Expert

4762 Answers

kakima

Level 3 Expert

96738 Answers

Are you a Cakewalk Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...