Question about Microsoft Word 2000 for PC

1 Answer

Missing list of last opened files

Formerly, when I clicked on File in the toolbar, a list of the most recently opened files appeared. Now I only get an opportunity to click on OPEN. Where did my list go and how do I get it back? Thanks for helping.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 80 Answers

You could look for this in another spot: go to view on the tool bar check off the task toolbar. On that tool bar (which should show up on the right side of your screen) make sure the getting started is the one choosen. You should see a list at the bottom of the screen of the recient documents. If that does not work, I will ask the obvious do you see a set of arrows pointing downward when you open the file menu. If you do click on the arrows and you should see a more complete menu including your file list.

Posted on Jan 09, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am trying to copy text from Word that has a hyperlink into an excel 2010 spreadsheet. how do I make hyperlink work in excel?


This is what the HELP feature is for in the top toolbar :>)

  1. Right-click the text or graphic you want to represent the hyperlink, and then click Hyperlink on the shortcut menu.
  2. Under Link to on the left side of the dialog box, click Existing File or Web page.
  3. Do one of the following:
    • To select a file from the current folder, click Current Folder and then click the file you want to link to.

    • To select the Web page from a list of browsed pages, click Browsed Pages and then click the Web page you want to link to.

    • To select a file from a list of files you have recently used, click Recent Files and then click the file you want to link to.

    • If you know the name and location of the file or Web page you want to link to, you can type that information in the Address box.

    • To select the Web page by opening your browser and searching for the page, click Browse the Web 1922.gif, open the Web page you want to link to, and then switch back to Microsoft Excel without closing your browser.
  4. To assign a tip to be displayed when you rest the pointer on the hyperlink, click ScreenTip and then type the text you want in the ScreenTip text box. Click OK.

May 06, 2016 | Microsoft Excel 2010

1 Answer

.fxp is not an object file


For additional information click the following link: https://www.fixtoolbox.com/dbffix.html
DBF Fix Toolbox
Also you can try to follow these steps:
    1.Click on Start and then Control Panel. 2.Click on the Programs link.

    Note: If you're viewing the Small icons or Large icons view of Control Panel, you won't see this link. Click on the Default Programs icon and then click on the Associate a file type or protocol with a program link. Then proceed to Step 4.
    3. Click on the Make a file type always open in a specific program link under the Default Programs heading
    4. In the Set Associations window, scroll down the list until you see the file extension that you want to change the default program for.
    5. Click on the file extension to highlight it, once you've found the one you're looking for.
    6. Click the Change program... button above the scroll bar.

    The Open With dialog box should appear.
    7. Look through the options in the Recommended Programs area and choose the application that you want to open the file extension with when you double-click on the particular kind of file on your computer.

    Note: Chances are, the applications listed under Recommended Programs will contain the most applicable programs for this file type but be sure to look at the applications under Other Programs. You may need to click the v to expand the list of these programs.

    Note: Click Browse... to search through your computer for any program not listed that you'd like to use.
    8. Click the OK button on the Open With window. Windows 7 will refresh the list of file associations to show the new default program to open this type of file.

    9. Click the Close button at the bottom of the Set Associations window. You may also close the Control Panel window if it's still open.

    10. From this point forward, when you double-click on any file with this particular file extension, the program you associated it with in Step 7 will launch and load the particular file.

    Important: Whatever program used to automatically open when these types of files were launched will still open these types of files. To use another program, you'll just need to start the program manually and then browse your computer for the particular file.

Nov 12, 2015 | HiBase DBF Viewer 2000

1 Answer

Pdf file cannot open


What version of Reader are you using? Some newer .pdf files ure using formatting codes that older versions of Reader cannot decipher and thus fail to open. Older files will still read regardless of the version of reader. Ensure you have the most recent version of Reader and try again.

Mar 03, 2015 | Adobe Systems Adobe Reader

2 Answers

Corrupt .rtf file in Word 2010


Hi,
We can also try to search for the Word backup file, in Word 2010, please do the following:

Start Word 2010.

Click the File menu, and then click Open.

Locate the folder in which you last saved the file.

In the Files of type list (All Word documents), click All Files. The backup file usually has the name "Backup of" followed by the name of the missing file.

Click the backup file, and then click Open.

You can also refer to this kb below to find the missing content of the document, it's written for the missing documents issue, you can also try the methods: http://www.filerepairforum.com/forum/archives/archives-aa/winrar/536-rar-is-3x-larger-than-its-content

I was rescued by it:

RTF Repair Kit. A convenient and fast online RTF repair tool offering unprecedented quality of data recovery, a convenient user interface and great value for regular and professional users.
For more information: http://www.rtf.repair/

Nov 25, 2014 | Microsoft Word Business & Productivity...

3 Answers

When I attempt to open a word document, I get a error message


You made a backup? If yes, then:
Start MSWord.
Click the Microsoft Office Button, and then click Open.
Locate the folder in which you last saved the missing file.
In the Files of type list, click All Files. The backup file usually has the name "Backup of" followed by the name of the missing file.
Click the backup file, and then click Open.

Otherwise it is necessary to try only this way:
DOC Repair Kit is a comprehensive Microsoft Word DOC repair tool with immense potential and an interface that makes the entire procedure a snap. Based on a lightning-fast proprietary core, the program knows how to repair Word DOC files in situations when other tools appear completely helpless.

For more information: http://www.doc.repair/

If this way didn't work, try to find the answer here: http://www.filerepairforum.com/forum/microsoft/microsoft-aa/word/392-how-to-repair-word-after-the-file-is-corrupted-and-cannot-be-opened

Oct 27, 2014 | Microsoft Office Word 2007 Full Version...

2 Answers

Unable open PSD: "unexpected end of file" error


1. Open "My Computer." In Windows XP, the icon is on the desktop. In Windows Vista or Windows 7, you must access this via the "Computer" option in the Start menu.
2. Double-click the "C" drive, followed by the "Windows" folder inside. Locate the temporary Photoshop folder, which will look similar to this: "Photoshop Temp6382948398." Double-click
the folder when you find it.
3. Locate the file inside the temporary folder that matches the name of the corrupted file. Double-click it to open it in Photoshop.
4. Click "Save As" in the "File" portion of the main menu bar. Save it in a different location and under a different name.


You may find all these actions on next source:
http://www.filerepairforum.com/forum/adobe/adobe-aa/photoshop/324-%E2%80%8Bis-there-any-way-to-recover-a-corrupt-psd-file

Or if all these solutions can't help you, make use of Recovery Toolbox for Photoshop

Refer link: http://www.photoshop.recoverytoolbox.com/

Oct 13, 2014 | Adobe Business & Productivity Software

5 Answers

Excel sheet has been lost how to recover


Lost Excel file can be recovered from:
  1. Recycle Bin - If you have deleted the file with normal delete.
  2. Backup - If have maintained the backup of file.
  3. Email - It may possible that you have mailed the file to someone.
  4. 3rd Party Recovery Software - Recuva, Stellar Data Recovery ...

Oct 29, 2012 | Microsoft Office Excel (License Only)...

1 Answer

Hacer documentos


Create a New Document
There are several ways to create new documents, open existing documents, and save documents in Word:

  • Click the Microsoft Office Button officebutton.gif and Click New or
  • Press CTRL+N (Depress the CTRL key while pressing the "N") on the keyboard

You will notice that when you click on the Microsoft Office Button and Click New, you have many choices about the types of documents you can create. If you wish to start from a blank document, click Blank. If you wish to start from a template you can browse through your choices on the left, see the choices on center screen, and preview the selection on the right screen.

newdoctemplates.gif

Opening an Existing Document

  • Click the Microsoft Office Button officebutton.gif and Click Open, or
  • Press CTRL+O (Depress the CTRL key while pressing the "O") on the keyboard, or
  • If you have recently used the document you can click the Microsoft Office Button and click the name of the document in the Recent Documents section of the window Insert picture of recent docs

Saving a Document

  • Click the Microsoft Office Button officebutton.gif and Click Save or Save As (remember, if you're sending the document to someone who does not have Office 2007, you will need to click the Office Button, click Save As, and ClickWord 97-2003 Document), or
  • Press CTRL+S (Depress the CTRL key while pressing the "S") on the keyboard, or
  • Click the File icon on the Quick Access Toolbar

savefile.gif

Renaming Documents
To rename a Word document while using the program:

  • Click the Office Button officebutton.gif and find the file you want to rename.
  • Right-click the document name with the mouse and select Rename from the shortcut menu.
  • Type the new name for the file and press the ENTER key.

rename.gif

Working on Multiple Documents
Several documents can be opened simultaneously if you are typing or editing multiple documents at once. All open documents will be listed in the View Tab of the Ribbon when you click on Switch Windows. The current document has a checkmark beside the file name. Select another open document to view it.

switchwindows.gif


Document Views
There are many ways to view a document in Word.

  • Print Layout: This is a view of the document as it would appear when printed. It includes all tables, text, graphics, and images.
  • Full Screen Reading: This is a full view length view of a document. Good for viewing two pages at a time.
  • Web Layout: This is a view of the document as it would appear in a web browser.
  • Outline: This is an outline form of the document in the form of bullets.
  • Draft: This view does not display pictures or layouts, just text.

To view a document in different forms, click the document views shortcuts at the bottom of the screen documentviewsshort.gif or:

  • Click the View Tab on the Ribbon
  • Click on the appropriate document view.

documentviews.gif

Close a Document
To close a document:

  • Click the Office Button
  • Click Close

Jan 04, 2011 | Microsoft Office Standard 2007: Windows

1 Answer

How to clear document history in ms word



Show or hide the list of recently used documents on the File menu Show or hide the list of recently used documents on the File menuIn Office 2003:


  1. On the Tools menu, click Options, and then click the General tab.
  2. Select or clear the Recently used file list check box. When the Recently used file list check box is selected, you can specify the number of recently used files that appear on the File menu.



In Office 2007


1. Click on the Microsoft Office Button (Top Left ball icon), and then click WORD OPTIONS on the lower part of that panel.

2. Click Advanced

3. Under Display, in the Show this number of Recent Documents list, click 0.

Jul 13, 2010 | Microsoft Office Word 2003 for PC

1 Answer

Open a powerpoint presentation with a macro


Note: All steps are given for Microsoft Office 2003. You will need to adjust them for office 2007.

The easiest way to do this would be to go to the "insert" menu then click "Hyperlink" at the bottom of the menu. A dialog bax should appear navigate to the powerpoint file you want to open and/or return to then click "OK" now when you put your cursor over the cell this link is in it should turn to a hand if you click it will take you to the presentation.

P.S. We techs love when you rate us.

If you want a more professional way. Go to the "view" menu and expand the submenu "toolbars" at the bottom of this menu click "customize". A window will appear. while this is open if you click on buttons in the toolbars it will only select them, not run the command. Click the "toolbars" tab in the customize window. Now click "new" in the right hand column. A box will appear for you to type any name you like (it may not contain spaces). type the name then click "OK". A new empty toolbar should appear somewhere on the screen you can mave this by clicking the title bar at the top of it and dragging it. You can even move it to the top of the screen with the other tool bars. Now click the "Commands" tab in the custom toolbars window. Scroll down the list in the left hand column until you came to an item named "macros" click it and in the column on the right hand side should be a button called "custom button" that has a smily face beside it. click and drag and drop this in the new empty toolbar you just created. Now right click on the new button you have just drop and in the pop up menu go to the bottom and expand "assign hyperlink" in the submenu that appears click open. A new dialog bax will appear. Navigate to the presentation you want to open then click "OK". Now click close on the other "Customize" dialog box that is open and presto if you click the custom button you just made it should open your presentation.
Thanks for your patience. Sorry the explanation got so long.

P.S. We techs love when you rate us.

Oct 07, 2008 | Microsoft Office 2003 Basic Edition...

Not finding what you are looking for?
Microsoft Word 2000 for PC Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...