Question about Linksys Wireless-G WRT54G Router

3 Answers

I can not get to the Ip address 192.168.1.1 to configer the route

What can i do

Posted by on

  • anmiyoto Jan 07, 2009

    I was able to get the IP address 192.168.1.1 earlier until I held the reboot button in the back and now it asks for authorization. I type in username and password but it doesn't recognize it. What can I do?? I was trying to set up wifi earlier before this all started..

×

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 623 Answers

You're almost there.

On some of the older versions of the router, you have to leave the username field blank and type "admin" in the password field.

You can also get the manual here.

Just a note on the wireless security: Try avoiding WEP, because it is not secure anymore. Go with WPA or WPA2 (if possible) instead.

Posted on Jan 08, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 139 Answers

Hi
all you need to do is to press the reset button which is there at the back of the router for 3 min. Once you are done with the reseting unplug the power cord of the router and then turn on the router after one min. Your default user id and password will be .........

username - admin
password - admin

and you will definetely get the main page of the router. Once its done it will automatically set the router to DHCP in order to get the ip address. Please make sure that your router is connected to the system.

Posted on Jan 07, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Hey sawad28800,
You need to visit http://192.168.0.1 That is the Configuration/Access Panel. Also, you need the Administrators Information.

Hope this Helped,
Shanne

Posted on Jan 07, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How can i config my DSL acount in cisco 857


with a dialer interface:
interface Dialer0
description $FW_OUTSIDE$
ip unnumbered Ethernet0
ip access-group sdm_dialer0_in in
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation ppp
ip route-cache flow
dialer pool 1
dialer-group 1
ppp authentication chap callin
 ppp chap hostname xxxxxxxxxxxxxxx
 ppp chap password xxxxxxxxxxxxxxxxxxx

Mar 10, 2010 | Cisco 857 Router (CISCO857K9)

1 Answer

I want to add new ip route. I can not. AP_600_Bukhara> add ip static-route.192.168.9.0 mask.255.255.255.0 tos.0 next-h op.195.69.188.92 AP_600_Bukhara>


Hi

hey you can try this command

router(config)# ip route 192.168.9.0 255.255.255.0 195.69.188.92

Might it helps you

Thanks
Harmeet :)

Oct 29, 2009 | Lucent Access Point 600 Router

1 Answer

The signal do not going thouth to the router to the computer


Are you saying you are not getting an IP address? If you are, then there is two way communication happening between your router and the computer. Is the router getting an IP address off the WAN? You need to verify this by logging into the router and looking for the WAN setup or status. If both of those are true then you have a config issue either on your firewall or the routers routing table or firewall. Check your computer first to make sure it's allowing traffic from the routers LAN IP address. Then check your router's routing table and the firewall settings.

Oct 28, 2009 | Encore 802.11G WIRELESS LAN ROUTER...

1 Answer

Change IP address of Cisco 1841


once in enable mode, goto config mode. then select interface, i.e. f0/0 and then type in the following:
ip address x.x.x.x y.y.y.y where x is your IP address you wish to have and y is the subnet mask
example below:

router#config t
router(config)#int f0/0
router(config-if)ip address 10.0.0.1 255.255.255.0

hope this helps!

Oct 28, 2009 | Cisco 1841 Router

2 Answers

Dhcp setup on a Cisco 2851 router


Let's look at how to configure basic DHCP on an IOS-based router. For this example, we'll start off with the default configuration on a Cisco 2611 router running IOS 12.2. (The configuration should be the same—or very similar—on all IOS-based routers).
To begin, connect the router's Ethernet port to a switch, and connect the switch to a laptop, which will serve as the DHCP client.
To configure Cisco IOS DHCP, follow these steps, which include sample commands:
1.Configure an IP address on the router's Ethernet port, and bring up the interface. (On an existing router, you would have already done this.)
Router(config)# interface ethernet0/0
Router(config-if)#ip address 1.1.1.1 255.0.0.0
Router(config-if)# no shutdown2.Create a DHCP IP address pool for the IP addresses you want to use.
Router(config)# ip dhcp pool mypool3.Specify the network and subnet for the addresses you want to use from the pool.
Router(dhcp-config)# network 1.1.1.0 /8 4.Specify the DNS domain name for the clients.
Router(dhcp-config)#domain-name mydomain.com5.Specify the primary and secondary DNS servers.
Router(dhcp-config)#dns-server 1.1.1.10 1.1.1.116.Specify the default router (i.e., default gateway).
Router(dhcp-config)#default-router 1.1.1.17.Specify the lease duration for the addresses you're using from the pool.
Router(dhcp-config)#lease 78.Exit Pool Configuration Mode.
Router(dhcp-config)#exit

I hope this is helpfull for you.

Thanks

Vikrant

Oct 26, 2009 | Computers & Internet

1 Answer

Wr850g cant connect to xbox live


I posted a solution under a different problem, but similar. Basically you will need to pick a static IP for your xbox. Then set that IP address in the router web config >> routing >> DMZ IP address setting. Restart both router and xbox and bingo. Your xbox is now directly connected to your cable modem without the router problems preventing connectivity.

Jun 19, 2009 | Arris WR850GP Router

1 Answer

Route-map policy block the ICMP


honestly, I dont think anyone here will know how to handle this problem. Try to show this problem to a trained professional.

Feb 18, 2008 | Computers & Internet

1 Answer

ICMP blocked automatically


return, cut this configuration, but put route the her isp´s.

You can ping after this?

Can´t ping you has other problem.

Good luck!

Feb 18, 2008 | Computers & Internet

1 Answer

Routing


show ip int brief This will show you the available interfaces and type.If you want to create on Fa0/0 for example the config will be as follows:
On configuration mode type
Interface fa0/0.[vlan Id]
encapsulation isl | dot1q [Vlan id]
Assuming you are using dot1q and terminating vlan 200 The config is as follows
int fa0/0.200
encapsulation dot1q 200
ip address --------

on Gig Port

Int gi0/0.200
encapsulation dot1q 200
ip address

The encapsulation used should match the switch trunk.Default encapsulation is isl on cisco switch.If you are connecting another vendor use dot1q encapsulation.

Dec 27, 2007 | Cisco 2501 Router

Not finding what you are looking for?
Linksys Wireless-G WRT54G Router Logo

Related Topics:

28 people viewed this question

Ask a Question

Usually answered in minutes!

Top Linksys Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2259 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18330 Answers

Mike

Level 3 Expert

4332 Answers

Are you a Linksys Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...