Question about Dell Dimension 8200 PC Desktop

3 Answers

Plug & Play Configuration Error

I installed an ethernet card into my computer. I followed all the istructions that came with it. Now everytime I restart the computer I get this message: Plug & Play Configuration Error Strike the F1 key to continue F2 to run utility setup I have looked at the setup utility but don't really know what to change. Can you help?

Posted by on

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert whose answer got voted for 500 times.

  • Master
  • 2,961 Answers
Re: Plug & Play Configuration Error

This may not be your ethernet card that is causing the fault, it is probably a flat cmos battery (CR2032) disc shaped battery normally close to the memory slots. This will need to be replaced, it's a simple job, just remove side panel of tower and flip the battery out and replace, probably cost $3.00. You will then be prompted on the next boot up to press f2 to set the date and time and then save and exit again for a reboot

Posted on May 29, 2007

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer
Re: Plug & Play Configuration Error

I had the same problem except on a bare metal reinstall of XP Pro. I did a remove and reinstall of the battery and the problem went away!

Posted on Nov 29, 2008

Re: Plug & Play Configuration Error

Had the same problem. The PCI Ethernet card came in conflict with the Plug&Play Bios. In safe it looked that I had an andress conflict with the AGP card.
I tried many things till this solution helped me.
However the battery was ok. It guess that by removing and replacing the battery it delete the CMOS of the BIOS and force the BIOS to reinitiate and allocate all addresses from scratch.

Posted on Dec 26, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

My dell GX620 desktop does not power when ever I plug in the network (RJ 45) cable. Also if the system has boots to desktop, and I plug in the network cable it automatically goes off.

1) Does it have a separate Ethernet Card, or is it integrated?
(Part of the motherboard)


The Dell Optiplex GX620 comes with Integrated networking.
The chipset is a Broadcom 572.
It's part of the motherboard, and you plug the Ethernet Cable into the back of the computer.

However, you could have a separate Ethernet Card, plugged into the white PCI expansion slot on the motherboard.

A) If you are using a separate Ethernet Card, replace it.

B) If you are using the Intergrated networking of the motherboard, (Plug Ethernet cable into back of computer), use an Ethernet Card instead.

White PCI slot.

You have a short circuit when you plug the Ethernet Cable into the motherboard. Don't use the motherboard networking, use an Ethernet Card.

2) Plugging an Ethernet Cable into a computer that is on, = No.
It is not a Plug N' Play item.

(Not stating this is what you are doing.
Just posting in case you are. Burns out the Ethernet chipset on the motherboard)

For additional questions please post in a Comment.


Mar 20, 2013 | Dell OptiPlex GX620 PC Desktop

1 Answer

Plug & Play Configuration Error

restart your computer repeatedly tapping the f8 key to enter safe mode while the screen is black once in safe mode where the only things working will be your keyboard and mouse allowing you to attempt to repair your computer

you could select the option start at last known configuration that worked this will tell you if and what file has been corrupted or missing then you will know if its a hardware issue
hope this helps

Nov 30, 2011 | Dell Dimension 8200 PC Desktop

1 Answer

Can't plug ethernet cable from modem into dell

You will need to get a PCI ethernet card and install it.
Your computer doesn't have an ethernet connection on the motherboard.

Nov 23, 2009 | Dell PC Desktops

3 Answers

Trying to install a logitech rj45 network adapter (ethernet card). I have xp. BUT (a) the computer does not list it under network adapters (i already have one which i think is integrated on the motherboard...

Dear sir,

Welcome to once again Fixya support

According your problem it seems to be your try to install faulty Network card. So better is check with new good card.another possibility is some time pci slots fail to recognise a hardware, so try it with another pci slots of mother board.According to you onboard network card is dead, means motherboard fails to work when connect to a network,after successfull installation of network card also the possibility of motheboard not allow you to work with new network card ,same situation may arise,i am also managed same problems in several customer place while working as an computer hardware engineer.So try with new network card it may solve your problem

good luck

Jul 23, 2009 | PC Desktops

2 Answers

Plug and play configuration error

reconnect all cables device to cpu .remove usb device if ther eis connect then asfter loading the operting system connect again.

Jan 29, 2009 | Dell Dimension 4500S PC Desktop

2 Answers

Unsupported video configuration detected

Do you have an add-on video card installed in your computer?
It's possible your video connection is plugged into the built in video adapter in your computer. Try having it plugged to your video card instead.

Sep 17, 2008 | PC Desktops

1 Answer

Compaq desktop presario w98SE

If there is no power when inserting the ethernet card. Then the problem is card related. If you plug the card in with no other devices except the keyboard and the mouse. Then the computer should go through a Power on self test. Look at the keyboard lights and make sure they light up. If they dont then your computer is not posting due to a hardware error. Therefore I would first look at the first possible cause the ethernet card.Make sure it is seated properly. Try another PCI slot. You should have more than one.Try another ethernet card and see if the problem persist. For detailed instructions on installation try this website for your model.

May 13, 2008 | Compaq Presario 5000 PC Desktop

3 Answers

Bad direct drivers.

Dear sir,
I ahve problem like My laptop is C700 series of compaq(C772TU) I ahve changed it OS from vista to XP and now there is no audio output whenever I try to play a song it gives msg like " Please installproper device or select another device in configuration Error code: 88780078"
please suggest me proper solution

Mar 22, 2008 | PC Desktops

Not finding what you are looking for?
Dell Dimension 8200 PC Desktop Logo

7,229 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell PC Desktops Experts


Level 3 Expert

5660 Answers


Level 3 Expert

18259 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Dell PC Desktop Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides