Question about Sony STR-DE445 Receiver

1 Answer

Speakers pop and rear speakers cut out of surround sound

I have the Sony STR-DE445 surround sound receiver. All works fine for about 3 Minutes and then there is a very loud pop from the speakers and the two rear effect speakers cut off. If I shut it off and try again it does the same thing each time. The remaining speakers work fine. Any ideas ?

Posted by on

  • Anonymous Jan 25, 2009

    It's time to get a new one Mine just stared to do this last month it would cost me 400 bucks to get it fixed so I went on line and look at getting a new one I now have a STR_DG820 and I love it

  • carp568 Apr 27, 2009

    hey i have the same receiver (str-de445) and it turns on, but right before its about to produce sound, it goes on protect mode. is it because the fuse is too big? the fuse is a 5A 125V, and the original fuse is supposed to be a 2.5A 125V

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Hi,
your problem is a bad solder connection of the relay linked to the lautspeaker sockets. I had the same problem and googled for the solution. Since I resoldered the pins everything is fine. That problem is well known and happens to a lot of Sony receivers.

I can send you a link with a detailed how-to-do solution with pictures, however it's written in german language. But you can use some online translators.

Here is the link: http://www.bmw-syndikat.de/bmwsyndikatforum/topic.asp?TOPIC_ID=28280&FORUM_ID=20&CAT_ID=9&Forum_Title=Geplaudere&Topic_Title=Problem+Sony+STR-DE445

Ralf (from Germany)

Posted on Feb 15, 2009

  • Jager Mitchell
    Jager Mitchell Nov 14, 2014

    Danke sch?n! The only solution to this question on this site that worked. Luckily I took 4 years of German ;)

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have sony STR DE445,sound cuts off ,will come back when I tap on cabinet,seems to work ok with headphones.


remove all the speakers clean wires and connectors put a drop of oil in headphone socket and try again this is due to rusting and dust

Jun 04, 2010 | Audio Players & Recorders

1 Answer

I have a Sony STR-DE845 receiver. The rear


Something is heating up to a point that it fails in the rear amplifier section. take it to a tech.

Jan 01, 2010 | Sony STR-DE845 Receiver

1 Answer

NO SOUND FROM REAR OR CENTER SPEAKERS.JUST THE FRONTS AND SUB WOOFER WORK.


have you checked the wiring of the speaker some time the can cut internally so to check use a small wire and connect just like the one which is in the manual this Can solve the problem

Nov 19, 2009 | Sony STR-DE445 Receiver

1 Answer

DE 445 flashes "protect" and sound goes off when loud noises play on DVD


Check your speaker connections at the back of the receiver and at the speakers. You have a short. If you don't see anything obvious, disconnect your speakers at the receiver and play a dvd and turn up the volume. If it stays on, you have a wire or a speaker problem. If it cuts out , you have a DSP chip problem. Reconnect speakers one by one and test each speaker until it cuts off or you have fixed the problem. If you still have issues, post a comment and I can help you some more.

Aug 07, 2009 | Sony STR-DE445 Receiver

1 Answer

Sound only some out of 2 speakers at a time. I need all 4.


Here you go buddy:
http://www.docs.sony.com/release/STRDE685.pdf

May 19, 2009 | Sony STR-DE685 Receiver

1 Answer

I only get sound out of 2 front speakers with 5.1.


refer owner manual page 46-51, try different surrounding sound modes.
.

Apr 08, 2009 | Sony STR-DG510 Receiver

1 Answer

No sound from rear speakers during test tone usng Sony STR-DE475


I had this problem last night.

To solve it, you can reset the amp by:

1) Put the receiver on stand-by
2) Hold down "MODE" button and press on button
3) "S.F. CLR" appears in the display and surround is back on.


Good luck

Dr Gardner

Jan 21, 2009 | Sony STR-DE475 Receiver

2 Answers

Receiver clicks and rear speakers stop working


Maybe, it worked for me. my rear speakers workt ramdomly, often not. so i re solder the relay for the rear speakers, now it works fine everytime, a hole movie and some random on and offs, it can't do any harme to try=)

Dec 09, 2008 | Sony STR-DE635 Receiver

1 Answer

Rear speakers not working on STR-K740P


The only way your surround sound will work is if you have either the coaxial or fiber optic digital hookups attached to a PS3/Blueray/DVD/Cable box/Satellite box that have digital sound outputs. If you are just using the 1970's version of the red/white audio cables that is stero only.

Mar 02, 2008 | Sony STR-DE625

Not finding what you are looking for?
Sony STR-DE445 Receiver Logo

1,608 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Audio Players & Recorders Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

kakima

Level 3 Expert

98694 Answers

 Grubhead
Grubhead

Level 3 Expert

4678 Answers

Are you a Sony Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...