Question about iLO XM-MP3-CD Car Stereo

1 Answer

My stereo has satic while the vehicle is running...but when the engine is off there is no issues...

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

It used to be the condensor on distribtor that caused the same problem on my old granada changed it no static

Posted on Jan 06, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

What does it mean when the ford PATS light is not flashing?


Try turning engine over with the head lights on, do the head or dash lights dim? Check earth straps, eg. battery to chassis, engine block to chassis, battery to engine block, (may not have battery to engine block), then check starter solenoid/relay and motor, then Check all power fuses, and fuse relays.

Oct 16, 2014 | 2003 Ford Focus

1 Answer

Why van does not start after new stereo installed?


Hello,
Depending on the year your vehicle was manufactured it is most likely that when your stereo was installed they interfered in some way with your wiring related to your ignition wiring. I would recommend if you had the stereo installed professionally to call them and let them know your having the vehicle towed to their place of business and that there was no such issue prior to them installing the stereo.

Jul 31, 2014 | 2003 Chevrolet Venture Passanger

1 Answer

When the vehicle is off and stereo is off the speakers are making loud popping and banging noises all the time over the last week? when the vehicle is running and stereo on no popping noises


This can be tricky; there are several things that might cause this 'phantom' problem. You did not state if you have an alarm system. The alarm may be tied into your speakers and/or linked to the stereo itself. I would not initially suspect a ground issue since the stereo works well while powered. I would suspect a power feed issue. This can be tested by removing the fuse for the stereo and seeing if the issue continues.If the problem stops, the source may be internal to the stereo and you may need to get an aftermarket stereo - or pull the fuse every time you stop ( sucky solution, I know!) . I think this may be an issue resolved by a reputable stereo shop. Possibly a strategically placed Diode may solve the problem - a hands on diagnostic is certainly called for. You did not mention if the problem decreases or stops overnight. I would think this can cause your battery to drain over an extended period of time - and ruin the speakers too, if they're not affected already. I would try contacting the Dealer first and, as this problem has gone unresolved for so long, see if you can get them to replace the stereo or at the least pay the stereo shop to fix it.
best of luck and thanks for using Fixya!!

Feb 17, 2014 | Audio Players & Recorders

1 Answer

93 toyota 3.0 v6 stero goes off then engine dies has to be jumped off runs several miles dies again i replace alternator crank vehicle without jumping it off drive it 20 miles stereo shuts down and engine...


this sounds like an external voltage regulator issue..when it gets hot or shuts itself off the battery is whats running the vehicle..until the operating voltage drops below minimal.. then it all stops..get the charging system checked at a parts store.. they do it for free..

Dec 22, 2013 | Cars & Trucks

1 Answer

The stereo in my 2013 rzr 800s is making my rzr not start. The light in the stereo comes on but not the stereo and the rzr won't start, only click


This could be any number of issues, such as a fuse or it could be electrical such as wiring, did you recently upgrade your stereo system? And was is the make and model of your stereo?

Sep 01, 2013 | Polaris RZR Stereo System Top

1 Answer

What would cause stereo system sound to go out when door chime went out?


GM vehicles 2001 to about 2004, they tried running alot of things thru the stereo. Door chimes, security system, key fob reset. This didn't work too well as when the stereo breaks, so does everything else. You might have a bad stereo, or maybe (depending on your vehicle) the amplifier that runs the speakers might have pooped out. You can do an aftermarket stereo and they sell a wire harness that bypasses the amp. Just a suggestion. The wire harness for those year GM's is about 150 bucks, plus buying the deck. Like I said, just a guess and a suggestion.

Apr 25, 2012 | 2003 Chevrolet Tahoe

3 Answers

We have a motorhome and were getting engine noise through speaker


ok,,,this is an easy one to fix,,,
its a cracking or screaming sound ,,,right?
its off the car spark plugs and from the plug leads,,,
you havent fitted any serpresors to the plug leads
you can do one of two things here buy new plug leads plus the coial lead but they must be suprested leads,,,or just buy the suprested caps and fit them yourself,,,its best to buy new leads,,,when you fit them only pull one lead off at a time and fit the new lead to the one you pulled off that way you cant get in a mix up,, its very unlikely the alternator will cause a buzzing but they can at times,,,check that the radio ariel is earthed to the car body,,,it must be earthed!

Jul 03, 2010 | 2006 Sterling 825

1 Answer

Reset service engine soon warning light


unhooking the battery for about 15 minutes should reset it. if that is an anti-theft stereo make sure you have the code for it and know how to enter it.

Mar 24, 2009 | 2001 Saturn S-Series

1 Answer

Pioneer deh-p9800bt is makeing a bad noise thrrough my speakers


Since vehicles started using High Energy Ignition engine noise in stereo equipment has been a issue. You have two options. The first is to try connecting your power wire to a alternate source that may have internal filtering. If you cant find a clean source of power you will have to add a inline filter on your power wire. You can pick them up at any stereo shop.

Nov 20, 2008 | Pioneer AVH-P5700DVD Car DVD Player

1 Answer

Car stereo


does this always stay on when the car is running? What is the make, model, and year of the vehicle? Possibly, you are connected to an incorrect power lead or have a bad ground.

Sep 16, 2008 | Car Audio & Video

Not finding what you are looking for?
iLO XM-MP3-CD Car Stereo Logo

Related Topics:

86 people viewed this question

Ask a Question

Usually answered in minutes!

Top iLO Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4766 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

4beachlife

Level 1 Expert

8 Answers

Are you an iLO Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...