Question about Adobe Audition 1.5

2 Answers

No sound in edit view

I am able to play and record in multitrack view fine. When i go to edit view i see the track waveform, but am unable to hear it. I have the use in ev box checked. I also tried use wdm box check too. Nothing. Since I am able to record and hear in multitrack view and the settings are set up to be the same in edit view I am totally lost. Please help

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Well, the settings in edit view and mutitrack view are not, unfortunately, the same... you can set them the same, but it's not that way by default.
I haven't used 1.5 in a while, but my initial guess is that one of these are true:

  1. You've muted audio play-back on the edit view
  2. You've disabled monitoring on edit view
  3. The playback source in edit view is set to the wrong hardware.
  4. I believe there was a playback volume controle even in 1.5.  If so, you could have actually turned the volume all the way down for playback..
If I get a chance later this afternoon, I might try reinstalling 1.5 and seeing if I can get figure it out on that version.
Post back with your results so far.
Also, it'll be helpful to know what version of Windows you're using.  In Windows Vista, there's a volume mixer where you can control the volume for any open applications as well as Windows sounds - different than the typical mixer setup in XP and prior.

Posted on Jan 09, 2009

  • jerzyy Oct 18, 2010

    thank you for showing me whats wrong with it... and the possibilities as to why it may not be making sound in edit view BUT can you now show us how to fix it!? where do i go to enable monitoring?? you never said where we have to go just told us its off. and if audio-playback is muted on edit view then tell us how to take it off mute.. all you told us where the problems

  • Leon Derksen Jan 13, 2012

    Alright now this is a little bit overdue, but since I was looking for a solution on the internet as well, I came here and ... well, thinking I could try and figure it out myself and.. I did!
    Try this, it worked for me:
    1 - go to options in the top menu bar in Audition 1.5

    2 - then choose device properties, here you can select the right sound devices
    which you use... Check wave-out for choosing play-back devices and wave-in for recording devices.

    3 - then choose device order... here you have to make sure you select the right devices and get them in the order you want it to use the device to play or record.

    You see two spaces, left and right. Left being the space in which unused devices are shown. Right being the space where the used devices are shown. Check if your main device is in the right space. Then make sure you have your device on top of the order, if there's more than just one device, that is.

    3.5 - Now in this part, once you have set the devices in the right order, you can also see, just in the middle of the 'device order' frame, just below 'use' and 'remove' you can see the sentence/button 'use in EV' ... this means, 'use in edit view' which is what you need to get a play-back sound in edit view. Make sure you choose the proper play-back device.

    Note: if you do not know exactly which device to choose, just play around with it a bit... (I have multiple, some seem to be doubles, just other sorts of connections)
    Trial and error.

    There ya go, hope this helps

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

EDIT menu ----> AUDIO HARDWARE SETUP ----> EDIT VIEW

then select your audio device

Posted on Aug 09, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am using Adobe audition 1.5 for recording my songs.. now.. i am facing big problem while using that software.. there is multitrack option available in that software. we have put karaoke track in one...


Welcome to FixYa!

I assume that you know your way around adobe audition 1.5 because I'm currently using adobe audition 3 on windows 7. The menus are different, but I'm going to give a few points that might help.

Windows Sound/Volume:
Make sure that the sound card you are using is selected, specially if you are using an additional external USB sound card (which is much better). Disable other sound cards, if any.

Adobe Audition:
One of the pull down menus located on the upper part, it has an option that says "Device Properties" or anything like that. This is where you set the input signal will be coming from and likewise the output signal.

The input signal should be the input of the sound card you selected in windows. Same goes for the output signal.

On multi-track view, check the track to be recorded. Make sure that the input is from the input of the sound card and not from anything else. The button for the setting is somewhere near the Solo/Mute/Record buttons.

If this will be set correctly, you will be able to play the song on the 1st track and record ONLY your voice on the 2nd track.

Keep me posted.

Thanks for using FixYa.

Jas247

Apr 09, 2011 | Adobe Audition 1.5

1 Answer

No sound in waveform editing in Adobe Audition 1.5


try uninstalling and then reinstalling back Adobe Audition 1.5 or try out Adobe Audition 3

Feb 10, 2010 | Adobe Audition 1.5

1 Answer

Can't hear recordings


Try double clicking on the volume control in the system tray.

In the box that comes up, see if the wave control is off, or set low.

Move the slider up, you should get sound.

May 04, 2009 | Sony Sound Forge 8.0 for PC

1 Answer

Sonar 4 and midi sound cuts offat start of playback


If you are recording from bar 1 at time 1.00 you might want to start recording one or two bars later. So try starting your song on bar three istead of bar 1

Mar 22, 2009 | Cakewalk SONAR 4 Producer Edition for PC

1 Answer

I cant record nor play while in Multitrack View, i can only play while in edit view ...? This is for adobe audition 1.5 ? Anyone know whats going on ???


Need more detail: 1. What sound card are you using?  - You need to make sure the correct hardware is selected as your record and playback types.  For instance, if you have more than one sound card, you could have easily the default one setup, but you really need your recording one - such as an ASIO driver - such as for external USB mixers.
2. What version of Windows?
My best guess is the hardware setup is off.  You have to have the correct hardware setup for Audition to see it.  Wave view and Multitrack view have diferent settings, each, so you have to set them up separately.

Dec 30, 2008 | Adobe Audition 1.5

1 Answer

While recording through firewire solo cannot hear input but hear


  1. What version of Audition?
  2. What version of Windows - or other OS?
  3. Edit View and/or Multi-Track view issue?
  4. Are you recording in Multitrack view, then listening in Edit view?  Each has its own hardware setup..
My best guess is that one of these thigns are true:
  1. You have not enabled monitoring
  2. In multitrack view, I believe you have to send each signal to the master, and then enable monitoring for the Master... but I can't remember for sure.
Post back to let us know

Nov 24, 2008 | Adobe Audition 1.5

1 Answer

Don't hear audio in multitrack


One of these must be the case:
  1. You've not enabled monitoring in multitrack view.
  2. The hardware setup is not correct under multitrack view.
  3. You may have to (I forget if this was the case for sure or not) send each signal you're listening to to the Master... I'll have to look at home..
If that doesn't work, offer these clarifications, and I may can check into at home:
  1. What version of Windows or other OS?
  2. What version of Audition?
  3. What sound hardware do you have installed (more than one? - please provide specific card(s)/device(s))

Oct 22, 2008 | Adobe Audition 1.5

1 Answer

When recording live feed from various guitars I can't get the recordings to synchrinize


Sounds like you have a latency problem. This can be for a variety of reasons, something Cakewalk admits. The reason for that could be everything from processor limitations, not enough RAM, your soundcard, or simply that you need to change the latency configuration in the audio settings menu of the program. Considering that that is the cheapest fix, try changing settings first. Be sure to follor the help information in Cakewalk - they can be a little confusing for Cakewalk (I have no idea why they can't seem to explain their programs after all these years) but you will be able to figure out what settings are right for you.

My guess is that when you record, you are listening to the previously recorded track, and playing to it. Then when you play it all back as a mix, they are not in sync as when you were recording them.

If that is not the problem, plesae explain further. You are able to monitor your previously recorded tracks, right? Not just playing each track "blind" and trying to have them match? Hope not. That is rarely possible - if at all.

If you are monitoring your prerecorded tracks while recording on top of them and it sounds different when you play it back, it's definitely latency.

Mark

Oct 02, 2008 | Cakewalk SONAR 4 Producer Edition for PC

4 Answers

Sonar 6 Producer - palyback quality issue


I had this problem today whilst installing Sonar on my new laptop. It wasn't the click track. It was the playback glitching, clicking and rattling. I put the buffer size to maximium but it was still happening.

I got round it by downloading the latest version of ASIO4all (2.9 beta4) and installing it. I then opened Sonar 6, options, audio, advanced, then selecting ASIO in the driver mode drop down box. Then I closed Sonar and reopened it.

If you use one device for recording and playback it should work now but if like me you use seperate devices or if it doesn't work click, options, audio, general, ASIO panel, advanced options. Here you can select your inputs and outputs. Play around a bit here. Mine worked when the output of the playback device was selected and both the input and output of the recording device was selected.

ASIO4all sorted out my latency issues as well.

Hope it helped.

Mar 12, 2008 | Cakewalk SONAR 4 Producer Edition for PC

1 Answer

Can't record in multitrack


Adobe Audition 1.5
Hi there,
It seems your adobe audition 1.5 is missing file / files or adobe's registry has gone corrupt. If you ever run registry cleaners or registry fix some of them corrupt the registry of this adobe audition 1.5 try Reinstalling the Program and it should work. This Program is very Reliable and shoud have no problems with it. I use it all the time to download from internet and then edit to my requirement. I hope this helps. If you still have problems try to down load trial software from www.adobe.com Adobe audition 2.0 is free for download to try.

Good Luck

Jan 17, 2008 | Adobe Audition 1.5

Not finding what you are looking for?
Adobe Audition 1.5 Logo

1,266 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Computers & Internet Experts

kakima

Level 3 Expert

98792 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18330 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...