Question about ASUS P4SGX-MX Motherboard

2 Answers

Display problem few days back i purchased a xfx 8600 gt card 512 MB. when i installed it and connected my monitor cable to it, and switched on the pc, there was no display on the monitor, although i could hear windows logon sound. i have asus P5GZ-MX motherboard with integrated graphics media accelerator.plz help. its urgent

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 728 Answers

Hi nasir_nit,

It sounds like you need to update your BIOS on that board. HERE. Make sure you pick the correct operating system. Once you update your board you should be ok.

Good Luck!

Mark

Posted on Jan 06, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • ASUS Master
  • 4,806 Answers

Hi there
try going into the bios settings and disable the on board graphics and change it to PCI or PCI Express.
You may have to plug the monitor into the on-board VGA port to do this, once done shut the computer down and change graphics port, then restart the pc, your problem should now be solved

Good luck and kind regards

Posted on Jan 06, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Motherboard Power Problem


Hello Alienware,

Could be a few things.... such as the micro-fuses that have gone on the MB....

But what I dont understand is this:...."Then I disconnect the 4-pin cable that goes from the Power Supply to the motherboard near the CPU and the pc turns on fine"

How????
You have just disconnected the cable from the PSU to the motherboard....it CANT turn on! LOL.

Do you mean that the lights turn on?
Or you hear the HD spin up (if you left it connected to the MB that is)?

Please advise so I can help you more.

Nov 11, 2013 | Biostar P4M80-M4 Motherboard

1 Answer

Monitor gets striped display


Hello did you install the graphic driver ???
If not download the driver here for your windows system:

http://www.asrock.com/mb/Intel/G41M-VS/?cat=Download

Please check the screen cable for loose connection.
Check also the screen on another pc for fault.

If a external graphic card is installed, visit the graphic cards homepage for downloading the driver.

Try also to look in the device manager for any drivers missing.

Good luck

Apr 05, 2013 | Asrock G41M-VS Core 2 Quad/ Intel G41/...

1 Answer

Installed a ECS GeForce6100PM-M2 into a custom built computer. Cpu is AMD Athlon 64 x2 6000+, Ultra 1000W PSU, 4 GB DDR2, 2-650GB WD HD SATA, 1-60GB ext WD HD USB, XFX 9800 GTX 512 MB DDR3. Now my problem...


If you're using an LCD monitor it's probably the monitor that's at fault. Since you've had this happen with both the onboard video and two different expansion cards, the motherboard is pretty well eliminated as the cause. It sounds like you are describing the monitor backlight going out. Next time the trouble occurs, look closely at the display and see if you can still faintly make out the video. Switching to a different monitor or repairing your current one should fix the trouble

Mar 28, 2009 | EliteGroup Motherboards

1 Answer

Want Compatible Motherboard


I would say you can take a look at ASUS, they have a pretty good rocking line of motherboards that will handle your stuff just fine.

Nov 14, 2008 | Intel Motherboard

1 Answer

Clarification Request


Hi jlg371,
Did you know that Asus warrants their boards for three years?
Why buy a new board when you can have yours' replaced by Asus!
While inside your case, look at the parallel port. There is a white sticker there. Write down the information onto a piece of paper. Call Asus tech at: 1-812-282-2787 M-F 8:00AM to 5:00PM EST.
It’s best to call in the morning. Get a case number from Asus. The way this works is you'll strip the board including the CPU. Box it & ship it back to Asus. You pay to ship it to Asus. (Signature Requested)!
Asus pays to ship back to you. Expect 2 weeks, 10 working days (Min) to pass before Asus ships your MB back to you.

Good luck jlg371!
Mike

Sep 09, 2008 | ASUS P5N-E SLI Motherboard

2 Answers

No display with AGP card installed.


If one of the components are not porperly connected or has faluire...the system boot up is halted with some beeps...You need to check whether the RAMS a properly fixed...processor cooler can be losened...

PLEASE RATE ME AS "FIXYA" <blue boxes> for my help

Jun 02, 2008 | ASUS CUV-NT (CUVNTWOTVWOV) Motherboard

1 Answer

Best Graphics card for my Pc


Hi Dr,
Best video card for you're Intel D845GVSR would be XFX GeForce 6200 Video Card - 512MB DDR2, PCI, DVI, VGA, TV Out. XFX carries a Lifetime Warranty.

http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=3735736&CatId=319

Enjoy!
Mike

May 09, 2008 | Intel Motherboard

2 Answers

No signal to monitor when booting.


(1) Remove memory from mother board and start the system if you happen to listen long beep then RAM is not working properly.
(2) Clean RAM conducting area on mother board with clean cotton cloth, put one peice of RAM and test and check the othe peice also, if working you could any sign display . Before doing all these check mother board any LED is glowing if so your SMPS is working after you turn on UPS.

(3) Check for all proper connection for all cables. Have you connected video cable of monitor to mother board VGA (it will not work because it is disabled as soon as you installed XFX GeForce 8800 GT), your viedo output only will come through XFX GeForce 8800 GT VGA port.

(4) If propelm persits Deassmble complete the system and reassmble & do n't connect HDD, DVD, floppy. Cehck with bare mother baord, processor, RAM (put one picese at a time) by connecting viedo cable of monitor

Apr 19, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Ge force 6200 video card installation


Hi dl1099, your motherboard L7VMM2 can only run a 4xAGP video card as noted in your manual pg. 2 Settings pg. 36
If your not getting video at boot up switch connectors on the video card.

http://www.amazon.com/XFX-PVT44AWANG-GeForce-256MB-S-Video/dp/B000CQ73PW

Mar 25, 2008 | EliteGroup L7VMM2 Motherboard

1 Answer

Installed GeForce 8500 GT PCI-E video card and pc will not turn on


If your mboard has a builtin video card you should configure that b4 u can use that add on card.

1. connect the add on card.
2. connect the monitor to the built in VGA.
3. start system and press "F2 or Delete" to go to bios setup.
4. on bios setup " refer to the manual on installing addon PCI express card".
you find it here: http://support.asus.com/download/download.aspx?SLanguage=en-us.

or enlosed in the board.

After configuring your system restart and unplug in the wall outlet and then connect the monitor in the add on card.


Hope you find in order.

Jan 18, 2008 | ASUS P5GD1-VM Motherboard

Not finding what you are looking for?
ASUS P4SGX-MX Motherboard Logo

Related Topics:

101 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...