Question about Linksys WRT54GX2 Wireless-G Broadband Router with SRX200 (LS-WRT54G2)

1 Answer

Iam having an issue with the dlink router , getting 0.0.0.0 ip address for wan

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

Hi, first establish that the wires are plugged in to the correct ports, WAN port on the back of the router is in the internet port on the ADSL (assuming that is what your using).reboot the ADSL modem and wait for the light to settle, the link light should be solid. The ethernet light does not need to be solid, and the Act or activity light should be blinking, Now go to the command prompt and type in
> ipconfig /all. you should get a WAN ip. Otherwise, check if your service provider needs the MAC address of the router to establish it on the network...Telus used to need this. If this does not work, take the wire from your computer and plug it in directly to the back of the modem, this should get an WAN IP so you know that the router may need a bit of tweeking and a reboot of the hardware may be in order to sync everthing up again,,goodluck

Posted on Jan 06, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Two routers, two WAN links


easy...

CODE

!R1

interface GigabitEthernet 0/0

ip address 172.16.1.1 255.255.255.252

ip ospf network point-to-point

bandwidth 100000 ! Makes OSPF think its 100Mbps

!

interface GigabitEthernet 0/1

ip address 172.16.2.1 255.255.255.252

ip ospf network point-to-point

bandwidth 10000 ! Makes OSPF think its 10Mbps

!

router ospf 10

network 172.16.1.1 0.0.0.0 area 0

network 172.16.2.1 0.0.0.0 area 0

network 10.1.1.1 0.0.0.0 area 0

passive-interface GigabitEthernet0/0/0

!


!R2

interface GigabitEthernet 0/0

ip address 172.16.1.2 255.255.255.252

ip ospf network point-to-point

bandwidth 100000 ! Makes OSPF think its 100Mbps

!

interface GigabitEthernet 0/1

ip address 172.16.2.2 255.255.255.252

ip ospf network point-to-point

bandwidth 10000 ! Makes OSPF think its 10Mbps

!

router ospf 10

network 172.16.1.2 0.0.0.0 area 0

network 172.16.2.2 0.0.0.0 area 0

network 10.1.2.1 0.0.0.0 area 0

passive-interface GigabitEthernet0/0/0

!
This will make your wireless link preferred, if the link fails the OSPF adjacency will fail and routing will fallback to the other link.

You should ideally have some /32 loopback interfaces so the router will use this as the OSPF RID, or manually set the RID under the OSPF process.


More discussion about this you can see http://www.router-switch.com/forum/showTopicDetails/11/490

Apr 12, 2013 | Cisco Routers

2 Answers

Iam having different ips from wan is this mean someone is accessing my network?


You just have Dynamic ip, nothing to worry about.

"Static IP addressing is for one customer on one IP address and Dynamic IP addressing assigns a different IP address each time the ISP customer logs on to their computer, but this is dependent upon the Internet Service Provider (ISP) because some ISP's only change the IP address as they deem it necessary.

If you have Dynamic IP Addressing through your Website Host it means that you are sharing an IP Address with several other customers.

If you are a beginner on the internet, an avid internet user, are entertaining the thought of starting your own website business, are a gamer, use VOIP or VPN there are several things you should know about IP Addressing."


Read more

Mar 21, 2011 | D-Link DIR-600 Router

1 Answer

I have a unstable linksys WAG200G what can I do


Converting A Router To A Switch The five steps are:
  1. [Optional] Put a piece of electric tape over the WAN port so it doesn't get used.
  2. Disable the DHCP server.
  3. Change the downstream router's LAN IP.
  4. [Optional] Turn off the wireless radio on the downstream router.
  5. Connect an Ethernet cable from a LAN port on the upstream router to a LAN port on the downstream router.
Step 1: Putting a piece of electric tape over the WAN port isn't necessary. But it is a good way to prevent future problems caused by someone plugging a device into that port.
Step 2: Log into the downstream router, look for the DHCP configuration section, and disable the DHCP server. For example, on a Dlink DI-614+, DHCP server configuration is a menu in the Home configuration section.

Step 3: Change the downstream router's LAN IP to an unused IP in the same subnet as the upstream router. Log into the upstream router and find the DHCP server controls. Figure 3 shows a typical set of DHCP server controls. You can see that 192.168.3.200 - 250 is the range of addresses that will be issued by this router's DHCP server.
You can use any IP address outside (above or below) this range, except for 0 and 255, which are reserved. You also can't use the IP address used by the upstream router. This is usually 1, which in this case is 192.168.3.1. But if you log into your upstream router's admin screens using an IP address with anything other than 1 as the last octet, i.e. XXX.XXX.XXX.1, then just don't use that address.
Thus, a safe LAN IP address for the downstream router that isn't used by the upstream router is an address from 192.168.3.2 to 192.168.3.199. So I assigned my downstream router a LAN IP of 192.168.3.3 (Figure 4).
Step 4: [Wireless routers only] Disable the downstream router's wireless function. It doesn't hurt to unscrew the antennas from the downstream router as well if they are detachable. This gets them out of the way since you aren't using them anymore. Figure 5 shows the wireless disabled for a D-Link DGL-4300.
Step 5: Connect the downstream router. Run an Ethernet cable from a LAN port on the upstream router to a LAN port on the downstream router. The LAN ports are the ports that often grouped together and not labeled as WAN or Internet.

If you need more help post back!
Thumbs and testimonial are welcome!

Feb 23, 2011 | Linksys WAG200G Router

1 Answer

Route multiple static WAN IP's to LAN IP's


the router has to be set up as a "pass through" device if your ISP has given you a static address pack.

Apr 20, 2010 | D-Link DGL-4100 Router (DGL4100)

1 Answer

Problem with RV042 linksys router


Ah Wan 2 doesnt like to receive a DHCP address you will have to get static Ip addresses

Jul 11, 2009 | Linksys RV042 VPN Router

1 Answer

How to connect ADSL 2 modem to Wireless Router


just change the ip address in the router and give the proper settings in the router

Apr 03, 2009 | D-Link Dlink DI-514 Air Wireless 2.4 GHz...

1 Answer

I need drivers for an older wireless router


Routers dont have drivers, but for firmware updates go to this site
http://www.support.dlink.com/downloads/ for further infomation.

To configure your router.
>Make sure you have Internet connection on your modem
>Connect the modem to the router using an Ethernet cable under WAN port of the router.
>Another Ethernet cable should be place on any LAN port on the router going to your computer.
>Access the configuration page of the router (192.168.0.1) on the address bar.
>If you have the login page, Type admin/Admin on the username and leave the Password Blank.
>Once inside click on Home and choose WAN on the left side.
>Choose Dynamic IP address
>Click on Clone Your PC Mac Address
>Click on Apply > click Continue..

>Click on Status
>Under WAN look for the IP Address
>If you have values on it beside from 0 it means you have Internet connection now. otherwire call your Dlink for manual assistance on configuration your router for Internet connection.

Feb 01, 2009 | D-Link DI-514 / DWL-520 Kit...

1 Answer

No wan light


If no wan light bypass the dlink router and check if ethernet cable connected to wan port is working. Once you are able to go online through modem connect cable to WAN if light does not go on log into oruter and clone mac address and save settings.If doesnt work powercycle router and turn modem on first then router next if doesnt work upload latest firmware.

Sep 05, 2008 | D-Link AirPlus DI-524 Wireless Router

1 Answer

Using just the VOIP part of a Belkin all in one router??


You will probably need to set it up differently, I do not know the belking router, but normally the VOIP functions only work on the wan port of these routers so you should make the connections as follows:

INET ---> (wan) DLINK (lan) -----> (wan) BELKIN (voip) --> Phone
|--------> Wired Computers
|--- ) ) ) Wi Fi computers

On the DLINK enable DHCP and set a fixed IP for the Belkin router, either by setting the belkin in an IP outside the DHCP pool or setting it from the DHCP server.

This configuration workd well with a DLINK and a Motorola (vonage) router I have.

Apr 23, 2008 | Routers

1 Answer

Wireless router


Yes, you can use wireless router with the modem. I guess the actiontech DSl router that you have is also Wireless one. If so, you can use just the DSL router for wireless connection. If you really want to use Dlink router with it, Connect the ( WAN port ) of the Dlink router to the ( LAN Port ) of the Action tech modem [ modem(LAN)-->Dlink(WAN) ]. Once you do this connection, better to do power cycle ( unplug the pwr to the dlink first, then, disconnect the pwr to action tech - wait 1min and plug the pwr to modem, wait for DSL light to be solid , then put the pwr back to dlink ). Make sure DSL light on the modem solid, internet light & WLAN light on the link glowing.
- Make Hardwire connection between the computer to Dlink and check the ip address on the computer whether it acquires the ip address from Dlink and then check the internet connection on the computer, it has to work. if computer not getting ip from dlink, try restarting computer.
- If hardwire connection on the dlink works fine and check the wireless connection.

For wireless configuration or assistance you may check this link:

http://www.portforward.com/help/wirelessxp.htm


please feel free to ask, if you have any more assistance.

- Laxman

Nov 22, 2007 | Actiontec (GS204AD9-02) Router...

Not finding what you are looking for?
Linksys WRT54GX2 Wireless-G Broadband Router with SRX200 (LS-WRT54G2) Logo

95 people viewed this question

Ask a Question

Usually answered in minutes!

Top Linksys Routers Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Mike

Level 3 Expert

4331 Answers

Steve

Level 3 Expert

3287 Answers

Are you a Linksys Router Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...