Question about Digidesign MBox 2 External Sound System

Open Question

Mbox input not working

I turn on the Mixer's phanton power and the Mbox phanton power ( i didnt realize that the mbox phanton power was turned on) and it burned up one of my inputs..any sugestion to fix it?
Thanks a lot

Posted by on

3 Suggested Answers

Midwest-tech
  • 243 Answers

SOURCE: Mbox

sounds to me you have a common problem of the mbox 2 blowing the maximizer. i had this happen on one and fixed it myself by purchasing new capacitors and replacing the ones on the pcb board.you can actually change a few capacitors to make it alot better. such as a mbox one with the better capacitors

Posted on Jun 13, 2008

  • 1 Answer

SOURCE: mbox problem (no input,output)

i'm running os 10.5.6 w/ protools 8.0 and the original mbox. i had the same problem. protools opened and seemed to work except there was no sound from either analog outputs or headphones. this worked for me:
1. shut down computer
2. unplugged all usb cables except keyboard/mouse
3. restarted computer
4. re-plugged usb cable from computer to mbox
5. opened protools session
6. hit play and now i'm hearing sound and everything seems normal.

i hope this helps everyone else

Posted on Apr 18, 2009

craigjamesbt
  • 65 Answers

SOURCE: MBox 1 Compatibility with new Macbook Pro Unibody and OSX 10.5.6?

unfortunately any pro tools application below version 7.4.2 is not compatible with leopard and I don't think you can use mbox 1 with the universal mac I may be wrong but I wanna say I tried a while back and even garageband wouldn't find it anymore but you can check for sure by going to the applications folder then open the utilities folder in there is an application called "Audio Midi Setup" and you can select the mbox in there if you see it but if not there is no patch or driver that I know of to get it working unless you upgrade pro tools which if you do upgrade I suggest getting mbox 2 and getting LE with it

Posted on Apr 26, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My asus will not work with mbox 2


Did the Mbox 2 ever work with your notebook? If not, then likely you just have not loaded the driver for it yet. A midi interface and mixer is not going to work just by plugging it in. It requires downloading the right software driver for the operating system you are using.
http://download.cnet.com/Digidesign-Mbox-2-Firmware-Updater/3000-18493_4-81231.html

Oct 30, 2012 | ASUS K52F Notebook

1 Answer

I am using pro tools 8 LE. I have a blue bluebird condenser microphone. the cable going into the mic is a male 3 pronged end. and the end going into my avid mbox mini is a normal ending (the ones that look...


The mbox mini is usb powered, wont work without power so your mac or pc must be powered on and connected. The blue led will be on when powered. Assuming you have the the appropriate cables, you want to make sure the condenser is plugged into the Mic/Line input. (Input 1 on the back of the mbox mini). All condenser mics require phantom power, so engage the +48V switch. Also make sure the DI (direct input) switch is not engaged. The input gain control is located on the front of the mbox... There needs to be speakers connected to the 1/4 output jacks on the back of the mbox or headphones on the front for sound output. Use the large knob for monitor volume control.
In protools: Create a Stereo Master fader track
Create a mono audio track
Set the input of the mono audio track to Mic/Line 1 Arm the track for record (click & make sure the R is red)
You should getting levels and sound output from your condenser.

Apr 01, 2011 | Blue Microphones Blue Bluebird Condenser...

2 Answers

The recording level to my Mbox is very low for some reason. I am running Pro Tools LE and I have a shure 87a microphone. Every time I attempt to record a track, the input volume is incredibly low...


Make sure you turn the Phantom power on the Mbox2 on as the Shure 87A requires it being a condenser mic.Make sure you use XLR mic cables. These are just things to check on.

Jan 29, 2011 | Digidesign *mbox2...

1 Answer

How can i connect a behringer eurorack to a mbox 2 for protools


basic speaker cable from the eurobacks speaker output to the di selection on mbox... in one of the input slots

Jan 15, 2010 | Behringer DJx700 5-Channel Pro DJ Mixer...

2 Answers

Multiple audio noises even when mixer faders are down


100% raidiation problem!
it was wid my denon protech also,
see if earthing is correct for all gears,
try keeping an equidistance of 10"inches between each gadets

May 25, 2009 | Digidesign MBox 2 Mini (USB, includes...

1 Answer

Mbox 1 Compatibility with new Macbook Pro Unibody and OSX 10.5.6?


it could be this mbox thing isnt compatible with intel chiped macs. did you check their website for minimum requirement and compatibility? any of your friends have the same laptop of yours and theirs is working?

did you google "macbook pro not working mbox 1" for forums that relate to you

Mar 12, 2009 | Apple MacBook Pro Notebook

1 Answer

Mbox problem (no input,output)


i'm running os 10.5.6 w/ protools 8.0 and the original mbox. i had the same problem. protools opened and seemed to work except there was no sound from either analog outputs or headphones. this worked for me:
1. shut down computer
2. unplugged all usb cables except keyboard/mouse
3. restarted computer
4. re-plugged usb cable from computer to mbox
5. opened protools session
6. hit play and now i'm hearing sound and everything seems normal.

i hope this helps everyone else

Oct 03, 2008 | Digidesign Mbox External Sound System

1 Answer

Mbox


sounds to me you have a common problem of the mbox 2 blowing the maximizer. i had this happen on one and fixed it myself by purchasing new capacitors and replacing the ones on the pcb board.you can actually change a few capacitors to make it alot better. such as a mbox one with the better capacitors

May 13, 2008 | Digidesign MBox 2 External Sound System

2 Answers

I have a snap back delay when I try and record using my m-audio and protools. I can hear a slight delay in my headphones to what I'm actually playing. How do i get rid of this?


Hi emmastevens

what you are hearing is latency(delay) in the electronics, software, and maybe your computer is producing some problems also. Have you tried to monitor yourself direct from a mixer before you feed the signal into the MBox.

regards
Graeme

Apr 08, 2008 | Audio Players & Recorders

2 Answers

PROBLEM KEEPIN MBOX 2 CONNECTION TO MAC LAPTOP


I have the same problem. Usually it will work when I reboot the computer. The trick is once you get the mbox working with the phantom power on, is to not turn off the phantom power during your session; the duration in which you use the mbox at that given time before shutting it down. You can switch the phantom off and it won't shut off, but if you press it back on, it may and for me more than half of the time it does shut off. I have a new problem with my mbox. I can't hear play back, even though I can hear sound from either input. Any suggestions?

Oct 26, 2007 | Digidesign Mbox 2 Barebone

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

99 people viewed this question

Ask a Question

Usually answered in minutes!

Top Digidesign Computers & Internet Experts

yadayada
yadayada

Level 3 Expert

71043 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

matt
matt

Level 3 Expert

588 Answers

Are you a Digidesign Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...