Question about MediaGear SongBank MP3 Player

Open Question

AP does not work anymore

Hey friends I bought a Song Bank with 80 gb a few days ago at first the AP worked wonderful but the next day I got only error messages for example: Exception EListError in module AudioPhile.exe at 000138DD List Index out of bounds (3) Access violation on at adress 74DEDB01 Read of adress 74DEDB01 Runtime error 216 at 00054137 Would someone explain what the problem is I donĀ“t know what to do anymore please help me greets michelle

Posted by on

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


1 Points

Related Questions:

1 Answer

I have the latest itouch. I got it 3 days ago. And

it is prob the song try to restore the ipod

Dec 23, 2009 | Apple iPod touch

1 Answer

Ipod Video 80 gb loads song but does not play

You might just have to convert the songs into a format that the ipod can read and play. Under itunes, just right click on a song that does not play on your ipod and click on the convert to mp3 option. Then transfer the converted songs to your ipod and it should work then.

Nov 17, 2008 | Apple iPod MA446LL/A MP3 Player

1 Answer


format it put all music in then see wat happen it should fix the problem

good luck

Oct 27, 2008 | SanDisk Sansa e270 MP3 Player

2 Answers

Music on iPod stops randomly and skips to next song

i dont know for sure what the problem is but is it possibile that you have a virus on your computer? i was thinking you may of cought a virus on your ipod. but this is just a guess.

Aug 05, 2008 | Apple iPod MA446LL/A MP3 Player

2 Answers

My ipod wont work the battery wont charge

i bought an ipod from an authorised store 25 days ago, after downloading from the computer it is not working. where shall
i get it repaired? can you refer a person\place/ any address please
Thanking you
my contact no. 9341274355
my e mail id

Mar 23, 2008 | Apple iPod shuffle Second Gen. Silver (1...

1 Answer


it appears you,ve overloaded it with 1 song too many.
connect to a PC With USB Lead ( If Applicable )
open device usually F:/G:/H:/ open music folder, delete 2-3 songs and reboot.
if this fails, try a reformat on the unit.
check instruction manual prior to all suggestions.
Mike @ compurepair.

Feb 24, 2008 | iLO (2 GB) MP3 Player

1 Answer

New battery no power

I am having the same problem. Just bought it a few days ago and it won't work anymore. I used it early this morning while running and got home and powered off - and then when i got to work - it wouldn't power on. thought maybe the battery was dead so i bought a new pack. put it in and still no luck!
If you find help let me know.
I have been reviewing a few reviews and so far it sounds like the ilo sucks!

Jan 29, 2008 | iLO (2 GB) MP3 Player

2 Answers


sorry, but you're probably screwed. Once wet, the connections inside start to corrode and then it's junk. Sell it on E-Bay as broken/part/repair. Be honest and let people know that it got wet. The case and a few parts may still be usable. Then take the money you get and buy a used working one off e-bay. you can usually get nanos in good used condition for $80 to $100

Jul 05, 2007 | Apple Ipod Nano Second Gen. Green (4 GB)...

Not finding what you are looking for?
MediaGear SongBank MP3 Player Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top MediaGear MP3 & Digital Media Players Experts


Level 3 Expert

94039 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Gyula Lacz

Level 3 Expert

482 Answers

Are you a MediaGear MP3 and Digital Media Player Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides