Question about Canon PIXMA MP830 All-In-One InkJet Printer

1 Answer

Problem opening Office XP programs

Having problems accessing certain files required to open Outlook, Excel, Word... also cannot save any data to my hard drive, but can read files ok.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 16 Answers

Which antivirus you are using? please update your antivirus program than access your file of words, excel and outlook. It will solve your problem. In case facing the same problem let me know again.

Posted on Feb 22, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to export tally 9 to excel sheet


Hi,
Great question and there are two way export date. Please follow step by step instruction.
  1. In the Balance sheet screen click E : Export or press Alt+E.
  2. Select the required language from the list of Languages displayed.
  3. Select a format from the list of Formats displayed.
  4. By default, the exported file will be stored in C:\Program Files\Tally.ERP 9 for Windows 7 and C:\Tally.ERP 9 for Windows XP operating systems
  5. Press Enter to accept the default Output Filename or type the filename of your choice in order to save the file with a different name.
  6. Press Enter to accept the default Output Sheet Name.
  7. To update the existing file select Yes in Update Existing File.
  8. To format the contents of the file select Yes in Excel (Spreadsheet) formatting.
  9. Select Yes for the Field with Colour, to retain the background colour in the exported file.
And Second:
selecting the ASCII (Comma Delimited) format, the user can export all the reports or data from Tally.ERP 9. The data exported is converted to plain text separated with commas and stored in a file with the extension .txt. This file format is widely used for emailing and used for importing data into another company using Tally.ERP 9

More information please visit this link.
http://www.tallysolutions.com/website/CHM/TallyERP9/Data_Management/Export_Formats.htm

Thanks,

Jun 10, 2014 | HP Printers & Copiers

5 Answers

Print is encrypted, nothing is readable.


If you are printing it from online, try copy and pasting the content to Word or Excel and print from there.

Oct 02, 2008 | HP PSC 2210 All-In-One InkJet Printer

1 Answer

EXPORT TALLY7.2 DATA INTO EXCEL SPREADSHEET


Hi,

Please follow the below step for your problem.

Go to Gateway of Tally> Balance Sheet (Here you can choose any report which you want export in tally)

Step 1: In the Balance sheet screen click E: Export or press Alt+E.

Step 2: Select the required language from the list of languages displayed.

Step 3: Select a format from the list of formats displayed.

Step 4: By default, the exported file will be stored in C:\Program files\Tally.ERP 9 for windows 7 and C:\Tally.ERP 9 for windows XP operating systems.

Step 5: Press Enter to accept the default output sheet name.

Step 6: To update the existing file select yes in update existing file.

Step 7: To format the contents of the file selects yes in Excel (Spreadsheet) formatting.

Step 8: Select yes for the filed with color, to retain the background color in the exported file.

Step 9: Accept to export the Balance Sheet to an excel file.

Thanking you

davevipul197

Jun 04, 2011 | Tally T2245 Matrix Printer

1 Answer

How do you scan a document to MS-Word?


You actually have 2 options.

First Option: (You can also see the instructions here.)

How to Turn a Scanned Document Into Microsoft Word Document:

1)Scan the page you want to convert into a Microsoft Word document.
2)Save the scanned image in *.gif, *.jpeg or whatever format.
3)Open that image, go to "File->Save As" and name it "xyz.tiff" in the "TIFF" format as shown.
4)Go to "Start->Programs->Microsoft Office Tools->Microsoft Office Document Imaging"
5)Go to "File->Open" and open your scanned document that has been saved in *.TIFF format.
6)Go to "Tools->Send Text to Word." You will get a prompt stating this process will take time, Click OK. This will take some time depending on your computer's speed (a minute or two at the most).
7)When it's done it will open up Microsoft word on its own and the scanned document will now be in editable mode.

Second Option: (You can also see the instructions here.)

Install Microsoft Office Document Imaging:

Follow the instructions based on the operating system that your computer is running.

For Windows Vista Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click the Start button Button image, and then click Control Panel.
3. In Control Panel, click Programs, and then click Programs and Features.
4. Right-click the name of the Microsoft Office edition that you installed or right-click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.
5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.

For Windows XP Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click Start, and then click Control Panel.
3. In Control Panel, click Add or Remove Programs , and then click Remove a program.
4. In the Currently installed programs list, click the name of the Microsoft Office edition that you installed or click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.

The Configuration Wizard opens.

5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.


Create a document that you can edit

Scan your document according to the instructions for your scanner.

Before you continue Convert the file that the scanner created to TIFF format. You can use Paint or another program to convert the file.

1. Open Microsoft Office Document Imaging by doing one of the following:
In Windows Vista Click the Start button Button image, click All Programs, then click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
In Windows XP Click Start, click All Programs, click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
2. On the File menu, click Open.
3. Locate the document that you scanned, and then click Open.
4. After Microsoft Office Document Imaging runs, press CTRL+A to select the entire document, and then press CTRL+C.
5. Start Microsoft Office Word.
6. Click the Microsoft Office Button Button image, and then click New.
7. Click Blank document, and then click Create.
8. Press CTRL+V to paste the contents of the scanned document into the new file.

You now have a document that you can edit. Be sure to save the new file so that you don't lose your changes.




Hope this helps!

Apr 06, 2011 | Printers & Copiers

1 Answer

How to open tally in a excel file


Now, Load Company -> specify period -> minimize Tally -> Open a new Excel file -> select data -> select 'Get External Data' -> select New database query -> choose Data Source.

Mar 12, 2011 | Tally T2245 Matrix Printer

2 Answers

How can i export the data tally to excel


Hi,

There are 2 ways to do it..

Step 1
You can export as text and import it back to excel using the text file you created.
Or
You can select HTML and give the file name as eg-XYZ.xls


Step 2

You can export all reports and statements. For this a separate export button is provided in right hand button bar. To do this go to any report e.g. day book you to export or any statement e.g. balance sheet. You would see export button on top right hand side on button bar. Press it and a screen would pop up with export related options.

The first option is format of data to be exported namely ASCII, HTML, SDF, and XML. Which ever application you are importing this data in would decide in which format you should export the data.
For statements like balance sheets and trial balance which we use to send and import file in word and excel etc. HTML format is good. We need minimum formatting in this format while using it in MS Word and MS Excel.
certain applications accept continuous data where we have defined field length. Then ASCII format is better.
For application which accept SDF and XML format these formats can be chosen.

Give a file name and the exported file is saved in the parent Tally directory on your computer. You can now use that file to import its contents into another program, send it as it is (say if it is HTML file) to a colleague or view it using a browser.

Step 3

Consider exporting day-book.Go to day book press export button or use shot cut key Alt+E. Exporting screen will displayed.

tally-export-screen-300x82.gif

Press Back space on your keyboard. And select Format as ASCII (comma delimited). Now give output File Name as Daybook.csv, now select some other option you want to export from the bottom of the screen.

tally-export-ready-screen-300x81.gif

Press enter to accept screen. Day book is exported in to tally program folder. Check program folder for file daybook.csv,

csv-file.gif

Double click on it, the file will open in excel program. If you want it in excel work sheet file, use the option Saveas, and save it in Microsoft excel workbook (*.xls) format.



Hope this is helpful. Let us know if the issue is resolved.





*Rating and Comments are invited for this solution

Nov 24, 2010 | Tally T2245 Matrix Printer

1 Answer

I HOW I EXPORT TALLY 7.2 DATA IN EXCEL FORMAT


Hi,

There are 2 ways to do it..

Step 1
You can export as text and import it back to excel using the text file you created.
Or
You can select HTML and give the file name as eg-XYZ.xls


Step 2

You can export all reports and statements. For this a separate export button is provided in right hand button bar. To do this go to any report e.g. day book you to export or any statement e.g. balance sheet. You would see export button on top right hand side on button bar. Press it and a screen would pop up with export related options.

The first option is format of data to be exported namely ASCII, HTML, SDF, and XML. Which ever application you are importing this data in would decide in which format you should export the data.
For statements like balance sheets and trial balance which we use to send and import file in word and excel etc. HTML format is good. We need minimum formatting in this format while using it in MS Word and MS Excel.
certain applications accept continuous data where we have defined field length. Then ASCII format is better.
For application which accept SDF and XML format these formats can be chosen.

Give a file name and the exported file is saved in the parent Tally directory on your computer. You can now use that file to import its contents into another program, send it as it is (say if it is HTML file) to a colleague or view it using a browser.

Step 3

Consider exporting day-book.Go to day book press export button or use shot cut key Alt+E. Exporting screen will displayed.

tally-export-screen-300x82.gif

Press Back space on your keyboard. And select Format as ASCII (comma delimited). Now give output File Name as Daybook.csv, now select some other option you want to export from the bottom of the screen.

tally-export-ready-screen-300x81.gif

Press enter to accept screen. Day book is exported in to tally program folder. Check program folder for file daybook.csv,

csv-file.gif

Double click on it, the file will open in excel program. If you want it in excel work sheet file, use the option Saveas, and save it in Microsoft excel workbook (*.xls) format.


Hope this is helpful. Let us know if the issue is resolved.



*Rating and Comments are invited for this solution

Nov 10, 2010 | Tally T2245 Matrix Printer

1 Answer

When i try to download certain files from my yahoo mail they never open they are usually followed by .xls


These are spreadsheet files from Microsoft Excel, a part of Microsoft Office.
If you don't have Microsoft Office installed, you can download (or obtain on a disc from a computer magazine) a free alternative called Open Office.
If you just want to view the files or print them, you can search for "Microsoft Excel Viewer", which is free.

Nov 29, 2009 | Printers & Copiers

1 Answer

How do you print envelopes?


More information is required so I will only assume you are using Excel as a database. Excel is a spread sheet program used by accountants or for mathematical formulas and ledgers. Access is the Database program, however, Excel has functions which is faster to sort and work with address, phone number, zip codes. I will confess, I use Excel as Database because it is quick and easy. I do not know what version of Excel you are using so I will describe it from Office 2007. From Excel make sure you have headers above each column i.e. First Name in Cell A1 Last Name in Cell B1 Address in Cell C1 ect.

Make sure your data is correct and case sensitive as you would like it. If you want zip+4 select the Colum and right click to format the cells using special and select Zip or Zip+4.
It is easiest to use Microsoft Word for the next step rather than format the cells, add page breaks, and customize the print size.
Save your document as an Excel document where you can find it to import it into Word.
Open word and select Mailings then Start Mail Merge and Step by Step Mail Merge.
Select Envelope and next. Select envelope options to change envelope size, font and print options.
Click on Next Select recipients.
Click on browse under select an existing list.
Select the Excel file with your address information.
From the Select Table check the First row of data contains column headers.
Click on the OK buton.
Arrange your envelope then Preview it and your good to go.
If you have an older version of word selects Tools and click on Mail Merge.
Select Get Data.
Pull down Excel for document type.
Select entire Spread Sheet.
Layout your document and complete the merge.
On old versions of word it may not recognize the Excel file. If this happens open the Excel file and save it as a Database File (.dbf) and it should work.
I hope this helps since I did not have enough information from your question.

Jul 15, 2009 | HP OfficeJet 6110 All-In-One InkJet...

1 Answer

Scanner


Hi

I found the solutiom from microsoft

1. On the Start menu, point to All Programs or Programs, point to Accessories, and then click Windows Explorer. 2. In Windows Explorer, edit the file type. To do this, follow these steps, as appropriate for the version of Windows that you are running: • For Microsoft Windows XP or Microsoft Windows Millennium Edition, follow these steps: a. On the Tools menu, click Folder Options. b. On the File Types tab, click URL:MailTo Protocol under the (NONE) section, and then click Advanced. c. Under Actions, click Open, and then click Edit. d. If you are running Microsoft Outlook 2002, type the following text under Application used to perform action: "C:\Program Files\Microsoft Office\Office10\OUTLOOK.EXE" -c IPM.Note /m "%1"If you are running Microsoft Office Outlook 2003, type the following text under Application used to perform action: "C:\Program Files\Microsoft Office\Office11\OUTLOOK.EXE" -c IPM.Note /m "%1"If you are running Microsoft Office Outlook 2007, type the following text under Application used to perform action: "C:\Program Files\Microsoft Office\Office12\OUTLOOK.EXE" -c IPM.Note /m "%1" e. Click OK two times. • For Microsoft Windows 98, follow these steps: a. On the View menu, click Folder Options. b. On the File Types tab, click URL:MailTo Protocol, and then click Edit. c. Under Actions, click Open, and then click Edit. d. If you are running Microsoft Outlook 2002, type the following text under Application used to perform action: "C:\Program Files\Microsoft Office\Office10\OUTLOOK.EXE" -c IPM.Note /m "%1"If you are running Microsoft Office Outlook 2003, type the following text under Application used to perform action: "C:\Program Files\Microsoft Office\Office11\OUTLOOK.EXE" -c IPM.Note /m "%1" e. Click OK two times. 3. In Internet Explorer, verify the e-mail program. To do this, follow these steps: a. On the Tools menu, click Internet Options. b. On the tab, change the default mail program to Outlook Express in the E-mail box, and then click Apply. c. In the E-mail box, change the default mail program back to Outlook, and then click Apply. d. Close the Internet Options dialog box. e. Click Start, click Run, type mailto:, and then click OK.
you can also visit http://support.microsoft.com/kb/312346

Hope this will solve the problem

Jun 04, 2008 | Brother MFC-8460N All-In-One Printer

Not finding what you are looking for?
Canon PIXMA MP830 All-In-One InkJet Printer Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Canon Printers & Copiers Experts

kakima

Level 3 Expert

96396 Answers

old marine
old marine

Level 3 Expert

1461 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Canon Printer and Copier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...