Question about Whirlpool GSC9455 Top Load Washer

1 Answer

Spins while agitating...only after new motor and timer

Did not do this until I put in new motor and timer!

whirlpool washer cva2000XMO0 Coin operated ...bought in 1982...has been used as only washer in 8 plex. The problem is that after putting in the new motor and timer the basket spins while agitating. The lid latch is not working ...don't think that is the cause. The clothes gets twisted and throw water ands soap out. Can't find anything on the internet with that problem...seems to be unique.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 318 Answers

Not that unique, whats happening is the transmission has a wig wag and shift cam bars that are not moving at the right time. you probably have an open coil on the wig wag and its normal for them to do this when a coil fails. just take the 5/16 screw out of the wig wag and lift it off the plungers, then replace it with a new one. all should work correctly after that.

Posted on Jan 07, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Wont empty water series 80, model # 110.29842991..serial #1782416..timer fills machine..when timer goes to empty it clicks for about 3 to 5 seconds then shuts off thankx


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?modelNumber=110.29842991&pathTaken=partSearch

and you'll see a list of major sub-components with diagrams and parts.


The Kenmore / Whirlpool top load uses a reversing motor to initiate the pump for draining and the transmission to spin.

If you cannot hear the motor trying to turn the pump, (but the washer will agitate) the problem points to the Timer, or the Lid Switch.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch as well as a detailed section on how the transmission works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

If the problem isn't in the switch, and the Timer continues to move, the problem is likely in the transmission.

We had the same problem:

If you lift the lid, put it down again and the washer begins to spin, the problem is likely in the transmission "Neutral Drain Assembly".

Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

Apparently, by opening and closing the lid, torque from the motor starting throws the cams into the right gears so that the washer will spin.

Ours had the same problem, no spin unless the lid was raised and lowered or we shut off and re-started the cycle.

After looking at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) we noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

The Sears site for your washer may have a section on the gearcase. Check in that section for a Neutral Drain repair kit.

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt. You don't have to remove the drum.

http://www.fixya.com/support/r699497-replacing_gearcase

OR ILLUSTRATED DESCRIPTION OF REMOVING CABINET THRU TRANSMISSION.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside, remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission. Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft, remove the 8 screws carefully the transmission holds 14 - 15Oz of oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged, the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.

May 03, 2010 | Kenmore Washing Machines

1 Answer

Washer won't agitate. New transmission...new timer.


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

Top load, direct drive Whirlpool / Kenmore washers use a reversing motor.

It turns one way for agitating and reverses for draining and spinning.

It sounds as if either the motor is shot or one of the connectors is bad.

As a place to start, see the Whirlpool Service manuasl (with wiring diagrams) for their top load, direct drive washers.

WHIRLPOOL INST AND MAINTENANCE INCLUDING HOW TRANSMISSION WORKS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf

Feb 13, 2010 | Kenmore 24832 Top Load Washer

1 Answer

Washer will not spin. fills with water and agitates but will not spin water out of drum


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.#######) and you'll see a list of major sub-components with diagrams and parts.


The Kenmore / Whirlpool top load uses a reversing motor to initiate the pump for draining and the transmission to spin.

If you cannot hear the motor trying to turn the pump, (but the washer will agitate) the problem points to the Timer, or the Lid Switch.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch as well as a detailed section on how the transmission works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

If the problem isn't in the switch, and the Timer continues to move, the problem is likely in the transmission.

If you lift the lid, put it down again and the washer begins to spin, the problem is likely in the transmission "Neutral Drain Assembly".

Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode. Apparently, by opening and closing the lid, torque from the motor starting throws the cams into the right gears so that the washer will spin.

Ours had the same problem, no spin unless the lid was raised and lowered or we shut off and re-started the cycle.

After looking at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) we noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt. You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside, remove two 1/2inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmssion. Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft, remove the 8 screws carefully the transmission holds 14 - 15Oz of oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.

Oct 20, 2009 | Kenmore Washing Machines

1 Answer

Have Kenmore top load washer that will agitate but will not spin...timer is good...where next?


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number and you'll see a list of major sub-components with diagrams and parts.


The Kenmore / Whirlpool top load uses a reversing motor to initiate the pump for draining and the transmission to spin.

If you cannot hear the motor trying to turn the pump, (but the washer will agitate) the problem points to the Timer, or the Lid Switch.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch as well as a detailed section on how the transmission works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

If the problem isn't in the switch, and the Timer continues to move, the problem is likely in the transmission.

We had the same problem:

If you lift the lid, put it down again and the washer begins to spin, the problem is likely in the transmission "Neutral Drain Assembly".

Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode. Apparently, by opening and closing the lid, torque from the motor starting throws the cams into the right gears so that the washer will spin.

After looking at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) we noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

Following is a parts list for Whirlpool commercial washers although the consumer models use the same part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

The Sears site for your washer may have a section on the gearcase. Check in that section for a Neutral Drain repair kit.

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt. You don't have to remove the drum.

http://www.fixya.com/support/r699497-replacing_gearcase

OR ILLUSTRATED DESCRIPTION OF REMOVING CABINET THRU TRANSMISSION.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside, remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission. Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft, remove the 8 screws carefully the transmission holds 14 - 15Oz of oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged, the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

Oct 12, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore washer will not drain or spin. it will agitate but will not drain out water or spin.


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number and you'll see a list of major sub-components with diagrams and parts.


The Kenmore / Whirlpool top load uses a reversing motor to initiate the pump for draining and the transmission to spin.

If you cannot hear the motor trying to turn the pump, (but the washer will agitate) the problem points to the Timer, or the Lid Switch.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch as well as a detailed section on how the transmission works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

If the problem isn't in the Lid Switch, and the Timer continues to move, the problem is likely in the transmission.

We had the same problem:

If you lift the lid, put it down again and the washer begins to spin, the problem is likely in the transmission "Neutral Drain Assembly".

Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode. Apparently, by opening and closing the lid, torque from the motor starting throws the cams into the right gears so that the washer will spin.

Ours had the same problem, no spin unless the lid was raised and lowered or we shut off and re-started the cycle.

After looking at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) we noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt. You don't have to remove the drum.

http://www.fixya.com/support/r699497-replacing_gearcase

OR

ILLUSTRATED DESCRIPTION OF REMOVING CABINET THRU TRANSMISSION.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside, remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission. Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft, remove the 8 screws carefully the transmission holds 14 - 15Oz of oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.

Oct 04, 2009 | Kenmore Washing Machines

1 Answer

Kenmore top load year and half old, washes but will not spin my clothes


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number and you'll see a list of major sub-components with diagrams and parts.

It your washer is only a year and a half old, I'd check the warranty first.

You may be able to get it fixed by Sears.

If not, there are a couple of things to check.

If the washer pump drains (and you hear the motor), the timer is directing power to the motor to reverse itself and spin the pump. (timer, motor and pump should be OK)

If the washer neither drains nor spins, the problem points to either the Lid Switch (not too expensive or hard to fix) or the timer.

If you lift the lid, put it down again and the washer begins to spin, the problem is likely in the transmission "Neutral Drain Assembly".

The Kenmore / Whirlpool top load uses a reversing motor to initiate the pump for draining and the transmission to spin.

If you cannot hear the motor trying to turn the pump, (but the washer will agitate) the problem points to the Timer, or the Lid Switch.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

Following is an excellent description by GURU JSROCK516 Description of how to remove cabinet and access the transmission. http://www.fixya.com/support/r699497-replacing_gearcase

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

If the problem isn't in the switch, and the Timer continues to move, the problem is likely in the transmission.

We had the same problem:

If you lift the lid, put it down again and the washer begins to spin, the problem is likely in the transmission "Neutral Drain Assembly".

Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

Apparently, by opening and closing the lid, torque from the motor starting throws the cams into the right gears so that the washer will spin.

Ours had the same problem, no spin unless the lid was raised and lowered or we shut off and re-started the cycle.

After looking at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) we noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt. You don't have to remove the drum.

WITH APPOLOGIES TO AMERICAL APPLIANCE.COM, DESCRIPTION OF REMOVING CABINET THRU TRANSMISSION.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside, remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission. Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft, remove the 8 screws carefully the transmission holds 14 - 15Oz of oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.


Sep 28, 2009 | Kenmore 24032\24036 Top Load Washer

2 Answers

Washer will not spin and does not remove water. Wash cycle is okay


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number and you'll see a list of major sub-components with diagrams and parts.

The Kenmore / Whirlpool top load uses a reversing motor to initiate the pump for draining and the transmission to spin.

If you cannot hear the motor trying to turn the pump, (but the washer will agitate) the problem points to the Timer, or the Lid Switch.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

Following is an excellent description by GURU JSROCK516 Description of how to remove cabinet and access the transmission. http://www.fixya.com/support/r699497-replacing_gearcase

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

If the problem isn't in the switch, and the Timer continues to move, the problem is likely in the transmission.

We had the same problem:

If you lift the lid, put it down again and the washer begins to spin, the problem is likely in the transmission "Neutral Drain Assembly".

Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode. Apparently, by opening and closing the lid, torque from the motor starting throws the cams into the right gears so that the washer will spin.

Ours had the same problem, no spin unless the lid was raised and lowered or we shut off and re-started the cycle.

After looking at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) we noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt. You don't have to remove the drum.

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside, remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission. Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft, remove the 8 screws carefully the transmission holds 14 - 15Oz of oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

Sep 25, 2009 | Kenmore Washing Machines

1 Answer

Spinning basket while agitating


not that unique, whats happening is the transmission has a wig wag and shift cam bars that are not moving at the right time. you probably have an open coil on the wig wag and its normal for them to do this when a coil fails. just take the 5/16 screw out of the wig wag and lift it off the plungers, then replace it with a new one. all should work correctly after that.

Jan 05, 2009 | Whirlpool GSC9455 Top Load Washer

1 Answer

Basket spins while agitating


transmission defective...not a special problem,,,the transmission shot...

Jan 05, 2009 | Whirlpool GSC9455 Top Load Washer

2 Answers

WASHER AGITATES WHEN SUPPOSE TO SPIN


Faulty spin windings on motor. Regards Advisor

Sep 01, 2007 | Whirlpool Ultimate Care II LSQ9549L Top...

Not finding what you are looking for?
Whirlpool GSC9455 Top Load Washer Logo

112 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Mike Cairns
Mike Cairns

Level 3 Expert

3053 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...