Question about Celestron CG-5 Mount Telescope

Open Question

Cg5 mount not slew manually - Celestron CG-5 Mount Telescope

Posted by on

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

SOURCE: CG5 is brand new-not 30days old yet. Mount slews

You should return the scope under warranty-- however a bad power supply-- and or a bad hand controller cable can cause these symptoms called a "runaway slew".

Get a separate 12 volt power supply and the proper cigarette lighter style power plug.

Posted on Feb 14, 2011

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Cg5 gt dec motor broken


Can you hear the motor running even though the axis does not move? If it is, then all that is possibly needed is to realign the motor on its mounting with the driven gear of the axis. This situation is not uncommon in the CG5. Here is a site with a lot of links and information

http://www.astronomyboy.com/cg5/

If the motor is not running at all, it may be the motor has failed, or more likely, the motor controller circuit board has failed. There is a lot of stuff on the Net about that and it seems spare parts are getting hard to find. In that case you may have to return it to a Celestron dealer.

The problem has also arisen before here on Fixya, so you could examine those posts as well

http://www.fixya.com/support/t4329122-celestron_advanced_gt_declination_motor

Dec 31, 2011 | Celestron CG-5 Mount Telescope

1 Answer

Hello I need to know if my AR-6 refractor for my LXD55 mount is a direct replacement for mounting on an LDX75 mount and tripod? Also would a CG-5 GEM hold an AR-6?


No-- you need a CG6 to accurately hold that 6 inch refractor.

Recommend that you look at the Celestron 6 inch SCT-- or the Astro-Tech RC6, which can be mounted on that CG5.




www.telescopeman.org
www.telescopeman.us
www.telescopeman.info

Aug 17, 2011 | Meade LXD75AR-6 Telescope

1 Answer

Trying to overhaul/rebuild a Hardin STAR HOC 8-4 7.9" f/4 Newtonian reflector with equitorial mount. Has been sitting out in the desert for who knows how long and is covered with fine desert...


You will not find any instructions for this particular mount and tube.

However here is a video on Telescope mirror cleaning-- and a web site on disassembling an EQ5 mount which is similar to your moun.

http://www.youtube.com/watch?v=9Y8xFnXFVGQ

http://www.astronomyboy.com/cg5/

Jun 10, 2011 | Hardin Optical STAR HOC 8 (160 x 200mm)...

1 Answer

Meade LX90 GPS - When the telescope slews to a new location (tour or manual slew), the telescope then slews up a few degrees. I have to manually slew the scope down several degrees and hope I've...


Calibrate motors and then TRAIN the drives-- this sets the gear backlash.

You should Calibrate motors every time you take it outside and Train drives at least once every year. The symptom you describe is called "rubberbanding".

Train the drives.

Mar 03, 2011 | Meade 8" LX90 Schmidt-Cassegrain Telescope...

1 Answer

CG5 is brand new-not 30days old yet. Mount slews before a star is selected for alignment and continues to slew about the RA until power is cut. What is wrong. Tried 2 different power sources and factory...


You should return the scope under warranty-- however a bad power supply-- and or a bad hand controller cable can cause these symptoms called a "runaway slew".

Get a separate 12 volt power supply and the proper cigarette lighter style power plug.

Feb 12, 2011 | Celestron CG-5 Mount Telescope

1 Answer

CG5 mount- no power either with Celestron battery or with AC adapter. Indicator light not on either.


This is known issue with these mounts. The little on-off power switch breaks- you will either need to send it back to Celestron or open it up and have someone install a new switch.

Most of us never use the switch-- we just plug--- and unplug the power cable.

Sep 16, 2010 | Celestron CG-5 Mount Telescope

2 Answers

Polar alignment with cg5 mount in the tropics


Wait what? You just have to remove the front bracket for the alt screw and you can go lower than 30 degrees.

Feb 21, 2010 | Celestron CG-5 Mount Telescope

1 Answer

RA will not track on Orion Atlas mount


Are you sure it's not actually working (tracking)-- can you hear the motor running?

I would contact Orion and make sure you have a manual for the hand-controller-- it may have a setting that turns tracking on or off.
http://www.telescope.com/control/main/

Nov 14, 2008 | Orion Atlas Mount GoTo Upgrade Kit...

Not finding what you are looking for?
Celestron CG-5 Mount Telescope Logo

Related Topics:

59 people viewed this question

Ask a Question

Usually answered in minutes!

Top Celestron Optics Experts

Joe Lalumia aka...
Joe Lalumia aka...

Level 3 Expert

3186 Answers

Vernon Taylor

Level 3 Expert

3755 Answers

Lawrence Oravetz

Level 3 Expert

9771 Answers

Are you a Celestron Optic Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...