Question about Car Audio & Video

1 Answer

Not getting any amps with amplifier,no sound - Car Audio & Video

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 689 Answers

The amps gave up the goat,LOL:

Posted on Nov 09, 2012

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Technics Amplifier SU-V4


The clicking sound will be a relay for the protection circuit. That could be faulty, but first check out the main devices on the main amp section. Those attached to the big heat sink. If you see a single IC amp that could well be faulty.

Oct 04, 2013 | Audio Players & Recorders

1 Answer

No Sound Output from Prosound 200 amplifier


check the remote wire its that its blue and runs from the amp to your head unit

Mar 06, 2013 | Car Audio & Video

1 Answer

Hi I just bought 1080 blueray recorder and 6500 samsung tv.hooked up dmi cables to tv to denon amp and blueray to tv .had great picture and sound from denon amp.now can only get sound from tv.not sure...


Check your Denon amplifier with other input such as, input from ipod sound to amplifier or any source that provides sound to your amplifier. If you have a built in tuner in your amplifier, Does the sound comes out? If it does then check your dvd setting, e.g 5.1 channel surrounding etc. If there is no sound from amplifier, check your amp with qualified service tech.

Jan 17, 2011 | Samsung Televison & Video

1 Answer

Speakers are connected to pre-amp or power-amp? pls explain connections , what connects with what , between cd player + pre amp + power amp + speakers.


Do this, CD audio out jacks to the PRE-AMP INPUT jacks, then PRE-AMP OUT jacks to AMPLIFIER INPUTS then from AMPLIFIER to speakers, This will work similiar with any sound source unit ie. Radio Tuner, Tape deck, etc. Just think of it this way, a PRE-AMP is BEFORE the AMPLIFIER, all the AMPLIFIER is going to do is AMPLIFY the sound to your speakers, HOPE THIS HELPS!

Feb 03, 2009 | Audio Players & Recorders

1 Answer

I have not played my electric guitar for months now there is no sound coming through the amp, the amp works ok


probably have active pickups on the guitar.
if there's a plate on the back, get a small phillips screwdriver, take the plate off, and put a new 9 volt battery in.

Oct 14, 2008 | Washburn Amplifiers: 25 WATT Guitar...

1 Answer

Pioneer gm-5000t amp


If the amplifier is powering, but no sound, try disconnecting the speaker outputs from the amplifier and connecting a test speaker to the output channel. If you get sound, then one of the speakers in the car may be bad or shorted out. That can be confirmed with a voltmeter. If still no sound, then you need to check the input to the amplifier. Disconnecting the RCA cable from the input and testing that with an amplified speaker like you can get from Radio Shack will allow you to make sure that the amp is getting signal from your radio.

Jul 13, 2008 | Pioneer GM-5000T Car Audio Amplifier

1 Answer

I get no sound out of the amp


Sounds like your amp has bad output transistors, either that or something on the circuit board has come loose. Call the manufacturer.

Jun 29, 2008 | Alpine MRD-M1000 Car Audio Amplifier

1 Answer

Amplifier sound difficulties


When I turn on my marshall amplifier its makes this unusual, anoying sound. it sounds like a small motor or a fan going. the sound of the amp is good but its just makes this motor sound when I switch it on. can you help me find the problem.

Mar 25, 2008 | Prime 40 Watt 2 Channel Lead Electric...

1 Answer

KENWOOD Power Amplifier


The power amp does need an imput signal ie. tuner, cd , and such to play. You can use the power amp with the other equipment.
Good Luck
BIG RED

Oct 30, 2007 | Yamaha DSP-A3090 7-Channel Amplifier

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

21 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4861 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

The Knight
The Knight

Level 3 Expert

74245 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...