Question about Altec Lansing iM3 Computer Speakers

Open Question

I have altec lansing iM3 in motion docking station. Shortly after my ipod is playing it suddenly stops playing and no sound comes through. Its not the ipod, its the dock. Any suggestions

Posted by Anonymous on

Ad

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 7 Answers

SOURCE: altec lansing iM3

Could be somthing wrong with the speaker.. Get a hair dryer and blow the air into the speaker its self. ods are you have gotten water or some liquid into the speaker its self and messed it up ... I would advise getting a new speaker for it or somthing =)

Posted on Aug 11, 2007

Ad

SOURCE: Altec Lansing iM3 Inmotion IPod Speaker system

have you checked the voltage requirement of the speakers?possibly, the voltage requirement of your speakers isn't adequately supplied by your batteries.if this is the case,please purchase the necessary batteries that would suffice the needs of your speakers.

Posted on Sep 27, 2007

dauphine
  • 207 Answers

SOURCE: Speakers Died?

No, I think you've fried only the fuse of Altec Lansing. Check at the back of the main unit (subwoofer) if there's a fuse box (should look like head of the plastic bolt). If not than turn it off, unplug it and open op the main unit and check for the fuse. It should look like this:0a68355.jpg

If the metal wire inside of it is broken than you should buy new fuse of same amperage (it should be engraved on metal part of the fuse or printed on glass tube).

Posted on Apr 21, 2008

  • 5603 Answers

SOURCE: My Altec Lansing IM3 no longer works with the AC

The power adapter could be bad BUT also the jack it plugs into may be bad. It will have a switch to disconnect the battery when adapter is plugged in.

You need to get a voltmeter and check the output of the adapter. OFTEN the cable beaks where it flexes. Sometimes the cable can be spliced, but DO be careful to not reverse the wires.

Posted on Dec 23, 2009

Testimonial: "Excellent and focused answer. Thank you."

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an im600 altec lansing. I've had it for at least a year. My iphone 3gs was being recognized and able to play its ipod through the docking station, but since I jailbroke it the iphone it hasn't...


I used a 2G jailbroken iPhone and it worked fine. Try looking elsewhere.
Example: my im600 was placed on a fridge (metal) that caused strange interference problems!!

Sep 03, 2010 | Altec Lansing Inmotion-IM600...

1 Answer

Hi, I just got the new altec lansing ipod sound dock and a new ipod touch 3rd generation. The dock is not playing sound off of the speakers. Can you help me fix it?


have you turned the volume up from the speakers and the ipod?
thats usualy a problem people get
they think they have to turn volume up from ipod not dock

Feb 17, 2010 | Altec Lansing Inmotion-IM600...

1 Answer

My Altec Lansing IM3 no longer works with the AC power adapter but does in battery mode. Does that mean I need a new power adapter or could the circuitry on the iM3 be faulty? I play this with my iPod.


The power adapter could be bad BUT also the jack it plugs into may be bad. It will have a switch to disconnect the battery when adapter is plugged in.

You need to get a voltmeter and check the output of the adapter. OFTEN the cable beaks where it flexes. Sometimes the cable can be spliced, but DO be careful to not reverse the wires.

Dec 23, 2009 | Altec Lansing iM3 Computer Speakers

1 Answer

The altec lansing inmotion does not charge my new ipod nano.What I can do


Maybe this could be the solution...
Source: http://www.speakerstation.co.uk/ipod-speaker-docks-ct-87.html
"...
Important Note: iPods released since Sept 2008 (e.g. Touch 2nd Gen, 4th Gen iPod Nano and iPod Classic 120 Gigabyte, iPhone 3g and onwards) have an updated dock connector that means older revisions of speaker dock may not be able to charge these newer models of iPod/iPhone. Older docks should play music from these newer models with no problem.
The problem with charging is due to Apple removing support for 12v (firewire) charging on these new models of iPod/iPhone. Only 5v (USB) charging is supported on these new models. ..."

Oct 30, 2009 | Altec Lansing inMotion® iM500 Docking...

2 Answers

Cannot hear sound when connected to ipod


http://www.landrover4hobby.com/phpBB/viewtopic.php?t=9126&sid=9d56c26ae52888a72d10ec81e014b340

These photos might help but I haven't tried it yet

My guess is its the docking connector - try pulling the ipod forward a a bit and see if that helps produce any sound. Look on these other threads for other discussions about that.

Sep 29, 2009 | Altec Lansing Inmotion-IM600...

1 Answer

I cannot find a screen to register my new iPod inMotion dock???


i cannot find a screen to register my new ipod in motion dock

Jul 25, 2009 | Altec Lansing Inmotion-IM600...

2 Answers

5th generation iPods hose up while using Altec Lansing IM600


Yes, the docking station is damaging the iPod. The vibration when used load is causing damage to the iPod. If you notice, the iPod will only freeze when it is playing load in the docking station. To avoid the problem, you'll need to play the music at a lower sound with less vibration. Once I began to play my music at more reasonable sound levels, I discontinued the problem. Very disappointing solution...but it is the answer. I too called Altec Lansing. They are not aware of this issue...I told them to search the internet - it's all out there.

Mar 21, 2009 | Altec Lansing Inmotion-IM600...

1 Answer

Altec Lansing iM3 Inmotion IPod Speaker system


have you checked the voltage requirement of the speakers?possibly, the voltage requirement of your speakers isn't adequately supplied by your batteries.if this is the case,please purchase the necessary batteries that would suffice the needs of your speakers.

Feb 02, 2007 | Altec Lansing iM3 Computer Speakers

Not finding what you are looking for?
Altec Lansing iM3 Computer Speakers Logo

Related Topics:

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top Altec Lansing Audio Players & Recorders Experts

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

619 Answers

The Knight
The Knight

Level 3 Expert

74377 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you an Altec Lansing Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...