Question about ECS C51GM-M Motherboard

1 Answer

C51gm-m no sound

I removeda creative labs x-fi card and wanted to run the sound from the board. I uninstalled all creative hardware and software. I downloaded the realtek sound drivers as well as the nvidia chipset drivers. When I click the realtek setup.exe, the program launches, but then says, "No driver or AP supported in this package". I can't locate the original CD the MB came with. Please help me resolve this issue!!

Posted by on

  • mr_wizard77 Jan 06, 2009

    As I've already said, downloading the drivers from their link is where I run into the 'no driver or ap was supported in this package" error msg. I downloaded the AC55...etc driver from realtek and it installed, but there is no sound device found. I even tried manually installing a ac'97 wdm, but that didn't work either. Im stuck as of now.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,692 Answers

Mother Boards are listed by BRAND NAME then CPU SOCKET TYPE then MODEL NUMBER. 
Below is the ECS web site to download your sound driver from.

http://www.ecs.com.tw/ECSWebSite/Downloads/Category_Download.aspx?MenuID=6&LanID=9

Posted on Jan 05, 2009

  • Thomas F. Schneider Jan 06, 2009

    IF the sound device software woudl not insstall I woullsd questin if the sound part of the mother board is damaged. Why not use a PCI sound card?

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need drivers of the card to start working creative labs sb0200


Take this link to Creative and scroll to the bottom of the page and select the "Software AutoUpdate" switch to have Creative install the newest drivers for your hardware or choose from the list of available downloads. http://support.creative.com/downloads/welcome.aspx?ndrivertype=1#type_1

Aug 15, 2010 | Creative Labs Sound Blaster Live! 5.1...

2 Answers

What sound cards will work with Windows 7


Are you using the latest driver ? If yes then maybe it's an corrupted one - uninstall it, run a system cleaner and download (as in  Save, not Run) the latest one from
http://support.creative.com/Products/ProductDetails.aspx?catID=1&CatName=sound+blaster&subCatID=208&subCatName=X-Fi&prodID=14066&prodName=X-Fi+XtremeMusic
After the download has ended close the browser and launch the installer.

Dec 09, 2009 | Creative Labs Computers & Internet

1 Answer

I require driver and software for creative live ct4780 for windows xp


1st Download Driver from this site Creative Sound Driver
Installation of Sound Card.
  • Go to the control panel
  • Click on the System Icon
  • Click on the Hardware Tab
  • Click on the Device Manager then
  • Select the Multimedia Controller or Audio Control the yellow Question Marks sign on it.
  • Right click on Multimedia Controller and uninstall it.
  • After this go to the top of the device manager and click on scan for hardware changes.
  • Driver installation Wizard start.
  • Brows Your Driver from the Hard Disk and click on next.
  • Driver will be install.

Jun 06, 2009 | Creative Labs CT4870 / CT4780 Sound Card

1 Answer

I have mercury mohter board but i lost my mother driver so sound is not install can u give me saggesation


The motherboard software does not normally include sound drivers unless the hardware is integrated (which means it's all part of the motherboard). Your question refers to Creative Labs Sound Blaster Live! 5.1 Sound Card. This is not an integrated sound system. It is a separate PCI device that has its own software.

Go here: http://support.creative.com/products/product_list.aspx?catid=1&catname=sound+blaster#

Find the EXACT model and you should be able to download the software. DOWNLOAD IT TO THE DESKTOP so you know where it is. Then run the program and it should automatically detect the sound card after you restart the computer.

Feb 01, 2009 | Creative Labs Sound Blaster Live! 5.1...

3 Answers

I can't configure or access my flexijack on Creative Labs Sound Blaster X-Fi Titanium Fatal1ty Pro Series Sound Card


well the ports on the card could be shot and the card might have been installed by a person with a static charge built on thier hands without them knowing, which can cause the card's electronics to fry and be ALMOST completely disabled. try using a different mic or taking the card out and re-installing it.

Oct 14, 2008 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

No sound from soundBlaster Audigy 2 ZS PCI Internal sound card


1st Download Driver from this site Creative Sound Driver
Installation of Sound Card.
  • Go to the control panel
  • Click on the System Icon
  • Click on the Hardware Tab
  • Click on the Device Manager then
  • Select the Multimedia Controller or Audio Control the yellow Question Marks sign on it.
  • Right click on Multimedia Controller and uninstall it.
  • After this go to the top of the device manager and click on scan for hardware changes.
  • Driver installation Wizard start.
  • Brows Your Driver from the Hard Disk and click on next.
  • Driver will be install.

Jun 28, 2008 | Creative Labs Soundcards: Sound Blaster...

2 Answers

Problem with Windows XP recognizing Creative Sound Card


It sounds like a software problem. Though you did the right thing by entering the bios & disabling the onboard sound. That should have been enough. Did you uninstall the old intergrated sound drivers before adding the 24bit card? Just about all the drivers & upgrades for your 4600 through Dell is Creative software & thats why your having a tough time. I would put everything back to how it was. Re-enable the intergrated sound & reboot! Run system restore & check that every thing is running right!! Look at this dell web site for the sound drivers you have at this link:
http://support.dell.com/support/downloads/driverslist.aspx?c=us&cs=19&l=en&s=dhs&ServiceTag=&SystemID=DIM_P4_4600&os=WW1&osl=en&catid=&impid=
If you must, install a upgrade for your intergrated sound. Just so you can uninstall it after a reboot. Re disable the sound in the bios. Do not install your new card yet. While back in windows device manager you should be missing a PCI device. Shut down install the new sound card. Hopefully windows will want the drivers & all runs fine. If still no it could be a bad card (i know what your thinking but it's possible). The only thing left is the regestry is using the wrong PCI device.

Dec 26, 2007 | Creative Labs Sound Blaster Live! 5.1...

Not finding what you are looking for?
ECS C51GM-M Motherboard Logo

Related Topics:

265 people viewed this question

Ask a Question

Usually answered in minutes!

Top ECS Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

WTF Chuck.....
WTF Chuck.....

Level 3 Expert

386 Answers

Coss

Level 3 Expert

1056 Answers

Are you an ECS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...